Web sitesindeki bilgiler, teknik sorular ve hizmetler

Web sayfasını kullanarak problemlerinizi çözmede yardımcı olacak bilgileri bulabilir ve hizmetlerden yararlanabilirsiniz.

Web sitesindeki yararlı adreslerden bazıları:

  • Ana Sayfa Web sitemizin ana sayfasına gidin.

  • Belgeler Ürünlerle ilgi son belgelere ve diğer yayınlara ulaşabilirsiniz

  • İndirilecek dosyalar Ürününüzü son gelişmelerle güncelleştirebilirsiniz, yeni sürümleri, günlük İmza dosyalarını, vs. indirebilirsiniz.

  • Hizmet ve ürün yenileme Her zaman çalışır durumda kalmaları için hizmetlerinizi yenileyin. Ancak bu şekilde ürününüzün zararlı kodlara karşı etkili kalması garanti edilebilir.

  • Online teknik destek Virüsler, ürünler, hizmetler, vs. hakkındaki sorularınıza gece gündüz, tüm yıl boyunca en güncel bilgilerle yanıt bulabilirsiniz.

  • Şifre hatırlatma Kullanıcı bilgilerinizi mi (kullanıcı adı ve şifre) unuttunuz? Endişelenmeyin, en kısa sürede hatırlatma gönderebiliriz.

  • Eposta adresini değiştir İlanlarımızı aldığınız email adresinizi mi değiştirmek istiyorsunuz? Şimdi yapabilirsiniz.

  • Tamir olanakları İşletim sisteminizi tehdit edebilecek belirli virüsleri yok etmek için özel araçlarımızı kullanın.

  • Güvenlik bilgileri Zararlı yazılımlara karşı korunmanıza yardımcı olmak için en güncel kaynaklar.

  • Virüs Ansiklopedisi Virüsler ve yok edilmeleri ile ilgili ihtiyacınız olan tüm bilgiler.

  • Virüs haritası Dünya çapındaki virüslerin haritası, grafikler ve istatistikler.

  • Virüsölçer Bugünkü virüs durumunu öğrenin ve global veya yerel alarmlar olup olmadığını kontrol edin.

  • Değerlendirme yazılımı İstediğiniz yazılımın deneme sürümünü ücretsiz alın.

  • Ürünler Büyük şirketler, iş ve ev kullanıcıları için çözümler. Ücretsiz deneme sürümleri!


Teknik Destek

Programı kullanırken herhangi bir sorunla karşılaşırsanız ve yardım dosyasında sorunuza yanıt bulamazsanız, Web sitesinin destek bölümüne bakmanızı öneririz. Burada sıkça sorulan soruların yanıtlarını bulabilirsiniz.

Aşağıdaki düğmeyi tıklayın Online Destek Merkezimizi ziyaret etmek için.

Destek bölümüne danıştıktan sonra sorunuza hala yanıt bulamadıysanız e-posta yoluyla bizimle iletişime geçebilirsiniz. Bunu programı kullanarak Eposta ile teknik destek bölümündeki talimatlara uyarak yapabilirsiniz.

Ayrıca tüm iletişim adreslerinin listesini web sitesinde bulabilirsiniz. Bu düğmeye tıklayın sayfaya gitmek için.


Aktivasyon kodu ürün hizmetlerini etkinleştirmenizi sağlar. Ürünü bir mağzadan satın aldıysanız bu kodu ürün kutusunun veya CD zarfının üzerinde bulabilirsiniz. Internet üzerinden satın aldıysanız bu kodu satın alma işleminin tamamlanmasını müteakip gönderilen bir e-postayla alırsınız.

Ürün nasıl aktive edilir

Ürünü aşağıdakiler için etkinleştirmelisiniz:

  • Ürün hizmetleri süresi dolmadığı sürece günlük otomatik güncellemelerin keyfini çıkarmak için.

  • Teknik destek ve bilinmeyen virüslerden gelen saldırılara karşı hızlı bir yanıt veren bir hizmet olan SOS Virüs, kullanmak için.

'i aktive etme işlemi tüm süreç boyunca size yol gösterecek olan sihirbaz sayesinde çok kolaydır. Bu sihirbazda e-posta adresini ve ürünü satın alırken edindiğiniz aktivasyon kodunu girmeniz gereklidir. Halihazırda kayıtlı bir kullanıcımızsanız kullanıcı numaranızı belirtebilirsiniz. Bu şekilde sözleşmeli hizmet süreniz uzatılmış olur.

kurulduktan sonra ürünü aktive etmeniz gerektiğini hatırlatan bir mesaj kutusu görürsünüz. Aktivasyon sihirbazını bu mesajlardan herhangi bir vasıtasıyla başlatabilirsiniz. Ayrıca bu işlemi programın ana penceresindeki Yardım bölümünden de yapabilirsiniz. Menüde Ürünü aktive et öğesini tıklayın.

Sihirbazın kullanımı çok basittir. Her bir ekrana gerekli verileri girin ve işlem tamamlanana kadar İleri öğesini tıklayın.

Sihirbaz aktivasyonu tamamlamak için sizden gerekli bilgileri isteyecektir. Gerekli bilgiler duruma göre farklılık gösterebilir. Ancak genellikle aşağıdaki bilgiler istenir:

  • Eposta adresiniz: Eposta adresinizi doğru girdiğinizden emin olun aksi takdirde önemli bilgileri alamazsınız.

  • Etkinleştirme kodu: Bu kod ürünü aktive etmenizi sağlar. Ürünü bir mağzadan satın aldıysanız bu kodu ürün kutusunun veya CD zarfının üzerinde bulabilirsiniz. Internet üzerinden satın aldıysanız bu kodu satın alma işleminin tamamlanmasını müteakip gönderilen bir e-postayla alırsınız.

  • Kullanıcı numarası: Halihazırda bir kullanıcısıysanız bu numarayı girmelisiniz. Bu şekilde sözleşmeli hizmet süreniz uzatılmış olur.

Kayıtlı kullanıcı değilseniz sihirbazın son adımında kayıt yapmak üzere davet edilir (isteğe bağlıdır) ve aşağıda sayılan hizmetlerden faydalanabilirsiniz:

  • Kişisel kullanıcı alanına erişim, burada kullanıcı bilgilerinizi görebilirsiniz.

  • En son ürün sürümlerini indirebilirsiniz.

  • Pratik ipuçları ve kılavuzlar.

  • Ürün lisanslarını yenilerken özel indirimler.


En güncel online yardıma başvurun

Web sayfamızda Yardımın en güncel halini bulabilirsiniz. Bilgisayarınız internete bağlandığında online Yardımına bakmanızı tavsiye ederiz. Burada ürün hakkındaki en güncel bilgileri bulabilirsiniz.

Yardımına gitmek için bu düğmeye tıklatın .


Giriş

'a giriş

'a hoşgeldiniz! Bu Yardım, 'le ilgili ihtiyaç duyduğunuz tüm bilgileri içerir. Hakkında yardım aradığınız konuyu İçindekiler listesinde, Dizinde veya arama yaptırarak bulun.

Yardım'a baktıktan sonra hala aradığınızı bulamadıysanız Online Destek Merkezimize bakmanızı öneririz. Burada hakkındaki sürekli güncellenen bilgileri bulacaksınız.

özellikleri

Çevrimiçi Destek Merkezimizi ziyaret edin

En güncel online yardıma başvurun


Önemli özellikler

özellikleri

'in içerdiği ana özellikler:

Casus yazılıma karşı koruma

Casus yazılımların bilgisayarınıza kurulmasını önleyerek gizliliğinizi korur. Casus yazılım koruması bu tür programların İnternet alışkanlıklarını ve seçenekleriniz hakkında veri toplanmasını engeller. (+ Bilgiler)

Bilinmeyen tehditlere karşı koruma

Devrimci TruPrevent® Teknolojileri sayesinde artık karşı şimdiye kadar olmadığı kadar yüksek bir korumaya sahip olacaksınız. (+ Bilgiler)

Her türlü kötü amaçlı yazılıma karşı koruma

Sadece virüslere karşı korunmuyorsunuz. Şimdi tüm kötü amaçlı yazılım türleriyle mücadele edebilen birleşik koruma var: korsanlık araçları, kötü amaçlı çerezler, virüsler, vs. (+ Bilgiler)

Bakım

Felaket durumlarında kaybedilmelerini önlemek için en değerli belgelerinizin yedek kopyalarını oluşturun. Belgelerinizin kopyalarını istediğiniz yerde kolayca oluşturabilirsiniz: USB sürücüleri, CD'ler, DVD'ler ve hatta güvenli İnternet sunucuları. (+ Bilgiler)

Güvenlik duvarı

Ağ virüslerini etkisiz hale getirir ve bilgisayarınıza girmeye çalışan korsanlar tarafından gerçekleştirilmesi muhtemel sızıntı ve saldırıları önler. (+ Bilgiler)

Anti-spam filtresi

Çöp postalara karşı korur, zaman ve kaynak tasarrufu sağlar. Anti-spam koruması posta kutunuzu, İnternet üzerinde kitlesel halde gönderilen reklam mesajlarından korur. (+ Bilgiler)

Kimlik koruması

İnternette her geçen gün artan sahtekarlık girişimlerine karşı korur. Örneğin gerçekte sahtekarlar tarafından kontrol edilen sahte banka/finans hizmeti sayfalarına yakalanmazsınız.

Şifreleriniz ve kredi kartı numalarınız artık çok daha güvenlidir. Bu verilerden hiç biri sizin izniniz olmadan bilgisayarınızdan dışarı çıkamaz.

Web'e modem ile bağlanırsanız paralı hatlara izniniz olmadan yapılan çağrılar hakkında dert etmeniz gerekmez. (+ Bilgiler)

Web içerik filtresi

Bilgisayarınız başka kişiler tarafından da kullanılıyorsa İnternet üzerinde erişebilecekleri içeriğe kısıtlama koyabilirsiniz. Her bir kullanıcı için filteleri yapılandırın ve bazı kullanıcıların uygunsuz içeriğe erişimi konusunda endişelenmenize gerek kalmaz. (+ Bilgiler)

Güvenlik açıklarına karşı koruma

Çeşitli uygulamalarda bulunabilen, kötü amaçlı yazılımlar ve korsanlar için kolay bir av olmanıza sebep olabilecek güvenlik açıklarına karşı korur. Şimdi tespit edilen açıkları kapatarak bilgisayarınızın güvenliğini arttırabilirsiniz. (+ Bilgiler)

Hizmetler

Sunduğumuz hizmetlerin keyfini sürün. Artık ortaya çıkabilecek sorunları çözebilecek bir grup IT uzmanınız var. Web sayfamızıdan ürünlerimizin son sürümüne ve ihtiyacınız olan tüm bilgiye ulaşabilirsiniz. ( + Bilgiler )


Kurulumun onarılması

Belirli istisnai koşullarda bazı dosyalar hasar görebilir. Bu durum gerçekleşirse programı CD'sini kullanarak veya kurulum dosyasını çalıştırmak suretiyle kurun. İki seçenekli bir ekran gösterilir: Onar ve Sil. Onar'ı seçin ve program tekrar kurulur.

Programı tekrar kurmanız gerekirse web sayfasının kullanıcılar için yükleme alanına gidin. Kullanıcı adınızı ve şifrenizi hazırlayın. Bu detaylar en son ürün sürümüne erişmenizi sağlar. Kullanıcı adınızı ve şifrenizi unutursanız şifre hatırlatma bölümüne gidin ve yeni bilgileriniz size e-postayla gönderilir.

  • İndirilecek dosyalar

  • Şifre hatırlatma


Kaldırma

Hepsi aynı işlemleri yapsa da 'i birkaç farklı şekilde kaldırabilirsiniz (program dosyalarının silinmesi, Kayıt defteri girişleri, vs.).

Kurulu programlar listesinden kaldırma

  1. Eposta programlarını kapatın.

  2. Windows Başlat düğmesini tıklayın.

  3. Programlar seçeneğini seçin.

  4. 'yı yıklayın.

  5. Kaldır'ı tıklayın.

  6. Programı kaldırmak istediğini onaylamak için Tamam'a tıklayın.

  7. , programla ilgili bir memnuniyet anketini doldurmanız ve programı kaldırma sebebini söylemeniz için sizi davet eder. hakkındaki fikrimi söylemek istiyorum!'u seçin ve formu doldurmak için İleri'yi tıklayın. İnternet bağlantınız yoksa formu doldurabilmeniz için internete bağlı olmanız gerektiğini söyleyen bir mesaj gösterilir.

  8. Formu doldurduktan sonra kurulum kaldırma ekranına geri dönün.

  9. Kurulum kaldırma işlemi tamamlandığında bilgisayarı baştan başlatmanız gerekir. Şu seçenekleri içeren bir pencere açılacaktır: Evet, şimdi yeniden başlatmak istiyorum veya Hayır, daha sonra başlatacağım. Birini seçip Son'u tıklayın.

Programın Windows Kontrol Panelinden kaldırılması

  1. Eposta programlarını kapatın.

  2. Windows Başlat düğmesini tıklayın.

  3. Kontrol Panel'e gidin.

  4. Program ekle/kaldır (Vista'da Programlar ve özellikler) üzerine çift tıklayın.

  5. yı tıklayın.

  6. Programı kaldırmak için Kaldır'a(Vista'da Kaldır ) öğesine tıklayın.

  7. , programla ilgili bir memnuniyet anketini doldurmanız ve programı kaldırma sebebini söylemeniz için sizi davet eder. hakkındaki fikrimi söylemek istiyorum!'u seçin ve formu doldurmak için İleri'yi tıklayın. İnternet bağlantınız yoksa formu doldurabilmeniz için internete bağlı olmanız gerektiğini söyleyen bir mesaj gösterilir.

  8. Formu doldurduktan sonra kurulum kaldırma ekranına geri dönün.

  9. Kurulum kaldırma işlemi tamamlandığında bilgisayarı baştan başlatmanız gerekir. Şu seçenekleri içeren bir pencere açılacaktır: Evet, şimdi yeniden başlatmak istiyorum veya Hayır, daha sonra başlatacağım. Birini seçip Son'u tıklayın.


Ana program penceresi nasıl açılır

Program kurulduktan sonra ana pencereyi birkaç şekilde açabilirsiniz:

Windows Başlat düğmesinden

  1. Windows Başlat düğmesini tıklayın.

  2. Programlar'ı seçin.

  3. yı tıklayın.

  4. seçeneğini seçin.

Windows görev çubuğunda bulunan program simgesinden (sistem saatinin yanında)

  1. Görev çubuğunda saatin yanındaki program simgesine sağ tıklayın.

  2. Aç'ı seçin.

Araç çubuğu simgesinden (Hızlı Başlat)

  1. Windows Başlat düğmesi yanındaki simgesine tıklayın

Programın ana penceresinde mevcut olan seçeneklerle ilgili daha fazla bilgi için Ana penceresi bölümüne bakın.


Ana pencere

Ana menü ve düğme çubuğu

ana penceresi tüm program seçeneklerine erişebileceğiniz ana menüyü ve düğme çubuğunu içerir:

ana menüsü

  • Durum: Program tarafından sunulan koruma düzeyi hakkında bilgi sağlar ve koruma, bakım ve güncellemelerin her birinin durumunu gösterir. Devre dışı bırakılan işlevleri bu ekrandan etkinleştirebilir ve ayarlarına erişebilirsiniz.

  • Tara: PC'nizi istediğiniz zaman tarayın. Taramak istediğiniz PC bileşenlerini kolayca seçin ve taramayı hemen başlatın. Ayrıca planlanmış tarama işlemlerini istediğiniz zaman başlatabilirsiniz.

  • Raporlar: Anında bilgi: tespit edilen zararlı yazılımlar, güncelleştirmeler gerçekleştirilen taramalar ve güvenlik duvarı tarafından engellenen izin giriş teşebbüsleri, ve alınan yedek kopyalar. Ayrıca yenilikçi istatistik sistemi sayesinde tüm bilgileri grafik olarak da görüntüleyebilirsiniz. Böylece gerek duyduğunuz tüm bilgileri bir bakışta görebilirsiniz.

  • Karantina: PC'nizin güvenliğini garanti altına almak için sistemden yalıtılan şüpheli dosyaları içerir. Buradan, algılanan dosyayı uzmanlarımız tarafından analiz edilmesi için gönderebilirsiniz.

  • Hizmetler: Bu hizmetleri sadece etkinleştirdikten sonra kullanabilirsiniz. Yani olası sorularınızı cevaplayarak size yardımcı olacak BT güvenlik uzmanlarımızın desteğine sahip olacaksınız.

düğme çubuğu

  • Güncelleme: Programı güncellemeleri otomatik yapacak şekilde yapılandırır. Ayrıca istediğiniz zaman elle de güncelleştirebilirsiniz.

  • Tercihler: Buradan öz tanılama, kısıtlı erişim alanları vs. yapılandırabilirsiniz.

Yardım menüsü

Ürünle ilgili ihtiyaç duyacağınız tüm bilgileri bulabilirsiniz. Bunu yapmak için:

  1. Ekranın sağ üst köşesindeki Yardım seçeneğine tıklayın ve Yardım'ı seçin.

  2. Soldaki konu listesiniden veya Arama seçeneklerini kullanarak belirli bir konuyu aramak suretiyle istediğiniz bilgiyi bulabilirsiniz.

  3. İstediğiniz Yardım başlığına çift tıklayın.

Ayrıca Yardım menüsü aşağıdakileri yapabilmenizi sağlar:

  • Ürünü aktive etmek.

  • SSS ve diğer ipuçlarına ulaşma.

  • İletişim adreslerinin listesi, vs. bulma.


Genel durum

Program durumu

Durum menüsünün aşağıdaki bölümleri vardır:

Tavsiyeler

, daha kurulmamış veya aktive edilmemiş koruma birimlerine varsa veya ayarlarınızın gözden geçirilmesi gerekiyorsa ana program penceresinde tavsiyeler gösterir. Bir tavsiyeyi uygulamak için sadece Çözümle'ye tıklayın.

Tüm koruma özellikle kurulup düzgün çalıştığında geçen ay içerisinde tespit edilen tehdit adedini ve en son tespit edilen tehdidin tarihini vs. gösterir.

Koruma

Bilgisayarınızın güvenliğini garantilemek için ayrıca programdaki korumanın durumunu gösterir. Bu korumalardan herhangi biri devre dışı bırakılmışsa ilgili bağlantıyı tıklatarak yeniden etkinleştirebilirsiniz. Ayarlar’ı tıklatarak tüm bu ayar seçeneklerini gruplandıran bir konsol görebilirsiniz.

Ağ faaliyetlerini göster'e tıkladığınızda güvenlik duvarı tarafından izlenen haberleşmelerin raporunu görürsünüz: ağ bağlantısı olan programlar, kabul ve reddedilen bağlantılar, kullanılan bağlantı noktaları, vs.

Bakım

Bu panel yedek kopyaların etkinleştirilip etkinleştirilmediğini belirtir ve kopyanın oluşturulduğu tarihi görüntüler. Ayarlar seçeneğini tıklatarak en önemli belgelerinizin ve dosyalarınızın yedek kopyalarını sizin seçeceğiniz bir konumda oluşturabilirsiniz: bu konum bilgisayarınızdaki başka bir disk sürücüsü, harici bir sürücü, vb. olabilir. Çevrimiçi yedeklemeyi tıklayarak güvenli internet sunucuları üzerinde de yedekleme kopyaları oluşturabilirsiniz.

Güncellemeler

Programın güncelleme durumunu bildirir ve hizmet sözleşmelerinin son tarihini gösterir. Otomatik güncellemeler'i yapılandırmak veya hemen güncelleştirmek için bu panele tıklayın.


Görev çubugundaki (sistem saatinin yani) sag tus menüsünü kullanma

Görev çubuðundaki (sistem saatinin yany) sað tuþ menüsünü kullanma

Farkly otomatik korumalar etkinleþtirildiði takdirde ikonu Windows görev çubuðunda (sistem saatinin yany) görünecektir.

Bu ikonu sað tuþla tyklarsanyz aþaðydaki seçenekleri içeren bir menü görünecektir:

  • -(yi)yy Aç. Bu seçenek pencereyi açar.

  • Öztanylamayy baþlat. Bu seçenek seçildiðinde bilgisayarynyzyn o andaki koruma düzeyini bildirir. Bu düzey programyn güncellenmesine ve her bir korumanyn durumuna baðlydyr. (etkin, etkisiz, kurulmamyþ veya hata). Koruma düzeyi Durum menüsü içindeki Durum çubuðunda görülebilir.

  • Güncelleme: Herhangi bir zaman güncelleme yapmanızı mümkün kılar.

  • Að baðlantylaryny engelle. Bu seçenek acil durumlarda Ynternet baðlantysyny geçici olarak kesme imkany verir. Að baðlantylaryny engellerseniz bu seçenek Að baðlantysy engelini kaldyr þeklinde görünür ve seçtiðinizde baðlantyyy yeniden kurabilirsiniz. Daha fazla bilgi için Tüm að baðlantylarynyn engellenmesi bölümüne baþvurabilirsiniz.

  • Ynternetten çyk. (kullanycy ady): Kullanycy kendini web içerik filtresine kullanycy ady ve þifre ile tanyttyðynda görünür. Bu seçeneði tyklayarak kullanycylar kendi Ynternet oturumlaryny kapatabilir.

  • Bültenler. Bilgi servislerine abone olmanyzy saðlar. Daha önce yayynlanmyþ haberlerin arþivine eriþmenizi saðlar. BT güvenlik haberleri masaüstüne gelir. BT güvenliði konusunda son haberleri, otomatik alarmlary, gerçek zamanly bilgileri, vs. alyrsynyz.

  • Online. Yararly bilgileri bulacaðynyz web sitesine eriþebilirsiniz.

  • Karantinadaki dosyalary görüntüle. Bu seçenek sadece ana konsol kapaly olduðunda görünür. Tykladyðynyzda Karantina bölgesini gösteren ana pencere açylyr.

  • Otomatik korumayy kapat. Bu seçeneði tykladyðynyzda otomatik koruma kaldyrylyr ve onayynyzy isteyen bir mesaj çykar. Evet'i tyklarsanyz otomatik koruma hemen kaldyrylyr ve ikon görev çubuðundan kaybolur. Daha fazla bilgi için Otomatik koruma bölümüne baþvurabilirsiniz.


Tarama türleri

içinde bulunan otomatik koruma arka planda tarama yaparak bilgisuyarýnýzý zararlý yazýlýmlardan korur.

farklý türlerde tarama yapmanýzý saðlar:

  • Tam tarama. Bilgisayarýnýzda seçtiðiniz öðeleri tarar. (sabit diskler, e-posta, vb.). Bunun için Tarama menüsünden taramak istediðiniz öðeyi seçin.

  • Zamanlanmýþ Tarama. Bu taramalar daha önce tanýmlanmýþ zamanda otomatik olarak baþlar.

Windows Explorer'dan eriþilebilen öðelerin hemen taranmasýný saðlayabilirsiniz (dosyalar, dizinler, disk sürücüleri... ) Bunun için:

  1. Taramak istediðiniz öðeyi seçin.

  2. Sað tuþla týklayýn.

  3. ile tara seçeneðini seçin.


Bilgisayar taraması nasıl yapılır

Tam tarama bilgisayarınızın bileşenlerinden herhangi birinde istediğiniz zaman virüsler ve diğer tehditlere karşı tarama yapar. Bu taramalar taranacak bölgeleri veya unsurları seçmenize izin verir ve derhal gerçekleştirilirler.

Bu karakteristikler disket, CD-ROM, DVD, eposta veya internet indirme vasıtasıyla gelen yeni dosyalara gizlenmiş bir virüs veya diğer tehditlerin bulunup bulunmadığını kontrol etmek için tam tarama işlemini çok kullanışlı hale getirir. Tam tarama bilgisayarınızda tüm bileşenleri de tarayabilir.

ile virüsleri ve diğer tehditlere karşı tarama yapmak çok kolaydır. Aşağıdaki adımları izleyin:

  1. Tara'yı tıklayın.

  2. Virüslere ve diğer tehditlere karşı taramak istediğiniz bilgisayarınızdaki unsuru seçin. Mevcut seçenekler şunlardır:

  • Tüm bilgisayarı tara: Bu seçeneği seçtiğinizde bilgisayarın BÜTÜN bölümleri hemen taranmaya başlanır: hafıza, çıkartılabilir sürücüler, sabit diskler, CD-ROM, DVD, gönerilen ve alınan epostalar vs. (Bilgisayarınızdaki tüm dosyaların konrol edilmesi biraz zaman alır).

  • Sabit diski tara: Bilgisayarınızdaki TÜM sabit disklerdeki TÜM dosyaları taramak için bu seçeneği seçin.

  • E-posta tara: Gönderilen ve alınan TÜM eposta iletilerini taramak için bu seçeneğe tıklayın.

  • Diğer öğeleri tara: Bilgisayarınızdaki taramak istediğiniz unsurları listede sol yanlarındaki kutucukları işaretlemek suretiyle seçin (dosyalar, dizinler vs.). Daha sonra Tara'yı tıklayın.

  • Güvenlik açığı tespiti: Bilgisayarınızda yazılım açıkları bulunup bulunmadığını öğrenebilir ve bilgisayarınızın genel güvenlik seviyesini artırabilirsiniz.

Not: PC'nizin tarama işlemleri sırasında internete bağlı olması tavsiye edilir. Yani yeni tehditlere dair çevrimiçi veritabanına erişerek algılama kapasitesini artırabilir.

Ayrıca Windows Gezgini vasıtasıyla dizinleri ve dosyaları da taratabilirsiniz. Bu işlem sağ tuş taraması olarak bilinir. Bunu yapmak için dizin veya dosyaya sağ fare tuşuyla tıklayın ve 'le tara seçimini yapın.

Tarama işlemi tamamlandığında sonuçlar gösterilir. Taranan, virüs bulaşan, virüs bulaşmamış ve tekrar adlandırılmuş unsurların sayısı gösterilir.

Bu ekrandan gerçekleştirilen tarama işlemleri hakkında daha fazla bilgi edinebilirsiniz.. Detaylı bir rapor görüntülemek için Raporla üzerine tıklayın. Gerçekleşen olayları, tarih, saat ve sonuçları vs. gösterir.

İlgili konular

Sağ tuş menüsüyle tarama

Taramaları yapılandırma


Zamanlanmış taramalar

Zamanlanmış tarama ile detaylı taramaları yapmakla uğraşmayın. Sadece taramanın ne zaman, ne sıklıkta olmasını istediğinizi belirtin, bilgisayarınız otomatik olarak taransın.

  • Zamanlanmış tarama yapılandırılması

  • Tarama zamanlaması

  • Zamanlanmış tarama düzenlemesi

  • Zamanlanmış taramanın kaldırılması


Tarama zamanlaması

Tarama zamanlamak için:

  1. ana penceresinden Tara'yı tıklayın.

  2. Tarama zamanlamasını ayarla'yı tıklayın.

  3. Yeni Tarama'yı tıklayın.

  4. Sihirbaza hoşgeldiniz ekranı açılacaktır. Devam etmek için İleri'ye tıklayın.

  5. Oluşturmak istediğiniz öğeleri (sürücüler, dosyalar, dizinler, vs) belirleyin ve Ekle'yi tıklayın.

  6. Taratmak istediğiniz öğeleri tek tek seçmek için listedeki + simgelerini kullanın ve Tamam'a tıklayın. Öğeler taranacaklar listesine eklenirler.

  7. Silmek istediğiniz öğeyi seçin ve Sil'i tıklayın.

  8. Taranmasını istediğiniz tüm öğeleri seçtikten sonra kontrol edin ve İleri'yi tıklayın.

  9. Taramanın özelliğini belirleyin ve zamanlama yapılıp yapılmayacağını belirtin.

Ayarlar düğmesi. Tarama yapılandırma seçeneklerine erişmek için bu düğmeye tıklayın. Tara, Eylemler ve Uyarılar sekmelerini kullanarak yeni taramanın karakteristiklerini veya özelliklerini belirleyin.

Zamanlama . Tarama işleminin otomatik olarak başlatılacağı sıklığı belirlemek için bu düğmeye tıklayın. Daha fazla bilgi için bu Yardım içerisinde Zamanlı taramaların yapılandırılması: Zamanlayıcı sekmesi bölümüne bakabilirsiniz.

  10. İleri'yi tıklayın.

  11. Yarattığınız tarama için bir isim girin ve İleri'yi tıklayın.

  12. Son'u tıklayın.


Zamanlanmış taramaların yapılandırılması

Varolan bir zamanlanmış taramayı yapılandırmak için bu adımları takip edin:

  1. ana penceresinden Tara'yı tıklayın.

  2. Tarama zamanlamasını ayarla'yı tıklayın.

  3. Mevcut zamanlanmış tarama işlemlerini görürsünüz. Yapılandırmak istediğiniz taramaya tıklayın.

  4. Tarama ayarları'nı tıklayın. Şu seçenekleri gösteren bir pencere açılacaktır:

  • Taranacak öğeleri düzenle. Seçilen tarama işleminin kontrol edeceği unsurları düzenlemek (eklemek veya çıkarmak) için Düzenle'ye tıklayın.

  • Tarama yapılandırması. Genel tarama özellikleri; eylemler, istisnalar ve uyarları tanımlamak için Ayarlara tıklayın (taramanın türüne bağlıdır). Daha fazla bilgi için Tarama işlemlerinin yapılandırılması bölümüne bakın.

  • Planlama. Planlanan tarama işlemlerinin ne zaman ve nasıl çalışacağını tanımlamak için Planlama'ya tıklayın. .

Kullanıcı tarafından oluşturulan planlı tarama işlemlerinin planlanması


Zamanlanmış tarama nasıl düzenlenir

Zamanlanmış taramaların sıklığını yapılandırmak veya düzenlemek için bu adımları takip edin:

  1. ana penceresinden Tara'yı tıklayın.

  2. Tarama zamanlamasını ayarla'yı tıklayın.

  3. Mevcut zamanlanmış tarama işlemlerinin listesini görürsünüz. Yapılandırmak istediğiniz tarama işlemini seçin ve Tarama ayarları'nı tıklayın.

  • Taranacak öğeleri düzenle. Seçilen tarama işleminin kontrol edeceği unsurların (hafıza, diskler, vs.) listesini görmek için Düzen'e tıklayın. Bu taramada kontrol edilecek unsurları Ekleyebilir veya Çıkartabilirsiniz.

Listeye yeni bir öğe eklemek isterseniz Ekle'ye tıklayın. Daha sonra taramak istediğiniz öğeleri seçip Tamam'ı tıklayın. Bunlar taranacak öğeler listesine teker teker eklenirler.

  • Tarama ayarları: Tarama işleminin özelliklerini tanımlamak için Ayarlar'a tıklayın. Tarama işlemlerinin veya tarama işlerinin yapılandırılması hakkında daha fazla bilgi için bu Yardımda Taramaların yapılandırılması (Hemen / Zamanlı) bölümüne bakın.

  • Zamanlama yapılandırılması. Seçilen zamanlı taramaların sıklığını değiştirmek için Zamanla'ya tıklayın. Tarama işlemlerini veya tarama işlerini yapılandırmak hakkında daha fazla bilgi için bu Yardımda Zamanlayıcı sekmesinin yapılandırılması bölümüne bakın.

Tarama özelliklerini yapılandırmayı bitirdikten sonra TAMAM'ı tıklayın. İptal'i tıklarsanız yaptığınız değişikler uygulanmaz.


Zamanlanmış bir tarama nasıl iptal edilir

Oluşturmuş olduğunuz zamanlı taramalardan istediğinizi kaldırabilirsiniz.

Zamanlanmış taramayı kaldırmak için bu adımları takip edin:

  1. ana penceresinden Tara'yı tıklayın.

  2. Tarama zamanlamasını ayarla'yı tıklayın.

  3. Mevcut zamanlanmış tarama işlemlerinin listesini görürsünüz. Kaldırmak istediğiniz taramayı seçin ve Sil'i tıklayın.

  4. Onayınızı isteyen bir mesaj görüntülenir. Seçilen zamanlı tarama işlemini silmek için Evet'e tıklayın.

  5. TAMAM'ı tıklayın.


Otomatik koruma

, bilgisayarınızı binlerce virüse ve Internet kaynaklı diğer tehditlere karşı sürekli olarak koruma altında bulunduran en son teknolojiye sahip bir güvenlik çözümüdür.

Mevcut otomatik korumanın kapsamı:

  • Bilinen tehditlere karşı koruma : Bilgisayarınızı binlerce virüse ve diğer İnternet tehditlerine karşı sürekli korur: casus yazılım, korsanlık araçları, telefon çeviricileri ve şakalar.

  • Bilinmeyen tehditlere karşı koruma: Bilgisayarınızı TruPrevent® Teknolojileri ile bilinmeyen tehditlere karşı korur.

  • Güvenlik duvarı koruması: İnternete bağlandığınızda sizi izinsiz girişlere karşı korur.

  • Kimlik koruması: Bilgisayarınızı en bilinen çevrimiçi sahtekarlık numaralarına karşı korur: telefon bağlantılarının yüksek ücretli hatlara yönlendirilmesi, gizli bilgilerin izinsiz aktarımı ve sahtekarların kontrolündeki web sayfalarına erişim (phishing).

  • Çöp postaya karşı koruma (anti-spam): Çöp postalara karşı koruma. Bu iletiler, genellikle toplu gönderimdir, çok rahatsız edici olabilir.

  • Web içerik filtresi: Web içerik filtresi diğer bilgisayar kullanıcılarının İnternet üzerindeki uygunsuz materyale erişimini engellemenizi sağlar.

  • Güvenlik açıklarının tespiti: Çeşitli uygulamalarda bulunabilen, kötü amaçlı yazılımlar ve korsanlar için kolay bir av olmanıza sebep olabilecek güvenlik açıklarına karşı korur. Şimdi tespit edilen açıkları kapatarak bilgisayarınızın güvenliğini arttırabilirsiniz.

Bu koruma yelpazesi siz dosyalarla ve eposta iletileriyle uğraşırken, Web'de gezinirken vs. kalıcı bir güvenlik sağlar.


Bilinen tehditlere karþý koruma

Bilinen tehditlere karþý otomatik koruma, dosya iþleme ve posta alýp-gönderme iþlemlerinde sürekli koruma saðlar.

Bu koruma etkinleþtirilmezse bilgisayarýnýzýn virüslere ve diðer tehditlere karþý korunamayacaðýný unutmayýn.

  • Bilinen tehditlere karþý koruma nasýl etkinleþtirilir/ kaldýrýlýr?

  • Bilinen tehditlere karþý Otomatik koruma nasýl etkinleþtirilir/ kaldýrýlýr?


Bilinen tehditlere karşı otomatik koruma nasıl etkinleştirilir veya kaldırılır

Diğer koruma biçimlerinde olduğu gibi bilinen tehditlerekarşı koruma da ana program penceresinden etkinleştirilebilir veya kaldırılabilir.

Not: Bu koruma etkinleştirilmezse bilgisayarınızın virüslere ve diğer olası tehditlere karşı korunmayacağını unutmayın.

Ana program penceresinde aşağıdaki adımları takip etmek suretiyle bilinen tehditlere karşı korumayı çalıştırabilir veya kaldırabilirsiniz:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinen tehditlere karşı korumayı çalıştırmak istiyorsanız Bilinen tehditlere karşı korumayı etkinleştir kutusunun işaretli olduğundan emin olun. Kaldırmak istiyorsanız kutunun işaretini kaldırın.

Bilinen tehditlere karşı korumanın yapılandırılması ile ilgili daha fazla bilgi için Bilinen tehditlere karşı korumanın yapılandırılması bölümüne başvurabilirsiniz.


Bilinmeyen tehditlere karşı koruma nasıl etkinleştirilir/ engellenir

Bilinmeyen tehditlere karşı koruma bilgisayarınızı bilinmeyen virüslerden korur ve potansiyel olarak tehlikeli dosyaları ve ayrıca risk oluşturabilecek komut dosyalarını engeller.

Bilinmeyen tehditlere karşı korumayı etkinleştirmek için şu adımları takip edin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinmeyen tehditler'e tıklayın.

  4. Bu korumayı etkinleştirmek için Bilinmeyen tehditlere karşı korumayı etkinleştir kutusunun seçili olduğundan emin olun. Kaldırmak istiyorsanız kutunun işaretini kaldırın.

  5. TAMAM'ı tıklayın.

Bilinmeyen tehditlere karşı korumayı yapılandırma


Bilinmeyen tehditlere karşı korumayı yapılandırma

Bilinmeyen tehditlere karşı koruma bilgisayarınızı daha güncelleştirmesi yapılmadan bile önce bilinmeyen virüslere karşı korur.

Normal şartlarda bilinmeyen tehditlere karşı koruma varsayılan ayar gereği etkindir ve yapılandırma yapmanıza gerek olmadan otomatik olarak çalışır. Herhangi bir değişiklikte bu korumayı yapılandırmak, devreye sokmak veya devreden çıkarmak için gereken bilgileri aşağıda bulabilirsiniz.

Bu korumayı yapılandırmak için aşağıdaki adımları takip edin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinmeyen tehditler'e tıklayın.

Aşağıdaki özellikleri yapılandırabilirsiniz:

  • Bilinmeyen virüslerin ve diğer tehditlerin tespiti

  • Potansiyel olarak tehlikeli eklerin engellenmesi

  • Komut dosyalarının engellenmesi


Güvenlik duvarý korumasý nedir?

Güvenlik duvarý korumasý, bilgisayarýnýzý izinsiz giriþlerden koruyarak Ýnterneti güvenli bir þekilde kullanmanýzý saðlayan bir filtredir.

güvenlik duvarý, bilgisayarýnýz Ýnternete veya diðer að bilgisayarlarýna baðlandýðýnda giren ve çýkan baðlantýlarý filtreleyerek sadece güvenli olanlara izin verir.

Bir program Ýnternete baðlanmaya çalýþtýðýnda , bu baðlantýya izin verip vermediðinizi soran bir uyarý mesajý gösterir. Ayný iþlem dýþarýdan bir program veya kullanýcý bilgisayarýnýza baðlanmaya çalýþtýðýnda da gerçekleþir.

Bu yolla bilgisayarýnýzýn yaptýðý baðlantýlar üzerinde tam bir kontrol elde edersiniz.

Güvenlik duvarý korumasý özellikleri


Güvenlik duvarı korumasının özellikleri nedir

Güvenlik duvarı korumasının ana karakteristikleri şunlardır:

Bilgisayarın konumuna bağlı olarak farklı koruma seviyeleri

Bilgisayarınız bir ağa bağlandığında güvenlik duvarı ağ türüne bağlı olarak bir güvenlik seviyesi uygular. Başlangıçta atanan güvenlik seviyesini değiştirmek isterseniz bunu istediğiniz zaman güvenlik duvarı ayarları vasıtasıyla yapabilirsiniz.

Kablosuz ağlar için koruma (WiFi)

Kablosuz ağlar (Wi-Fi) üzerinden yapılan izinsiz giriş teşebbüslerini engeller. Davetsiz bir misafir girmeye çalıştığında bir uyarı mesajı çıkarak saldırıyı derhal engellemenizi sağlar.

Ağa ve İnternete erişim

Bilgisayarınızdaki hangi programların ağa veya İnternete çıkabileceğini belirler.

İzinsiz girişlere karşı koruma

Bilgisayarınıza girmeye çalışan korsan saldırılarını engeller.

Engelleme

Güvenlik duvarı belirlediğiniz programların yerel ağa veya İnternete erişimini engelleyebilir. Ayrıca bilgisayarınızdaki kurulu programlara bağlanmaya çalışan diğer bilgisayarlardan gelen erişimi de engeller.

Kuralların tanımı

Hangi bağlantılara izin vermek istediğinizi ve bağlantıların hangi bağlantı noktaları ve bölgeler üzerinden kurulabileceğini belirtmek için kullanabileceğiniz kuralları tanımlar.

Not: Güvenlik duvarı korumasını yapılandırıken paylaştığınız bazı ağ kaynaklarının ve programların işlevlerinin bu kurallardan etkilenebileceğini unutmayın.

  • Güvenlik duvarı koruması nasıl açılır veya kapatılır

  • Güvenlik duvarı güvenlik seviyesinin yapılandırılması

  • İnternete bağlanmaya çalışan programların izinleri nasıl yapılandırılır

  • Kurulu programlar için İnternet bağlantısı izinlerini değiştirme

  • Kurulu programlar için bağlantı izinlerini yapılandırma

  • WiFi ağlarında diğer bilgisayarlar bağlantı izni veya engellemesi nasıl yapılır


Ağ işlemleri raporunu görüntüleme

Güvenlik duvarı faaliyetleri ve yaptığı işlemler hakkında bilgi bulmak için ağ işlemleri raporuna başvurabilirsiniz.

Bu raporda hangi programların ağ bağlantısının açık olduğunu, bu programların konumunu ve izin verilmiş veya engellenmiş gelen ve giden bağlantıların sayısını görebilirsiniz.

Bu raporun sonunda listede seçilmiş program tarafından kullanılan bağlantı noktaları ve IP adresleri hakkındaki bilgileri görürsünüz.

Ağ faaliyetleri raporuna ulaşmak için aşağıdaki adımları takip edin:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Koruma bölümünde Ağ faaliyetlerini görüntüle'yi tıklatın.

İşletim sistemi programlarını göster özelliğini seçerseniz uygulama ağa sık sık erişen işletim sistemi programını gösterir.


Temel güvenlik duvarı yapılandırması

Güvenlik duvarı siz internette dolaşırken arka planda çalışarak bilgisayarı müdahalelere karşı koruduğundan, özel bir yapılandırma belirlemeniz gerekli değildir. Ancak, göz önünde bulundurulması gereken bir takım temel hususlar bulunmaktadır:

  • Bir program açıldığında güvenlik duvarı açılır pencere ile bir uyarı görüntülüyor. Hangi seçeneği seçmeliyim?

  • Diğer bilgisayarlardaki paylaşılan dosyalara nasıl erişebilirim?


Gelişmiş güvenlik duvarı yapılandırması

güvenlik duvarı koruması şu işlemleri yapmanızı sağlar: kurduğunuz programlara bağlantı izinler vermek, portlar açmak, gelişmiş bağlantı kuralları oluşturmak, işletim sistemi hizmetlerini devreye sokmak ve çıkarmak, vs.

  • Genel güvenlik duvarı güvenlik seviyesinin yapılandırılması

  • İnternete bağlanmaya çalışan programların izinleri nasıl yapılandırılır

  • Kurulu programlar için bağlantı kuralları

  • Güvenlik duvarında genel sistem kuralı oluşturma

  • İşletim sistemi hizmetlerinin etkinleştirilmesi ve devre dışı bırakılması

  • WiFi izinsiz giriş uyarıları nasıl devre dışı bırakılır

  • WiFi ağlarında diğer bilgisayarlar bağlantı izni veya engellemesi nasıl yapılır

  • Tüm ağ iletişimini nasıl engelleyebilirim


Sahtekarlığa karşı korumayı etkinleştirme

Kimlik korumasının etkinleştirilmesi

Kimlik koruması sizi gittikçe artan İnternet sahtekarlığı saldırılarına karşı korur: Gizli bilgilerin (şifreler, kredi kartı numaraları vs) çalınması, sahte web sayfaları ve çevirmeli bağlantıların ücretli hatlara yönlendirilmesi.

Bu korumayı etkinleştirmek için aşağıdaki adımları takip edin:

  1. Ana program penceresinden Durum menüsüne gidin.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Kimlik koruması'nı tıklayın ve Kimlik korumasını etkinleştir kutusunun işaretli olduğundan emin olun.

Bu ekranda aşağıdaki seçenekler yapılandırılabilir:

  • Gizli bilgilerin iletiminin algılanması: Bu özelliği gizli bilgilerinizin (şifreler, kredi kartı numaraları vs.) izniniz olmadan bilgisayarınızdan çıkmasını engeller. Korumak istediğiniz bilgileri belirleyebilirsiniz. Yani izniniz olmaksızın gönderilen gizli bilgileri tespit ederse, izninizi isteyen bir uyarı penceresi çıkartır.

  • Sahte web sayfalarına karşı korumayı çalıştır: Bu seçeneği etkinleştirdiğinizde sahtecilik için kullanılan web sayfalarını tespit edip nötralize eder.

  • İzinsiz telefon numaralarını arama girişimlerini tespit et: Bu seçenek İnternete bir modem kullanarak bağlanıyorsanız kullanışlıdır. Bu seçeneği etkinleştirdiğinizde program izin verilmeyen numaraların aranmasını engeller ve bir uyarı çıkartır. Arama yapılmasına izin verilen numaraları belirlemek için Ayarlar'ı tıklayın. Daha fazla bilgi için İzinsiz numaralara çağrıların yapılandırılması bölümüne bakın.

İlgili konular

  • Sahte web sayfalarının tespitinin yapılandırılması

  • İzinsiz telefon numaralarını arama tespitinin yapılandırılması

  • Gizli bilgi korumasını yapılandırma


Sahte web sayfalarının tespitinin yapılandırılması

Veri hırsızlığı (phishing) sahtekarlar tarafından kullanılan bir tekniktir. Kullanıcıların sahte epostalar veya Web sayfalar vasıtasıyla kandırarak gizli bilgilerini vermeleri sağlamayı esas alır.

içindeki sahte web sayfalarına karşı koruma bu sayfalara erişimi engeller. Şüpheli bir web sayfasıysa sayfaya erişmek isteyip istemediğinizi soran bir uyarı mesajı gösterilir. tarafından engellenen sayfalar ve uyarı mesajı üzerinden izin verdiğiniz veya engellediğiniz sayfalar istediğiniz zaman yapılandırabileceğiniz engellenmiş ve izin verilmiş URL'ler listesine girer.

Sahte web sayfalarının tespitini yapılandırırken aşağıdaki adımları takip edin:

  1. Ana program penceresinden Durum menüsüne gidin.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Kimlik koruması'nı tıklayın ve Kimlik korumasını etkinleştir kutusunun işaretli olduğundan emin olun.

  4. güvenilir adresleriyle karşılaştır seçeneğinin seçili olduğundan emin olun. Hassasiyet seviyesini seçebilirsiniz. Hassasiyet ne kadar yüksek olursa risk o kadar azdır ancak tespitlerdeki hata oranı da artar. Orta seviye hassasiyet seçilmesi tavsiye edilir.

  5. Ayarlar’ı tıklayın.Engellenmiş Web sayfalarının ve izin verdiğiniz web sayfalarının listelerini görürsünüz. Bu ekran bu ayarları değiştirmenizi sağlar.

    • Engellenmiş sayfalardan herhangi birine erişmek isterseniz listeden kaldırın . Kaldırmak istediğiniz URL'yi seçin ve Sil'i tıklayın. Daha sonra izin verilen sayfalar bölümünde Yeni Web Sayfası kutusuna URL'yi yazın ve Ekle'yi tıklayın.

    • İzin verilmiş sayfalardan herhangi birine izin vermek isterseniz izin verilen sayfalar listesinden kaldırın . Kaldırmak istediğiniz URL'yi seçin ve Sil'i tıklayın. Daha sonra engellenen sayfalar bölümünde Yeni Web Sayfası kutusuna URL'yi yazın ve Ekle'yi tıklayın.


İzinsiz telefon numaralarını arama tespitinin yapılandırılması

İzinsiz numaraları algılama koruması çeşitli türde programlara karşı koruma sağlar (çeviriciler), bunlar mevcut bir telefon bağlantısını kapatıp (modem kullanıyorsanız) ücretli bir numaraya başka bir bağlantı kurarlar.

Not: Numara çeviriciler geleneksel çevirmeli modemle İnternet bağlantısına sahip olan bilgisayarları etkiler. Geniş bant İnternet bağlantıları etkilenmez.

çağrıların yapılabildiği numaraları belirlemenizi sağlar. Bu program izinsiz numaralara yapılan çağrıları engeller ve bir uyarı penceresi gösterir.

İzin vermek istediğiniz telefon numaralarını belirlemek için aşağıdaki talimatları takip edin:

  1. Ana program penceresinden Durum menüsüne gidin.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Kimlik koruması'nı tıklayın ve Kimlik korumasını etkinleştir kutusunun işaretli olduğundan emin olun.

  4. İzinsiz numaraları tespit etme bölümünde Ayarları tıklayın.

  5. Telefon numaralarını girebileceğiniz bir pencere görürsünüz. Listeye yeni numaralar eklemek isterseniz Ekle'yi tıklayın. Numaralardan birini değiştirmek isterseniz seçin ve Düzenle'yi tıklayın. Listeden bir numarayı silmek isterseniz seçip Sil'e tıklatın.


Gizli bilgi korumasını yapılandırma

Sahtekarlığa karşı koruma, gizli bilgilerin izniniz dışında bilgisayarınızdan alınmasını önleminizi sağalr. Program gizli bilgilerin aktarıldığını tespit ettiğinde izin verip vermediğinizi sorar.

hangi bilgileri korumak istediğinizi belirlemenizi sağlar. Bu talimatlara uyun:

  1. Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Kimlik koruması'na tıklayın.

  4. Gizli bilgi aktarımını tespit et seçeneği varsayılan ayar gereği işaretlidir. Yanında görünen Ayarlar düğmesini tıklatın.

  5. Ekle'yi tıklayın.

  6. Listeyi genişletin ve korumak istediğiniz bilgi türünü seçin: kredi kartı numaraları, şifreler vs.

  7. Açıklama alanına korumak istediğiniz bilgi türünü açıklayan bilgiyi girin (örneğin, hesap numarası).

  8. Korunacak bilgi kutusunda korumak istediğiniz bilgiyi belirtin (şifre, kredi kartı numarası vs.) ve TAMAM'ı tıklayın.


Güvenlik açığı tespiti

Güvenlik açıkları, IT uygulamalarındaki bilgisayarınızı çeşitli kötü amaçlı yazılımlar ve korsanlar için kolay bir av haline getirebilen açıklardır.

otomatik koruması PC'nizde tespit edilen güvenlik açıklarını düzeltir ve bu mümkün olmazsa sorunu çözmek için gerekli adımları gösterir.

Güvenlik açıklarının tespitini nasıl etkinleştirebilirsiniz/engelleyebilirsiniz?

  1. Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik açığını tıklayın.

  4. Bu korumayı etkinleştirmek için Güvenlik açıklarına karşı korumayı etkinleştir'i seçin (varsayılan ayar): Korumayı devreden çıkarmak isterseniz işareti kaldırın.

  5. TAMAM'ı tıklayın.


Anti-spam korumasý

Spam, çok sayýda kullanýcýya gönderilen reklam amaçlý gereksiz bir e-postadýr. Bu tür mesajlar zaman ve kaynak israfýna sebep olurlar. Anti-spam korumasý posta kutunuzu bu tür mesajlardan uzak tutmanýza yardým ederler.

penceresindeki Durum'dan bu korumayý etkinleþtirmek ve yapýlandýrmak mümkündür.

  • Anti-spam korumasýný nasýl etkinleþtirebilirim/ yapýlandýrabilirim?

  • Anti-spam korumasý nasýl çalýþýr?


Anti-spam koruması nasıl etkinleştirilir/ kaldırılır

penceresinden anti-spam filtresini (gereksiz e-postalara karşı korunmak için) etkinleştirmek veya kaldırmak için aşağıdaki talimatları takip edin:

  1. Programın ana penceresinde Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Sol taraftaki bölümde Anti-spam'ı seçin.

Not: Bu ayarlara Outlook ve Outlook Express ekranlarının sağ üst köşesindeki düğmeye tıklamak suretiyle de erişebilirsiniz.

Bu koruma özelliğini doğru yapılandırmak önemlidir çünkü güvenilir yetki alanlarını veya eposta adreslerini tanımlamanızı sağlar böylece bu yetki alanlarından veya adreslerden gelen iletiler spam olarak sınıflandırılmaz. Bu adresler veya yetki alanları Güvenilir göndericiler listesi içerisinde saklanır. Seçenekler:

Güvenilir gönderici listesine eposta adresi veya yetki alanı ekle:

Güvenilir gönderici listesine eposta adresi veya yetki alanı eklemek için aşağıdaki adımları takip edin:

  1. Yeni adres veya yetki alanı kutusuna eposta adresini veya yetki alanını girin (örneğin ornek.com).

  2. Listeye eposta adresini veya yetki alanını eklemek için Ekle öğesine tıklayın (örneğin ornek.com). Listeden bir adresi veya yetki alanını çıkarmak isterseniz seçin ve Kaldır'ı tıklayın.

Eposta göndericilerini güvenilir göndericiler listesine ekle:

Bu pencereden Spam değil olarak sınıflandırılmış epostaların göndericilerini de Güvenilir göndericiler listesi'ne ekleyebilirsiniz. Aşağıdaki seçenekler vardır:

  • Otomatik olarak Güvenilir gönderici listesine ekle: Bu seçimi yaptığınızda Spam değil olarak sınıflandırılmış iletilerin göndericilerinin adresleri güvenilir gönderici listesi'ne otomatik olarak eklenir.

  • Her seferinde sor: Bu seçim yapılırsa Spam değil olarak sınıflandırılmış her eposta için göndericisinin Güvenilir gönderici listesi'ne eklenmesini isteyip istemediğiniz sorulur.

  • Hiçbir zaman ekleme: Bu seçimi yaptığınızda Spam değil olarak sınıflandırılmış iletilerin göndericilerinin adresleri güvenilir gönderici listesi'ne eklenmez.

İstediğiniz ayarları tamamladıktan sonra Tamam'ı tıklatın.


Anti-spam korumasý nasýl çalýþýr?

Antispam filtresi posta kutunuzun çöp postalarla dolmasýný önler. Bu tür postalarý SPAM klasörüne gönderirir. bu sýnýflandýrmayý Outlook ve Outlook Express’de tamamen otomatik olarak yapar.

Not: Farklý bir e-posta istemciniz varsa bu klasörü kendiniz oluþturmalýsýnýz. Daha sonra bir kural oluþturarak spam olarak deðerlendirilen mesajlarýn bu klasöre gönderilmesini saðlamalýsýnýz. Buraya týklayarak daha fazla bilgi alabilirsiniz.

Bununla birlikte, aslýnda çöp posta olmayan mesajlarýn spam olarak sýnýflandýrýldýðý durumlar olabilir. Bu yüzden spam klasörünü zaman zaman kontrol etmeniz önerilir. Bu klasörde çöp posta olmayan bir mesaja rastladýðýnýzda bu mesajýn Spam Deðil olarak sýnýflandýrýlmasý gerekir. Böylece ayný özelliklere sahip diðer mesajlarýn da spam olarak sýnýflandýrýlmasýnýn önüne geçilebilir.

Spam klasöründeki mesajlardan birinin burada olmamasý gerektiðini düþünüyorsanýz aþaðýdaki adýmlarý takip edin:

  1. Outlook veya Outlook Express Spam klasöründe Spam Deðil olarak sýnýflandýrmak istediðiniz mesajý seçin

  2. SPAM DEĞÝL olarak sýnýflandýr [image] ikonunu týklayýn. Bu iþlemi yaptýðýnýzda mesaj posta kutusuna dönecektir. Bu andan itibaren benzer özellikler taþýyan mesajlar spam olarak sýnýflandýrýlmayacaktýr.

Çöp posta olduðu halde otomatik olarak spam klasörüne gönderilmemiþ bir mesaj alýrsanýz bu mesajý aþaðýdaki adýmlarý takip ederek spam olarak sýnýflandýrabilirsiniz:

  1. Outlook veya Outlook Express Spam klasöründe Spam olarak sýnýflandýrmak istediðiniz mesajý seçin.

  2. SPAM olarak sýnýflandýr [image] ikonunu týklayýn. Bu iþlem mesajý Outlook spam klasörüne taþýyacaktýr. Böylece bir sonraki seferde benzer özellikler taþýyan bir mesaj tespit edildiðinde otomatik olarak spam klasörüne gönderilecektir.

Bu düðmeye basarak, spam deðil olarak sýnýflandýrýldýðýnda bir diyalog kutusu açýlarak göndericiyi Güvenilir gönderci listesine eklemenize olanak saðlanacaktýr. Böylece bu göndericiden gelecek diðer mesajlar spam olarak sýnýflandýrýlmayacaktýr. Þu seçenekler bulunuyor:

  • Bu mesajýn göndericisini Güvenilir gönderci listesine ekle. Bu seçenek seçilirse bu göndericiden gelecek diðer mesajlar spam olarak sýnýflandýrýlmaz.

  • Ekleme Gönderici, Güvenilir gönderci listesine eklenmez. Bu göndericiden gelecek diðer mesajlar spam olarak sýnýflandýrýlýr.

  • Bir daha sorma ( spam deðil diyerek iþaretlediðim tüm göndericileri ekle). Bu seçenek seçilirse spam deðil diyerek iþaretlenen tüm mesajlarýn göndericileri otomatik olarak Güvenilir gönderci listesine eklenir. Böylece ayný göndericiden gelecek diðer mesajlar spam olarak sýnýflandýrýlmaz ve diyalog kutusu bir daha gösterilmez.

Deðiþikliklerin uygulanabilmesi için TAMAM'ý týklayýn.


Diðer e-posta istemcilerinde spam ile nasýl uðraþýlýr?

Outlook veya Outlook Express kullanýyorsanýz otomatik olarak Spam isimli bir klasör oluþturarak, spam olduðu tespit edilen e-postalarý buraya gönderecektir.

Farklý bir e-posta istemciniz varsa bu klasörü kendiniz oluþturmalýsýnýz. Bunun için bu adýmlarý takip edin:

  1. Bir e-posta klasörü oluþturarak Spam ismi verin.

  2. Bir kural oluþturarak konu bölümünde spam yazan mesajlarýn bir önceki adýmda oluþturduðunuz klasöre gönderilmesini saðlamalýsýnýz.

E-posta istemcisinde kural ouþturma konusunda daha fazla bilgi edinmek için kullandýðýnýz uygulamanýn yardým bölümüne baþvurun. Kural oluþturmada sorun yaþarsanýz teknik destek ile iletiþime geçin. Alýnan mesajlar, doðru bir þekilde sýnýflandýrýlmayan mesajlarý yeniden sýnýflandýrabileceðiniz bir link içerir.


Web içerik denetimi nedir?

Web içerik filtresi diğer bilgisayar kullanıcılarının İnternet üzerindeki uygunsuz materyale erişimini engellemenizi sağlar. Bu işlem içerik filtreleri uygulanarak sağlanır (çocuk filtresi, genç filtresi, çalışan filtesi vs.).

Bilgisayar kullanıcılarının her biri için farklı bir filtre kullanabilir veya ihtiyaçlarınıza uygun yeni içerik filtreleri oluşturabilirsiniz. Ayrıca filtre uygulansın veya uygulanmasın sadece verilen listedeki web sitelerine erişime izin verme(me)k mümkündür.

Web içerik denetimi Cobion AG ve Panda Security teknolojilerini temel almaktadır.

Web içerik denetimi aşağıdaki şekilde çalışır:

  1. Kullanıcı erişmek istediği Web sayfasını gösterir ve bu sayfanın adresini (URL), kategorisini (içerik türünü) belirlemek üzere merkezi Cobion sunucularından birine gönderir.

  2. Yaklaşık olarak 200 milisaniye içerisinde yanıt vererek merkezi sunucu URL'ye karşılık gelen kategoriyi bildirir.

  3. PC yöneticisinin belirlemiş olduğu yapılandırmaya bağlı olarak bu içeriğin filtre edilip edilmeyeceğini kontrol eder. Kategorinin filtre edilmesi gerekiyorsa Web sayfasına erişim izni verilmez. Bilgisayar PC yöneticisi tarafından kullanılıyorken herhangi bir filtre uygulanmaz.

Web içerik denetimi ayarları nasıl kullanılır


Web içerik kontrolünü etkinleştirme/kaldırma.

Web içerik denetimini etkinleştirmek/devreden çıkarmak için aşağıdaki talimatları takip edin (bilgisayar yöneticisinin belirli Web sayfalarına erişimi engellemesini sağlar):

  1. Programın ana penceresinde Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Sol taraftaki bölümde Web içerik denetimi'ni seçin.

  4. Bu seçeneği etkinleştirmek istiyorsanız Web içerik kontrolünü etkinleştir kutusunun işaretli olduğundan emin olun. Kaldırmak istiyorsanız kutunun işaretini kaldırın.

Web içerik denetimi etkinleştirildikten sonra İnternet'i kullanmak isteyecek kullanıcılar artık kullanıcı adı ve şifre girmek suretiyle filtreye kendilerini tanıtmak zorunda kalacaklar. Bu bilgi İnternet tarayacı açıldığında istenecektir.

Önemli not: Web içerik denetimini etkinleştirmek ve yapılandırmak ancak daha önceden kurulmuşsa mümkündür. Ana penceresinde Web içerik denetiminin kurulu olup olmadığını kontrol edebilirsiniz. Kurulu değilse istediğiniz zaman ana penceresinin Koruma bölümünden kurabilirsiniz.


Web erişim filtresinin kullanımı

Bilgisayar denetmeni Web erişim filtresini yapılandırdıktan sonra bilgisayarı kullanan her kullanıcı İnternete girebilmek için bir kullanıcı adı ve şifre ile kendini tanıtmalıdır.

Kullanıcılar, kullanıcı adını ve şifresini girerek bir oturumu açtığında İnternette istedikleri gibi dolaşabilirler ancak filtrelenmiş sayfalara erişimleri engellenecektir.

Kullanıcılar İnternet oturumunu her kapatışlarında bu adımları takip etmelidir:

  1. Program ikonunu sağ tuşla tıklayın.

  2. Web oturumunu kapat'ı seçin.

Bunu yaptıktan sonra başka bir kullanıcı İnternet'i kullanmak isterse kullanıcı adı ve şifre sorulacaktır.


Web içerik denetimi ayarları nasıl kullanılır?

Web içerik denetimi sayesinde diğer bilgisayar kullanıcılarının İnternet üzerindeki uygunsuz içeriğe (vahşet, pornografi vs.) erişmesini engellemek mümkündür. Bu işlem içerik filtreleri uygulanarak sağlanır (çocuk filtresi, genç filtresi, çalışan filtesi vs.).

Bilgisayar yöneticisi her bir kullanıcı için farklı filtreler kullanabilir. Ayrıca filtre uygulansın veya uygulanmasın sadece verilen listedeki web sitelerine erişime izin verme(me)k mümkündür.

Web içerik denetimi ayarlarına iki şekilde erişilebilir: programın ana penceresinden ve Windows Görev Çubuğu'dan (sistem saatinin yanından).

Web içerik denetimini etkinleştirmek/devreden çıkarmak için aşağıdaki talimatları takip edin (bilgisayar yöneticisinin belirli Web sayfalarına erişimi engellemesini sağlar):

  1. ana sayfasında Durum'u seçin.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Pencerenin sol tarafında Web içerik denetimi'ni seçin ve Web içerik denetimini etkinleştir'i seçin.

Web içerik denetimi etkinleştirildikten sonra İnternet'i kullanmak isteyecek kullanıcılar artık kullanıcı adı ve şifre girmek suretiyle filtreye kendilerini tanıtmak zorunda kalacaklar. Bu bilgi İnternet tarayacı açıldığında istenecektir.

  • Web içerik denetimine yeni kullanıcı nasıl eklenir

  • Kısıtlanmış ve izin verilen Web sayfalarının listesi nasıl belirlenir (beyaz ve kara liste)?

  • Filtre özellikleri nasıl tanımlanır?

  • Web içerik filtresi nasıl oluşturulur?

  • Filtreler nasıl dışarıdan alınır, gönderilir ve silinir?

  • İçerik denetim filtresi kategorileri

  • Kataloga alınmamış sayfalara erişim nasıl engellenir veya izin verilir

  • Yönetici parolası nasıl değiştirilir


Yedek kopyalar

Yedek kopyalar dosyalarınızı (belgeler, fotoğraflar, video, müzik, vb.) yanlışlıkla kaybolma tehlikesine karşı güven altına almanızı sağlar. Bu özelliği belgelerinizin ve dosyalarınızın yedek kopyalarını oluşturmanız için basit bir yol sağlar.

Yedek kopyalar varsayılan olarak sabit diskinizdeki bir klasörde belli bir süre için depolanır ve bu sürenin sonunda program bunları CD veya DVD'ye kaydetmenizi ister. Bununla birlikte, yedek kopyaları başka bir sabit diskte (bilgisayarınızda birden fazla sabit disk varsa) veya harici bir USB aygıtında oluşturmanız önerilir. Yani sabit sürücünüz zarar gördüğünde dosyalarınızı kaybetmezsiniz.

Yedek kopya ayarları, kaydetmek istediğiniz dosya türünü (fotoğraflar, müzik, vb.) ve belirli klasörleri ve dosyaları basit bir sihirbaz yoluyla seçmenizi sağlar.

Yedek kopyalarını tercih ettiğiniz saatte alınacak şekilde zamanlayabilirsiniz.

Güvenli internet sunucuları üzerinde de belgelerinizin yedekleme kopyalarını oluşturabilirsiniz. Bu özellik ile ilgili daha fazla bilgi için, ana program ekranından Çevrimiçi yedekleme’yi tıklayın.

  • Yedek kopyaları kurma ve etkinleştirme

  • Yeni yedek kopya oluşturma ve zamanlama

  • Yedek kopyaların kullanım süresi sonu ve konumu

  • Yeni kopyayı yapılandırma

  • Yedek kopyaları istek üzerine güncelleme

  • Zamanlanmış yedek kopyayı silme

  • Yedek kopyaları CD veya DVD'ye kaydetme

  • Yedek kopyalardan dosya geri yükleme


Yedek kopyaları kurma ve etkinleştirme

Ürününün özel yüklemesi sırasında tersini belirtmediyseniz yedek kopyalar modülü yüklenir. Başlangıçta bu ürün modülünü yüklemediyseniz aşağıdaki adımları izleyerek istediğiniz zaman yükleyebilirsiniz:

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Bakım panelindeki Kur seçeneğini seçin.

  3. Ekranda görüntülenen yönergeleri izleyin.

Kopyaları yedeklemeyi etkinleştirmek veya devreden çıkarmak için şu adımları takip edin:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. İlgili açılır listeleri kullanarak seçtiğiniz yedekleme kopyalarını devreye alabilir veya devreden çıkarabilirsiniz.


Yeni yedek kopya oluþturma veya zamanlama

Belli dosyaların (fotoğraflar, videolar, belgeler...) yedek kopyalarını düzenli olarak oluşturmak istiyorsanız şu adımları takip edin:

  1. ana ekranında Durum’u tıklayın.

  2. Optimizasyon ve yedekleme kopyaları bölümünde Ayarlar’ı tıklayın.

  3. Yeni kopya'yı tıklayın. Size işlem boyunca kılavuzluk yapacak bir sihirbaz göreceksiniz. İleri'yi tıklayın.

  4. Yedekleme kopyasına katmak istediğiniz dosyaları iki şekilde seçebilirsiniz:

Bilgisayarınızdaki belirli bir dosya türünün tüm kopyalarını (örneğin, tüm resimler, tüm videolar, vb.) yedekleme kopyalarını almak isterseniz, dosya türünü seçin. Şu dosya türlerini seçebilirsiniz: Fotoğraflar, videolar, ofis belgeleri (Word, Excel, vb.), müzik, e-posta kişileri, e-posta mesajları ve internet favorileri.

Notlar:

      • Açılır menüden Dosya türüne göre seçeneğini seçmiş olmanız gerekmektedir (varsayılan olarak seçilidir).

      • Yedekleme kopyasında yer alacak dosyaların uzantılarını görüntülemek isterseniz, Uzantıları göster’i tıklayın.

Diğer dosya türlerinin yedekleme kopyalarını oluşturmak isterseniz, Uzantılarım’ı seçin. Onay kutusunu seçtikten sonra, Uzantıları ekle’yi tıklayın ve yedekleme kopyasında yer vermek istediğiniz yeni dosya türünün uzantısını belirleyin.

Bazı klasörleri yedekleme kopyasından hariç tutmak istiyorsanız, Dışarıda bırakılanlar’ı tıklayın. Ardından, hariç tutmak istediğiniz klasörlerin onay kutularını işaretleyin.

  • Belirli dosyaların veya klasörlerin yedekleme kopyalarını oluşturmak isterseniz:

    1. Açılır listeden Klasöre göre’yi seçin.

    2. Yedekleme kopyasına dahil etmek istediğiniz klasörlerin onay kutularını işaretleyin.

  5. Yedekleme kopyasının belirli bir zamanda oluşturulmasını isterseniz, Planlı’yı tıklayın ve başlangıç zamanını belirleyin. Yedekleme kopyasını planlamak istemiyorsanız, Planlanmamış kopya’yı tıklayın. Her iki durumda da, yedekleme kopyaları ayarlarından Şimdi başlat’ı tıklayarak işlemi herhangi bir zamanda başlatabilirsiniz.

  6. Oluşturmak istediğiniz yedek kopya için açıklayıcı bir ad yazın. Bu ad kopyayı daha sonra bulmanızı kolaylaştıracaktır. Başka kullanıcıların yedekleme kopyalarına erişmesini istemiyorsanız, bunları parola korumalı hale getirebilirsiniz. Yedekleme kopyalarını koru’yu tıklayın be bir parola belirleyin. Parola korumalı bir yedekleme kopyasını geri yüklerken, program parolayı soracaktır. İleri'yi tıklayın.

  7. Son'u tıklayın.

İsterseniz, yedek kopyayı kaydetmek istediğiniz disk sürücüsünü ve klasörü belirtebilirsiniz. Aksi halde kopya sabit diskinizdeki varsayılan dizine kaydedilir. Daha fazla bilgi için Yedek kopyaların kullanım süresi sonu ve konumu bölümüne bakın.


Yeni kopyayı yapılandırma

Yedek kopya ayarlarını yapılandırmak kopyaya dahil edilebilecek dosya türlerini (fotoğraflar, videolar vb.) veya dosya uzantılarınızı değiştirmenizi, dizin ekleme veya çıkarmanızı, zamanlamayı değiştirmenizi, vb. sağlar.

Tanımlanmış yedek kopyalardan herhangi birinin ayarlarını değiştirmek için aşağıdaki adımları belirleyin:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. İstediğiniz yedek kopyayı seçin ve Ayarlar'ı tıklatın.

  4. Yedek kopyaların ve kopyalanacak dosyaların ve klasörlerin adını değiştirmenize olanak tanıyan bir ekran gözükür. Ayrıca yedek kopyaların zamanlamasını da değiştirebilirsiniz.

  5. İstediğiniz değişiklikleri yaptıktan sonra Tamam'ı tıklayın.


Yedek kopyaları istek üzerine güncelleme

Hem varsayilan yedek kopya hem de daha sonra alinan kopyalar belirlenen herhangi bir zamanda otomatik olarak güncellenebilir. Bu, yedek kopyaların zamanlamasında tanımlanabilir. Daha fazla bilgi için Yedek kopyaları yapılandırma bölümüne bakın.

Yine de bu yapılandırmadan bağımsız olarak bir yedek kopyayı istediğiniz zaman güncellemeniz mümkündür. Aşağıdaki adımları izleyin:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. Güncellemek istediğiniz yedek kopyayı seçin ve Şimdi başlatın'ı tıklatın. Tıklattığınızda işlem otomatik olarak başlatılır.


Zamanlanmış yedek kopyayı silme

Yedek kopyaları aşağıdaki adımları izleyerek silebilirsiniz:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. Silmek istediğiniz yedek kopyayı seçin ve Sil'i tıklatın.

Not: Bir yedekleme kopyasını listeden sildiğinizde, kopyalanan belgeleri içeren sıkıştırılmış dosyaların değil, kopyalama ayarlarının silineceğini unutmayın. Bu dosyaları silmek isterseniz, bunu elle yapmanız gerekmektedir. Ayrıca varsayılan yedek kopyaları silemeyeceğinizi unutmayın.


Yedek kopyaları CD veya DVD'de oluşturma

Yedek kopyaları etkinleştirdikten sonra, bu kopyalar sizin seçtiğiniz dizinde periyodik olarak oluşturulur. Dizin seçmediyseniz, kopyalar varsayılan dizine kaydedilir. Yedek kopyaların çok fazla alan kaplamasını önlemek için bir sona erme tarihi vardır (varsayılan ayarı 30 gündür), bu tarihten sonra program kopyaları sabit diskten siler. Daha fazla bilgi için Yedek kopyaların kullanım süresi sonu ve konumu bölümüne bakın.

İstediğiniz zaman kopyaları bir CD veya DVD’ye kaydedebilirsiniz.

Yedek kopyaları CD veya DVD'ye kaydederken sihirbaz sizden verileri kaydetmek için gereken sayıda disk ister. İşlemi başlatmadan önce yeterli sayıda diski hazır bulundurun. Daha fazla depolama kapasitesine sahip olduklarından, yedek kopyaları kaydetmek için DVD diskleri kullanılması önerilir.

Yedek kopyaları CD veya DVD'ye kaydetmek için bu adımları izleyin:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. CD/DVD'ye kaydet'i tıklatın.

  4. CD veya DVD'ye kaydetmek istediğiniz yedek kopyayı seçin ve Kaydet'i tıklatın.

  5. CD veya DVD yazıcı sürücüsüne disk takmanızı isteyen bir pencere görüntülenir. Bunu yapmadan önce, diski daha sonra bulabilmeniz için mesajın önerdiği adı diskin üstüne yazın. TAMAM'ı tıklayın.

  6. Gerekli tüm diskleri kaydettiğinizde işlemin başarıyla tamamlandığını belirten bir mesaj göreceksiniz.


Yedek kopyalardan dosya geri yükleme

Kaybettiğiniz dosyalar varsa ve bunları yedek kopyalardan geri yüklemek istiyorsanız aşağıdaki adımları izleyerek bunu kolayca yapabilirsiniz:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. Kopyayı geri yükle'yi tıklatın.

  4. Kendisinden dosya geri yüklemek istediğiniz yedek kopyayı seçin ve Kopyayı geri yükle'yi tıklatın.

Not: Kurtarmak istediğiniz dosyalar başka bir konumdaysa (CD, DVD) Diğer kopyalar'ı tıklatın ve ilgili sürücüyü seçin. Bunun ardından ad listede görünür ve seçebilirsiniz

  5. Kendisinden dosya geri yüklemek istediğiniz yedek kopyanın, dosyaların veya klasörlerin tarihini seçin ve Kopyayı geri yükle'yi tıklatın.

  6. Dosyaları veya klasörleri orijinal konumlarına mı geri yüklemek istediğinizi yoksa yeni bir konumu mu tercih edeceğinizi belirtin.

  7. İşlem tamamlandığında Kapat'ı tıklayın.

Not: Kopyaları oluştururken bir şifre kullandıysanız sihirbaz kopyaları geri yüklemeden önce şifreyi girmenizi isteyecektir.

Bu adımlardan sonra dosyaların geri yüklenmesine başlanır.


Güncelleme nedir?

, tarama sýrasýnda bilinen ve bilinmeyen her türlü kötü amaçlý yazýlýmý tespit eder ve etkisiz hale getirir:

  • Bilinmeyen: TruPrevent® Teknolojileri tehlikeli hareketler yapan kötü amaçlý kodlarý engeller.

  • Bilinen: , binlerce kötü amaçlý yazýlýmý Virüs Ýmza Dosyasýnda tanýmlamýþtýr. Bunlardan biri bilgisayara saldýrmaya çalýþýrsa program tarafýndan durdurulur.

, sýký sýk (mümkünse her gün) yeni çýkan kötü amaçlý yazýlýmlarýn kaydýný almak için güncellenmelidir.

, otomatik olarak bu güncellemeleri yapabilir:

  • Güncelle: Ýmza dosyasýný güncelle.

  • Yükselt: Ýmza dosyasýnýn yaný sýra programdaki yeniliklerin de güncellenmesi.

Program nasýl güncellenir (güncelleme sihirbazý)?

Otomatik güncelleme


Güncelleme nasıl yapılır

Programı nasıl güncelleştireceğinizi tanımlamadan önce aşağıdaki hususlara dikkat edin:

  • Güncellemeler ’de bulunan bir hizmettir. Programı güncellemek için, programı önceden etkinleştirmiş OLMALISINIZ. Daha fazla bilgi için Ürün nasıl etkinleştirilir bölümüne bakın.

Güncellemeyi elle yapmak için

  1. Programın ana penceresinindeki Güncelle'yi tıklayın.

  2. İleri'yi tıklayın. Bunu yaptıktan hemen sonra güncellemeler başlayacaktır.

Not: Programı güncellemek için İnternete bağlanmanız gerektiğini unutmayın.

Programı ayrıca Windows Görev çubuğunda bulunan uygulama simgesinden de (sistem saatinin yanında) güncelleyebilirsiniz.

  1. Görev çubuğundaki program simgesini (sistem saatinin yanında) sağ tıklayın.

  2. Güncelle’yi tıklatın.

kendini otomatik olarak da güncelleyebilir. Otomatik güncellemeler hakkında daha fazla bilgi için bu Yardım'da Otomatik güncellemeler bölümüne bakın.

İlgili konular

Otomatik güncellemeler

Bir CD/DVD'den veya yerel ağdaki bir konumdan güncelleme


Otomatik güncellemeler

otomatik olarak güncelleme yapabilir böylece herhangi birşey yapmanıza gerek kalmaz. Ürünü kurulduktan sonra açık bir İnternet bağlantısı bulduğu ilk seferde otomatik olarak güncelleme yapar. Ancak gelecekte gerçekleşebilmeleri için ürünü etkinleştirmelisiniz.

Ürünü etkinleştirdiyseniz bilgisayarınızın İnternete bağlı olması şartıyla gerektiğinde otomatik olarak güncelleme yapar.

Otomatik güncellemeler varsayılan ayar gereği etkin olup PC'nizi yeni tehditlere karşı korumasız kılacağından dolayı devre dışı bırakmamalısınız.

Otomatik güncelleşemenin etkin olup olmadığını kontrol edin

Otomatik güncelleme her zaman İnternet üzerinden gerçekleştirilir. güncellemeyi otomatik yapmasını istiyorsanız otomatik güncellemenin etkin olduğundan emin olun (varsayılan ayar gereği etkindir):

  1. Güncellemeler panelinde Ayarlar 'a tıklayın.

  2. Otomatik güncellemeyi etkinleştir kutucuğunun seçili olduğundan emin olun.

  3. İnternetin seçili olduğundan emin olun.

  4. TAMAM'ı tıklayın.

, bu seçenekler seçiliyse ve ürün etkinleştirildiyse otomatik olarak güncelleme yapar.

Güncelleme bildirilerini etkinleştir veya devre dışı bırak

her güncellendiğinde bir mesaj penceresi görürsünüz. Bu mesajın görüntülenmesini istemiyorsanız şu adımları takip edin:

  1. Güncellemeler panelinde Ayarlar 'a tıklayın.

  2. Otomatik güncellemelerde beli bilgilendir seçeneğini kaldırın.

  3. TAMAM'ı tıklayın.

Vekil sunucu detaylarını yapılandırma

Bilgisayarınız İnternet’e proxy sunucusu üzerinden bağlanıyorsa, 'ı güncellenmesi için proxy sunucusu üzerinden İnternet’e bağlanacak şekilde yapılandırmalısınız. Bunu yapmak için:

  1. Güncellemeler panelinde Ayarlar 'a tıklayın.

  2. İnternetin seçili olduğundan emin olun.

  3. Proxy ayarları'nı tıklayın.

  4. Proxy suncusu üzerinden erişim'i seçin ve kullanılan sunucunun IP adresini ve bağlantı noktasını girin.

  5. Proxy sunucusu bir kullanıcı adı ve şifre girilmesini gerektiriyorsa ilgili bölüme bu bilgileri de girmelisiniz.

  6. TAMAM'ı tıklayın.

Önemli not: Bu talimatlara sadece İnternete proxy sunucusu üzerinden bağlanıyorsanız uymalısınız. Daha fazla bilgi için bkz. İnternet bağlantımın proxy sunucusu üzerinden mi yapıldığını nasıl öğrenebilirim?

İlgili konular

  • Nasıl etkinleştirilir

  • Bir CD/DVD'den veya yerel ağdaki bir konumdan güncelleme


Tercihler

Genel ayarlara erişmek için ana penceresinde Tercihlere tıklayın. İçerisinde çeşitli sekmeler bulunan bir iletişim kutusu görürsünüz Bunların her biri programın belirli işlevlerinin özelliklerini tanımlamanızı sağlar:

  • Genel

  • Eposta profili

  • Internet

  • Kısıtlamalar

  • Uyarılar


Taramaları yapılandırma

herhangi bir varsayılan ayarı değiştirmeniz gerekmeksizin bilgisayarınızı tüm tehditlere karşı korur. Ancak mevcut birden çok yapılandırma seçeneği programı en iyi şekilde kullanmanıza yardımcı olur:

DERİN TARAMALAR

İstediğiniz zaman bilgisayarınızda veya herhangi bir bileşeninde derin tarama yapabilir ve tarama işlemlerini istediğiniz zaman başlayacak şekilde zamanlayabilirsiniz. Derin taramaların yapılandırmasıyla aşağıdakileri yapabilirsiniz:

  • Kötü amaçlı yazılım için taranacak dosya türlerini belirlemek

  • Tespit edilecek tehdit türlerini belirlemek

  • Bir tehdit tespit edildiğinde programın gerçekleştirileceği işlemi belirlemek

  • Klasörleri ve dosyaları tarama işleminden çıkarmak

  • Zararlı yazılım tespit edildiğinde eposta veya ağ üzerinden uyarı göndermek

OTOMATİK DOSYA VE HIZLI İLETİ KORUMASI

Bu koruma bilgisayarınızı her daim tehditlerden uzak tutar. Bunu kullandığınız dosyaları ve aldığınız hızlı iletileri tarayarak yapar. Bu korumanın yapılandırmasıyla aşağıdakileri yapabilirsiniz:

  • Kötü amaçlı yazılım için taranacak dosya türlerini belirlemek

  • Bir tehdit tespit edildiğinde programın gerçekleştirileceği işlemi belirlemek

  • Tespit edilecek tehdit türlerini belirlemek

  • Klasörleri ve dosyaları tarama işleminden çıkarmak

  • Uyarıları eposta aracılığıyla veya ağ üzerinden veya PC'den göndermek

OTOMATİK EPOSTA KORUMASI

Bu koruma aldığınız ve gönderdiğiniz tüm eposta iletilerini olası tehditlere karşı tarar. Bu korumanın yapılandırmasıyla aşağıdakileri yapabilirsiniz:

  • Kötü amaçlı yazılım için taranacak ileti ve dosya türlerini belirlemek

  • Bir tehdit tespit edildiğinde programın gerçekleştirileceği işlemi belirlemek

  • Tespit edilecek tehdit türlerini belirlemek

  • Zararlı yazılım tespit edildiğinde eposta veya ağ üzerinden uyarı göndermek

INTERNET GEZİNTİSİ TARAMASI

Bilgisayarınızı Webde dolaşırken İnternet'ten gelebilecek tehditlere karşı korur. Bu tür taramanın ayarlarıyla aşağıdakileri yapabilirsiniz:

  • Internet tarama korumasını etkinleştirme

  • Uyarıları e-posta aracılığı ile ya da ağ üzerinden gönder


tespit ettiği tüm şüpheli dosyaları karantinaya taşımış olsa da bunu manüel olarak da yapabilirsiniz.

Bu şekilde söz konusu dosyaları uzmanlarımıza analiz için yollayabilirsiniz. Gerçekten virüs bulaşmışsa en kısa sürede bir çözüm sunarız.

Dosyaları karantinaya eklemek için:

  1. Programın ana penceresinde Karantina'yı tıklatın.

  2. Dosya ekle'yi tıklayıp istediğiniz dosyayı seçin ve Aç'a tıklayın.

  3. Dosyanın orijinal konumundan taşınacağını söyleyen bir mesaj gösterilir. Dosyayı karantinaya eklemek için bu mesajı kabul etmelisiniz. Evet'i tıklayın.

Karantina neleri içerir?

virüsten temizlenemeyen bir dosya tespit ettiğinde bunu karantinaya koyar. Aynı işlem PC'nize tehdit teşkil edebilecek şüpheli dosyalar için de geçerlidir. Karantinanın işlevi bu tip dosyaları bir çözüm bulunana kadar sisteminizden yalıtmaktır.

Dosyalar PC'nizdeki diğer dosyalarla temasları olmadan sistem güvenliği garanti edilmek suretiyle güvenli bir yerde tutulurlar. Karantinadaki dosyalar kullanılamaz. Gerçekten virüslü olup olmadıklarını kontrol ettikten sonra ilk önce bu dosyaları orijinal konumlarına taşımalısınız.

her güncellendiğinde karantinadaki dosyaları virüsten arındırılabiliyorlar mı diye tekrar tarar ve zararsızlarsa orijinal konumlarına taşır.

  • Karantina'daki dosyalarla ne yapabilirim?

  • Karantinaya manüel olarak dosya eklemek mümkün mü?


Karantinadaki dosyalarla ilgili işlemler

Şüpheli dosyaların otomatik olarak gönderilmesi

Karantina özelliğinden tam olarak faydalanabilmek için 'in kayıtlı dosyaları analiz için uzmanlarımıza göndermesine izin vermeniz önerilir. Bu şekilde mümkün olduğunca kısa sürede bir güncelleme çıkartabiliriz.

Bu öğelerin gönderilmesi için izniniz gereklidir. Programı kurarken bilgilerin gönderilmesine izin vermek suretiyle bu seçeneği etkinleştirdiyseniz bunu yapmışsınız sayılır. Kurulum esnasında bunu yapmadıysanız şu adımları takip ederek yapabilirsiniz:

  1. Programın ana penceresinde Tercihler'i tıklatın.

  2. Genel sekmesinde Öğeleri karantinaya girer girmez otomatik olarak gönder seçeneğini etkinleştirin.

Şüpheli dosyaların elle gönderilmesi

Şüpheli öğelerin otomatik olarak gönderilmesi etkinleştirilmiş olsa bile şüpheli dosyaları uzmanlarımıza istediğiniz zaman gönderebilirsiniz. Bunun için aşağıdaki adımları izleyin:

  1. Ana pencerede Karantina'yı tıklayın.

  2. Karantinada göndermek istediğiniz dosya (veya dosyaları) seçin ve 'e Gönder'i tıklayın.

Not: Dosyaları seçerken klavyede Ctrl tuşunu basılı tutmak suretiyle birden fazla dosya seçebilirsiniz).

  3. Size işlem boyunca kılavuzluk yapacak bir sihirbaz göreceksiniz. Ekranda görüntülenen yönergeleri izleyin.

Ayrıca Windows Görev çubuğunda bulunan uygulama simgesinden de (sistem saatinin yanında) dosyaları uzmanlarımıza gönderebilirsiniz.

  1. Görev çubuğunda saatin yanındaki simgesine sağ tıklayın.

  2. Karantinadaki dosyaları görüntüle 'yi tıklayın (bu seçenek sadece karantinada dosya varsa gözükür).

  3. Göndermek istediğiniz dosyayı veya dosyaları seçin ve Gönder'i tıklayın.

  4. Ekranda görüntülenen yönergeleri izleyin.

Her güncelleme yapıldığında karantina kayıtlı dosyaların güvenli bir şekilde orijinal konumlarına geri koyulup koyulamayacağını kontrol eder. Bu mümkün olduğunda sizi bilgilendirmek için bir mesaj gösterilir.

Ayrıca karantinadaki dosyaları orijinal konumlarına istediğiniz zaman da taşıyabilirsiniz. Bunu yapmak için:

  1. Karantinadaki dosya veya dosyaları seçin.

  2. Diske taşı'ya tıklayın.

Ayrıca karantinadaki dosyaları sağ tuş menüsünü kullanarak da geri yükleyebilirsiniz. Bunu yapmak için dosyalara sağ tıklayın ve Geri yükle'yi seçin.

Dosyaları orijinal konumlarına geri yüklediğinizde bunları normal şekilde kullanabilirsiniz.

Ayrıca karantinadaki dosyaları istediğiniz zaman silebilirsiniz. Silmek istediğiniz dosyaları seçip Sil'i tıklayın. Dosya üzerinde sağ tıklayarak da Sili seçebilirsiniz.

Karantina saklama alanı da dolabilir. Bu durum gerçekleştiğinde gereksiz öğelerin karantinadan çıkartılması önemlidir. Karantina doluyken sizi bilgilendiren bir mesaj görüntüler.

Karantinadaki dosyalar hakkında bir tehdit oluşturuyorlarsa daha fazla bilgi alabilirsiniz. Bunu yapmak için karantinadaki dosyalardan birine sağ tıklayın ve Bilgileri göster'i seçin.

karantinadaki dosyaların durumunu sık sık kontrol eder. Bunu yaparken mümkünse virüsten arındırarak orijinal konumlarının bulunduğu klasöre geri taşır. 'in bu kontrolleri yapmak isterseniz karantinadaki Güncelle seçeneğini kullanın.

Bu seçenek karantinadaki dosyalara sağ tıkladığınızda çıkar.

Karantina'daki dosyalarla ne yapabilirim?

Karantinada virüsten arındırılamayan dosyalara ve ayrıca PC'nize tehdit oluşturabilecek şüpheli öğeler saklanır. Karantina burada saklana dosyalarla ilgili seçenekler sunar. Özellikle:

  • Dosyaları uzmanlarımıza gönder (+ Bilgi)

  • Dosyaları orijinal konumuna taşı (+ Bilgi)

  • Karantinadaki dosyaları sil (+ Bilgi)

  • İlave bilgi al (+Bilgi)

  • Güncelle (+Bilgi)


Programın içerdiği hizmetler nelerdir?

Otomatik günlük güncellemelere ilave olarak ürün aktive etme işlemi tamamlamanızdan sonra bir dizi farklı hizmet sunar. Ana program penceresinden Hizmetler menüsüne gidin.

  • Benim indirdiğim dosyalar alanı . Bu seçeneği tıklarsanız, web sitesinde ürünün son sürümünü bulabileceğiniz indirilecek dosyalar bölümüne gidersiniz.

  • Internet üzerinden teknik destek . Bu seçenek web sitesindeki çıkabilecek sorunlarla ilgili çözümlerin yer aldığı teknik destek alanına götürür. Daha fazla bilgi için bu Yardım dosyasının Internetten teknik destek bölümüne başvurabilirsiniz.

  • E-Posta ile teknik destek. SSS'yi okuduktan sonra hala sorunuza yanıt bulamadıysanız bizimle e-posta aracılığıyla iletişime geçebilirsiniz. Bu hizmet hakkında daha fazla bilgi için bu Yardım dosyasının e-posta ile teknik soru gönder bölümüne başvurabilirsiniz.

  • Öneri kutusu. Düşünceleriniz bizim için çok önemlidir! Bu posta kutusu bizime doğrudan iletişime geçmenizi sağlıyor. Düşüncelerinizi ve önerilerinizi 'i geliştirmek için bize gönderin. Daha fazla bilgi için Öneri kutusu bölümüne başvurabilirsiniz.

  • duyuları. Bu seçeneği tıklarsanız, açılan penceredek, bir dizi BT haberi bültenine abone olabilir, daha önce yayınlanan haberlerin arşivine ulaşabilirsiniz.

  • Acil Durum kurtarma disketi. Acil durumda ve bilgisayarınızı normal yollarla başlatmanız mümkün olmadığında, bilgisayarınızı virüssüz bir ortamda başlatmanızı sağlayacak olan diski yaratmanızı sağlar.

Buradan zararlı yazılımlarla ilgili hizmetlere erişebilirsiniz:

  • Şüpheli dosyaları PandaLabs merkezine gönder . Taramada şüpheli bulunan bir dosya tespit edilebilir, bu dosya yeni bir virüsten veya tehditten etkilenmiş olabilir. Bu durumda bunları bize gönderin. Size en kısa sürede ücretsiz olarak bir çözüm veya dosyaların mükemmel durumda olduğunu belirten bir onay yollayacağız! Daha fazla bilgi için bu Yardım dosyasının Şüpheli dosyaları gönder bölümüne başvurabilirsiniz.

  • Web sitesindeki Güvenlik Bilgileri alanı. Virüslerden ve diğer tehditlerden uzak kalmanıza yardımcı olacak daha fazla gerçek zamanlı bilgi ve kaynak için bu bağlantıya tıklayın: Kürsel Virüs Gözlemevi, Virüsölçer, tamir imkanları, vs.


Internetten Teknik destek

Sorularınız varsa Online Destek Merkezimizi ziyaret edin burada ürün hakkındaki en güncel bilgileri bulabilirsiniz.

Web sayfasında sorunuzun cevabını bulamadıysanız teknisyenlerimiz hazırda size yardım etmeyi bekliyorlar. Epostayla teknik destek bölümündeki talimatları takip ederek sorunuzu bize epostayla yollayın.


Şüpheli dosyaları gönderme

Bu, ’de bulunan bir hizmettir. Bunu kullanabilmek için önceden ürün aktive etme işlemini tamamlamış olmalısınız. Çoktan yaptıysanız tüm şüpheleri dosyaları veya halihazırda virüsten temizlenemeyen dosyaları bize gönderebilirsiniz (yeni virüsler vs.

Bu dosyayı kontrol altında tutup geri kalan dosyalardan izole etmeniz tavsiye edilir. Bunu yaparsanız dosyaya virüs bulaşmış olması durumunda geri kalan dosyalara yayılmasını önlersiniz. Karantina bölgesi bu yüzden bulunmaktadır. Bu bölüm sayesinde şüpheli dosyaları tecrit edebilirsiniz. Karantina ve dosyaları karantinaya alma hakkında daha fazla bilgi için bu Yardım dosyasının Karantina bölümüne başvurabilirsiniz.

Şüpheli dosyaları nasıl gönderebilirim?

  1. Şüpheli dosyaları göndermeden önce programın güncel olduğundan emin olun.

  2. Ana pencerede Karantina'yı tıklayın.

  3. Karantinada göndermek istediğiniz dosya (veya dosyaları) seçin ve 'e Gönder'i tıklayın.

Not: Dosyaları seçerken klavyede Ctrl tuşunu basılı tutmak suretiyle birden fazla dosya seçebilirsiniz).

  4. Size işlem boyunca kılavuzluk yapacak bir sihirbaz göreceksiniz. Ekranda görüntülenen yönergeleri izleyin.

Ayrıca Windows Görev çubuğunda bulunan simgesinden de (sistem saatinin yanında) dosyaları uzmanlarımıza gönderebilirsiniz.

  1. Görev çubuğundaki simgesini (sistem saatinin yanında) sağ tıklayın.

  2. Karantinadaki dosyaları görüntüle 'yi tıklayın (bu seçenek sadece karantinada dosya varsa gözükür).

  3. Göndermek istediğiniz dosyayı veya dosyaları seçin ve Gönder'i tıklayın.

  4. Ekranda görüntülenen yönergeleri izleyin.


Epostayla teknik destek

Bu, ’de bulunan bir hizmettir. Bunu kullanabilmek için önceden ürün aktive etme işlemini tamamlamış olmalısınız. Bunu yaptıysanız, Hizmetler’i ve E-posta ile teknik destek’i tıklayın.

Aşağıdaki adımları takip edin:

  1. ana penceresinden Hizmetler'e gidin.

  2. Epostayla teknik destek seçeneğini seçin. Teknik sorularınızı bize göndermenizi adım adım yönlendirecek bir sihirbaz çıkacaktır.

  3. Sihirbazın amacını anlatan ilk ekranı görüntülenir. Sorunuzu göndermeden önce SSS bölümüne bakmanızı tavsiye ederiz. Sorununuzun çözümü bu bölümde açıklanmış olabilir. Bunu yapmak için SSS (Sıkça sorulan sorular ve yanıtları)seçeneğini tıklayın.

  4. SSS bölümünde sorunuzun yanıtını bulamadıysanız İleri'yi tıklayın.

  5. E-posta adresinizi girin kutusuna e-posta adresinizi yazın ve doğru olup olmadığını kontrol edin.

  6. Sorunuzu göndermek istediğiniz ülkeyi seçin.

  7. Soru bölümünde sorununuzu açık ve tam olarak açıklayın.

Dosya ekle düğmesi, yardımcı olacağını düşündüğünüz dosyaları yollamanıza olanak sağlar. Dosyayı seçtikten sonra Sonraki düğmesini tıklayın. Hukuki uyarı'yı tıklarsanız gizli bilgilerin hukuki durumu ve korunmasıyla ilgi bir not görünür. Hukuki uyarıyı okuduğunuzu onaylamak için bu kutucuğu işaretleyip devam etmek için İleri'yi tıklayın.

  8. Gönderilen mesajın büyüklüğünü gösteren bir ekran görünecektir. Soru'da tarif edilen sorununuzu bize göndermek için Gönder'i tıklayın.

  9. Mesaj gönderildiğinde sizi bilgilendiren bir mesaj görüntülenir. Hizmetler menüsüne dönmek için Geri'yi tıklayın.

Soru gönderme işleminin her hangi bir anında İptal'i tıklayarak işleme son verebilirsiniz.


Öneri kutusu

Hizmetleri etkinleştirdiyseniz, şu adımları takip ederek önerilerinizi bize iletebilirsiniz:

  1. ana penceresinden Hizmetler'e gidin.

  2. Öneri kutusu'nu seçin.

  3. Sihirbaza hoşgeldiniz ekranı açılacaktır. İleri'yi tıklayın.

  4. E-posta adresinizi girin kutusuna e-posta adresinizi yazın ve doğru olup olmadığını kontrol edin. Öneri bölümüne yorumlarınızı veya 'yı ve sunduğu hizmetleri geliştirmek için fikirlerinizi yazın. Bu öneriler dikkatle incelenecek ve ürünü geliştirmemize yardımcı olacaktır. Her bir önerinizi AÇIK ve TAM bir şekilde açıklayın.

Dosya ekle düğmesi, yardımcı olacağını düşündüğünüz dosyaları yollamanıza olanak sağlar. Sonra, İleri düğmesini tıklayın. Hukuki uyarı'yı tıklarsanız gizli bilgilerin hukuki durumu ve korunmasıyla ilgi bir not görünür. Koşulları okudum ve kabul ettim seçeneğini seçin. Devam etmek için İleri'ye tıklayın.

  5. Gönder'i tıklayın.

  6. Bu işlem bittikten sonra bir kutu mesajın iletim durumunu bildirecektir. Hizmetler menüsüne dönmek için Bitir'i tıklayın.

İstediğiniz zaman İptal'i tıklayarak öneri gönderme işlemine son verebilirsiniz.


Kurtarma diskleri

Bazen belirli virüsler bilgisayarı virüssüz bir ortamda başlatmayı imkansız hale getirirler. Bu durumda bilgisayarın virüssüz bir kurtarma CD'si ile başlatılıp açılışta virüs tarama işlemi yapılmalıdır.

CD'sini bir kurtarma diski olarak kurtarabilir veya 'de Hizmetler menüsünden kurtarma CD'si oluşturabilirsiniz.

  • Kurtarma CD'sini oluşturma

  • kurulum CD'sini kurtarma diski olarak kullanma

  • Kurtarma diski nasıl kullanılır

Not: Kurtarma diskinin virüssüz bir bilgisayarda oluşturulması önemlidir. Aksi takdirde kurtarma diski faydasız olur zira bilgisayarın virüssüz bir ortamda çalışmasını sağlamaz.


Raporlar

Rapor program çalıştığı sürece meydana gelen tüm olayları içerir: tespit edilen tehditler, güvenlik duvarı tarafından engellenen izinsiz giriş denemeleri ve saldırılar, gerçekleşen virüs taramaları ve güncellemeler.

  • Rapora iki şekilde başvurabilirsiniz: Tarama bittikten hemen sonra. Tarama bittiğinde Rapor düğmesine tıklayarak rapor penceresine erişebilirsiniz.

  • Olay raporlarına istediğiniz zaman erişmek için ana menüdeki Raporlar seçeneğini tıklatın ve sonra Olay raporunu görüntüle’yi tıklatın.

Olaylar, raporda değişik alanlara göre listelenir. Bu alanlar:

Olay: Bu alanda tarama sırasında gerçekleştirilen işlem veya otomatik korumaların etkinlik durumu belirtilir.

Bildirim: Bu alan rapora ilave edilecek tarama türünü, otomatik koruma güncellemesini vs. bildirir.

Not: Web içerik filtresi olaylarını sadece bilgisayar yöneticisinin görmesine izin verilir.

Ek bilgi: Bu bölüm rapordaki olaylarla ilgili detaylı bilgiyi içerir. (Güvenlik duvarı tarafından engellenen IP adresleri, kötü amaçlı yazılımların tespit edildiği yerler, vs.).

Tarih-saat: Bu alan olayın meydana geldiği tarih ve zamanı gösterir.

Sonuç: Bu alan yapılan işlemi gösterir.

Olaylar hakkında daha fazla bilgi almak isterseniz üzerini tıklayın. Rapor penceresinin üstünde düğme çubuğu bulunur. Bu düğmeler şu işlemleri yapmanıza olanak sağlar:

Yazdır:Yazıcının adını, sayfa aralığını ve kopya sayısını belirterek raporu yazdırabilirsiniz.

Bul:Bu düğmeyle rapor içinde arama yapabilirsiniz. Bulmak istediğiniz sözcüğü ve alanı (rapordaki alanı veya sütunu) girin: Olaylar, Bildirim, Ek Bilgi veya Sonuç. Tüm alanları seçebilirsiniz. Bu verileri girdikten sonra TAMAM'ı tıklayın.

Dışarı gönder: Bu araçla raporu saklamak, başvurmak veya başka bir bilgisayar göndermek üzere bir tekst dosyasına dünüştürebilirsiniz (.TXT, ASCII formatında). Dosya adını, disk süsürücüsünü ve dizin adını girerek kaydedin.

Sil: Bu düğme raporu siler. Silme isteğinizi onaylamanız istenecektir.

Filtrele: Filtrele ikonuna tıklayarak raporda görünmesini istediğiniz olayları seçebilirsiniz. Aynı şekilde, olayların tarih sırasına göre de görüntüleyebilirsiniz.

Filtrele düğmesi içindeki oka tıklarsanız bu seçenekler görünür:

  • Tüm olaylar: Bu seçeneği seçerseniz filtreleme uygulanmaz, tüm olaylar görüntülenir.

  • Virüs olayları: Bu seçeneği seçerseniz sadece virüslerle ilgili olaylar gösterilir.

  • Diğer filtreler: Bu seçeneği seçtiğinizde raporda yer almasını istediğiniz olayı seçmenize olanak sağlayacak bir ekran görünür. Aynı şekilde olayları tarih sırasına göre de filtreleyebilirsiniz.

Herhangi bir sütuna göre (azalan veya artan sırayla) raporu listelemek de mümkündür. Bunu yapmak için sütunun adını tıklayın.

Web olaylarını görüntüle: Bu düğmeye bastığınızda web erişimi filtreleme olayları görünür: engellenen web sitesi adresleri, bu sitelere erişmeye çalışan kullanıcıların adları, vs. Bu bilgileri sadece kendini şifre ile tanıttıktan sonra bilgisayar denetmeni görebilir.

Not: Web olaylarını görüntüle düğmesi, web erişim filtresi kurulmamışsa görünmez.


İstatistikler

İstatistikler, programın yaptığı işlemlerin bilgisini grafik olarak gösterir: Engellenen saldırı veya tehditlerin sayısı, tespit edilen spam mesajların sayısı, tespit edilen güvenlik açıkları ve web erişim filtresinin engellediği web sayfaları vs.

İstatistikleri görmek için bu adımları takip edin:

  1. Programın ana ekranından Raporlar'ı seçin.

  2. İstatistikleri göster’i tıklatın.

  3. Göster açılabilir listesi sayesinde bilgi edinmek istediğiniz dönemi seçebilirsiniz: geçen ay, geçen hafta, bugün, seçilen tarihler, veya tümü.

Gelişmiş istatistikleri göster seçeneğini tıklatırsanız, yalnızca algılanan tehditlerin sayısı hakkındaki grafik ve ayrıntılı bilgileri değil bunların dosyalarda mı yoksa e-posta iletilerinde mi algılandığını da görebilirsiniz.

Not: Diğer bölümü, korsanlık araçları, güvenlik riskleri ve izleme programlarının tespit edilmesine aittir. Daha fazla bilgi için tarama raporunu görüntüleyin.


Yapılan tarama hakkında bilgi

Tamamlanan tarama yüzdesini ve taranan öğeleri gösteren bir süreç çubuğu gösterilir.

Tarama devam ederken, süreç çubuğunda taranan, virüs bulaşan, temizlenen, Karantina'ya alınan, silinen ve şüpheli bulunan öğelerin sayısını görebilirsiniz.

Ekranın alt bölümünde tarama sırasında gerçekleşen olaylar hakkında bilgi bulunur: tespit edilen tehditler hakkında isim, yer vs. bilgileri.

Daha fazla bilgi için tarama bittiğinde Rapor'u tıklayın.


Uyarı sistemi

'de programın yaptığı her bir işlemi her zaman size bildiren komple bir uyarı sistemi bulunmaktadır (tehdit tespitleri, uyarılar vs.). Bu uyarılar ekranın sağ alt köşesinde açılan pencereler şeklinde gözüküp kapattığınızda kaybolurlar.

Her bir uyarının iki bölümü vardır. Üst bölüm başlıkla birlikte uyarıyı ve açıklama metnini gösterir. Alt bölüm yapılabileceğiniz işlemleri önerir.

İsterseniz 'yi belirli türde uyarı mesajlarının göstermeyecek şekilde yapılandırabilirsiniz. Bunun için aşağıdaki adımları izleyin:

  1. Programın ana penceresinde Tercihler'i tıklatın.

  2. Uyarılar sekmesine gidin.

  3. Programın görüntülediği açılır pencerelerin bir listesini göreceksiniz. Çoğu varsayılan ayar gereği etkinleştirilmiştir. Programı belli uyarıları görüntüleme konusunda uyarmazsınız ilgili onay kutusunun işaretini kaldırın.

Uyarılan görüntülenme süresini ve saydamlıklarını Ayarlar'ı tıklatıp kaydırma kontrolünü kullanarak ayarlayabilirsiniz. Değişiklikleri kaydetmek için Tamam'ı tıklatın.


SSS (Sıkça sorulan sorular ve yanıtları)

Bu bölümde 'nın işlevleri, yapılandırılması, kurulumu ve kurulumun kaldırılması ile ilgili bir çok sorunun yanıtını bulabilirsiniz. Ayrıca virüsler ve diğer tehditlerle ilgili sorularınızın yanıtlarını bulacaksınız. Listedeki sorulardan birinin cevabına bakmak için üzerine tıklayın.

  1. Ürünü nasıl aktive edebilirim?

  2. Birden çok bilgisayarda lisansları nasıl aktive edebilirim?

  3. Sabit diskimi biçimlendirirsem veya bilgisayarımı değiştirirsem programı tekrar nasıl kurabilirim?

  4. Yeni sürümü yüklemeden önce programı kaldırmalı mıyım?

  5. Ürün hizmetlerimi nasıl yenileyebilirim?

  6. Ürün hizmetlerimin süresi ne zaman doluyor?

  7. Halihazırda kurulu bir antivirüs yazılımı varken kurabilir miyim?

  8. öztanımlamasını nasıl çalıştırabilirim?

  9. Güvenlik duvarı koruması nedir? Nasıl yapılandırabilirim?

  10. beni güvenlik açıklarına karşı koruyor mu?

  11. Antispam koruması nedir?

  12. Kurtarma Diski oluşturmak gerekli midir?

  13. Web içerik denetimi nedir?

  14. Tek bir klasör veya dosyayı taratabilir miyim?

  15. Tüm bilgisayarımı nasıl taratabilirim?

  16. Bir dosya şüpheli olarak nitelendiyse ne yapabilirim?

  17. Bir dosyayı virüs laboratuarına nasıl yollayabilirim?

  18. Bir virüs temizledim niye hala adı raporda gözüküyor?

  19. Otomatik korumayı kapatırsam ne olur?

  20. Programın güncel olup olmadığını nasıl öğrenebilirim?

  21. Güncellemeleri nasıl yapılandırabilirim?

  22. Güncellemeleri ne sıklıkla yapmalıyım?

  23. Programı nasıl kaldırabilirim?

  24. Programın hangi sürüm olduğunu nasıl öğrenebilirim?

  25. Paylaşım klasörlerine erişim hakkında daha fazla bilgi

  26. herhangi bir kendini koruma sistemi içeriyor mu?

  27. İnternete erişmek için neden şifre girmem gerekiyor?

  28. Güvenlik duvarını diğer bilgisayarlardaki paylaşım klasörlerine erişecek şekilde nasıl yapılandırabilirim?

  29. Güvenlik duvarı açılır pencere ile bir mesaj görüntülüyor. Hangi seçeneği seçmeliyim?

  30. PC yöneticisi kimdir? Yönetici şifresini nasıl değiştirebilirim?

  31. Güvenlik duvarı korumasının kurulması


Birden çok bilgisayarda lisansları nasıl aktive edebilirim?

Ürününüzün birden çok lisansı varsa programı lisans sayısı kadar bilgisayara kurabilirsiniz.

Bu durumda, ürünü kurduğunuz her bir bilgisayarsa aktive etmeniz gerekir. Etkinleştirildikten sonra ürün kendini günceller ve böylece her gün ortaya çıkan tehditlere karşı bilgisayarlarınızı korur.

kurulduktan sonra ürünü aktive etmeniz gerektiğini hatırlatan bir mesaj kutusu görürsünüz. Aktivasyon sihirbazını bu mesajlardan herhangi bir vasıtasıyla başlatabilirsiniz. Ayrıca bu işlemli programın ana penceresindeki Güncellemeler bölümünden de yapabilirsiniz. Ayarlar > Ürünü aktive et.

Sihirbazın kullanımı çok basittir. Her bir ekrana gerekli verileri girin ve işlem tamamlanana kadar İleri öğesini tıklayın.

Kayıtlı kullanıcı değilseniz sihirbazın son adımında kayıt yapmak üzere davet edilir (isteğe bağlıdır) ve aşağıda sayılan hizmetlerden faydalanabilirsiniz:

  • Kişisel kullanıcı alanına erişim, burada kullanıcı bilgilerinizi görebilirsiniz.

  • En son ürün sürümlerini indirebilirsiniz.

  • Pratik ipuçları ve kılavuzlar.

  • Ürün lisanslarını yenilerken özel indirimler.

Önemli not: Ürünü kurulduğu her bir bir bilgisayarda aktive etmeniz gerektiği halde isteğe bağlı kayıt işlemi sadece bir kez gerçekleştirilir.


Sabit diskimi biçimlendirirsem veya bilgisayarımı değiştirirsem programı tekrar nasıl kurabilirim?

Bilgisayarınızı formatladıysanız, bilgisayarınızı değiştirdiyseniz veya 'ı herhangi bir başka sebepten dolayı tekrar kurmanız gerekiyorsa herhangi bir ücret ödemeden veya tekrar kayıt yaptırmadan yapabilirsiniz. Kurulum CD'sini kullanabilir veya en son sürümü web sayfamızdan indirebilirsiniz.

Lisans hala geçerliliğini koruyorken ürünü istediğiniz kadar tekrar kurabilir ve indirebilirsiniz.

  • En son sürümü indir

  • Oturum açma bilgilerinizi hatırlayamıyorum? Şifre hatırlatma

Not: Unutmayın, ürünlerin en son sürümünü yüklemek için kayıtlı kullanıcısı olmanız gereklidir.

Kullanıcı yükleme alanındayken aşağıdaki talimatları takip edin:

  1. Kullanıcı adınızı ve verilen şifreyi girin Enter.

  2. MEVCUT YÜKLEMELER... kutusunda, Yazılım'a tıklayın.

  3. Bu klasörü açtığınızda ürününüze karşılık gelen dosyaları görürsünüz. Bilgisayardaki işletim sisteminiz için olan master (tüm program)'a tıklayın.

Not: Bilgisayarınızın işletim sistemini kontrol etmek için Başlat, Çalıştır'a basın ve winver yazıp Tamam'a tıklayın. İşletim sisteminin sürümünü gösteren bir pencere görürsünüz.

  4. Dosyayı sabit diskinize kaydedin.. En iyisi C:'de bir klasör oluşturmaktır, örneğin adını olarak belirleyin ve dosyayı bu klasöre indirin.

  5. Yükleme tamamlandığında dosyayı kaydettiğiniz klasöre gidin ve kurulumu başlatmak için dosyaya çift tıklayın.


Yeni sürümü yüklemeden önce programı kaldırmalı mıyım?

kuruluysa ve yeni sürümünü kurmak istiyorsanız halihazırda kurulu olan sürümü kaldırmanız gerekli değildir. Yeni sürümü kurduğunuzda kurulum sihirbazı aşağıdaki seçenekleri sunar:

  • Güncelleme: Bilgisayarınızdaki mevcut sürümü kaldırmadan yeni sürümleri kurmak için bu seçeneği seçin. Bu seçenek programın mevcut yapılandırmasına saygı gösterir ve ürünü tekrar aktive etmez.

  • Kurulumunu kaldırma: Ancak tercih ederseniz yeni sürümü kurmadan önce bilgisayardaki mevcut sürümü kaldırabilirsiniz Yani yeni sürüm sıfırdan tekrar kurulur ve ayarlamış olduğunuz tüm yapılandırma seçeneklerini kaybedersiniz. Ayrıca yeni sürümü aktive etmeniz de gerekir.

haricinde bir ürün kurmak isterseniz halihazırda kurulu olan sürümü kaldırmanız gerekir.


Ürün hizmetlerimi nasıl yenileyebilirim?

Hizmet sözleşmesi sona ermeye yakın, adresinden basitçe yenileyebilirsiniz .

Bunu ayrıca herzaman kullandığınız yerden de yapabilirsiniz. Her durumda ürünün yeni sürümü kurulduktan sonra hizmet süresini uzatmak istediğinizi etkinleştirme sihirbazı bölümünde belirtmeniz gerekir. Sihirbaza istemci numaranızı girmeniz gerekir.

İlgili konular

Yeni sürümü yüklemeden önce programı kaldırmalı mıyım?

Ürün hizmetlerimin süresi ne zaman doluyor?


Ürün hizmetlerimin süresi ne zaman doluyor?

Ürün aktive edilince, programın ana penceresindeki Güncelleme panelinde sona erme sürelerini görebilirsiniz.

Lisansınızın sona ermesine yakın program sizi üzerinden ürün yenilemesi yapabileceğiniz mesaj pencereleriyle bilgilendirir.

İlgili konular

Ürün hizmetlerimi nasıl yenileyebilirim?


Kurulu bir antivirüs programım var, programı kurabilir miyim?

yı kurmadan önce daha önce kurulmuş diğer BT güvenlik çözümünün kaldırılması gerekir. Bunun nedeni farklı güvenlik çözümlerinin otomatik koruma özelliklerinin birbiriyle çelişebilmesidir.

'ın yeni bir sürümünü kurmak istiyorsanız mevcut sürümü kaldırmanız gerekmez. Daha fazla bilgi için Yeni sürümü yüklemeden önce programı kaldırmalı mıyım? bölümüne bakın.


Öztanılamayı nasıl başlatabilirim?

, programın koruma düzeyi hakkında sürekli bilgilendirir. (yüksek, orta, düşük). Bu içerdiği öztanılama sistemi sayesinde mümkün olur. Koruma düzeyi, güncellenen programa ve her bir otomatik korumanın durumuna bağlıdır.

Koruma düzeyi orta veya düşükse en yüksek koruma düzeyini kurmak için harekete geçmeyi önerir. (programı güncellemek, otomatik korumaları denetlemek, vs.)

, öztanılamayı otomatik olarak belli zaman aralıklarında yapar (yaklaşık her 15 dakikada bir). Bu seçeneği etkinleştirmek için aşağıdaki adımları takip edin:

  1. ana penceresindeki Tercihler 'i tıklayın.

  2. Genel alanında Öztanılamayı etkinleştir kutusunu işaretleyin.

Herhangi bir zamanda koruma düzeyini öğrenmek isterseniz aşağıda belirtildiği şekilde Windows görev çubuğunda yer alan ikonunu kullanın:

  1. Windows görev çubuğunda yer alan ikonuna sağ tıklayın. (bilgisayar saatinin yanında).

  2. Öztanılamayı başlat'ı seçin.

Bu şeçenek seçildikten sonra öztanılama işlemi başlar ve varolan koruma düzeyini gösteren bir uyarı mesajı çıkar. Koruma düzeyi orta veya düşükse en yüksek koruma düzeyini sağlamak için harekete geçmenizi önerir.


Güvenli duvarı korumasını nasıl yapılandırabilirim?

Güvenlik duvarı en yaygın kullanılan programların İnternet'e bağlanmasına izin verir. Ancak başka bir programın İnternete bağlanmaya çalıştığını tespit ederse, bu bağlantıya izin verip vermediğinizi soran bir mesaj çıkacaktır.

Uyarıda gösterilen programın adını ve açıklamasını dikkatlice okuyun ve istediğiniz izni programın güvenilirliğine göre verin.

Bunu yaparak kurulu programlara izin atadıkça bilgisayarınızla İnternet arasında kurulan bağlantılar üzerinde tam hakimiyet sağlar ve gerektiğinde programlara gelen bağlantıları reddedebilirsiniz.

Daha fazla bilgi için bkz. İnternete bağlanmaya çalışan programların izinlerini nasıl yapılandırabilirim?


Güvenlik açıklarına karşı korunuyor muyum?

Güvenlik açıkları, bazı tür kötü amaçlı yazılımların ve korsanların bilgisararınıza kolayca girmelerini sağlayan bilgisayar uygulamalarındaki boşluklardır.

Bilgisayarınızı bu tür tehditlerden korumak için, , bilgisayarınızdaki uygulamaların bu tür açıkları olup olmadığını kontrol eder. Böyle bir açık tespit ettiğinde güvenlik açığını hemen kapatır ve ne olduğuna dair bir mesaj gösterir. Ayrıca, güvenlik açığının kapatılması için Windows'un güncellenmesi gerekiyorsa uyarı mesajı Windows Güncelleme sayfasına gitmenizi sağlar.

Birkaç tane açık tespit edildiğinde uyarı mesajında yer alan Tespit edilen güvenlik açıklarının listesine tıklayarak daha fazla bilgi alabilirsiniz. Bu, tehditlerin adlarını ve ciddiyet derecelerinin yer aldığı Güvenlik Açıkları Görüntüleyicisini açar. Windows güncellemeyi tıklayarak güvenlik açıklarını kapatın.


Anti-spam korumasý ne içerir?

Spam, çok sayýda kullanýcýya gönderilen yersiz reklam e-postasýdýr. Bu tür mesajlar zaman ve kaynak kaybýna sebep olurlar. Anti-spam korumasý posta kutunuzu bu tür e-postalardan uzak tutmanýza yardým eder.

Ana program penceresindeki Durum'u veya Windows araç çubuðundaki (bilgisayar saatinin yaný) ikonunu týklayarak bu korumayý etkinleþtirmek ve yapýlandýrmak mümkündür.

  • Anti-spam korumasýný nasýl etkinleþtirebilirim/ yapýlandýrabilirim?

  • Anti-spam korumasý nasýl çalýþýr?


Kurtarma Diski oluşturmak gerekli midir?

Kurtarma CD'si bilgisayarın normal yollardan açılması mümkün olmadığı zamanlarda kullanılır. Bu tür durumlarda bilgisayarınızı kurtarma diskini ilgili sürücüye yerleştirerek açın veya yeniden başlatın (CD-ROM veya DVD sürücüsü). Disk bilgisayarı başlatmanızı sağlayacak ve başlattığında da tam tarama gerçekleştirecektir.

Her ne kadar kurtarma CD'si oluşturmanız şart değilse de, oluşturmanızı şiddetle tavsiye ederiz.

Kurtarama CD'sini Windows Başlatdaki seçenekle oluşturabilirsiniz.

  1. Windows Başlat düğmesini tıklayın.

  2. Programlar'ı seçin.

  3. grubunu tıklayın.

  4. Kurtarma diskleri seçeneğini seçin.

içerisindeki Hizmetler menüsünden de kurtarma diski veya CD'si oluşturmak mümkündür.

Not: Taramalar daima bilgisayarda veya kurtarma CD'sinde bulunan kullanılabilir en güncel kötü amaçlı yazılım imza dosyaları ile gerçekleştirilecektir.


Web erişim filtresi ne içerir?

Web erişim filtresi sizi bilgisayarın yöneticisi yapar, diğer kullanıcıların İnternetteki uygun olmayan içeriğe erişimini engellemenizi sağlar. Bunu her kullanıcı için filtreler uygulayarak başarır. (çocuk filtresi, genç filtresi, çalışan filtresi, vs. )

Bilgisayar yöneticisi her bir kullanıcı için farklı filtreler kullanabilir. Ayrıca filtre uygulansın veya uygulanmasın sadece verilen listedeki web sitelerine erişime izin verme(me)k mümkündür.

Web erişim filtresine nasıl ulaşırım?


Sadece tek bir klasör veya dosyayı nasıl tararım?

Tek bir klasör veya dosyayı taratabilir miyim?

Tek bir klasör veya dosyayı şu yolla tarayabilirsiniz:

Windows Gezgini'nin içerik menüsünden

  1. Windows Gezgini'ne gidin.

  2. Taramak istediğiniz klasör veya dosyaları seçin.

  3. Seçtiğiniz klasör veya dosyaların üzerinde sağ tıklayın (içerik menüsü).

  4. ile tara seçeneğini seçin.

penceresinden

  1. Ana program penceresinde Tara’yı seçin

  2. Diğer öğeleri tara'yı tıklayın.

  3. Taramak istediğiniz öğeye bağlı olarak Klasörler veya Dosyalar’ı tıklatın ve Tara’yı tıklatın.

  4. Taramak istediğiniz dizin veya dosyaya erişene kadar dizin ağacında göz atmaya devam edin. Dizinleri genişletmek için dizinlerin sol tarafında göreceğiniz + simgesini tıklatın.

  5. Taramak istediğiniz klasörlerin veya dosyaların onay kutularını işaretleyin.

  6. Taramayı başlatmak için Tamam‘ı tıklatın.


Tüm bilgisayarı nasıl tararım?

Tüm sistemin taranması, bilgisayarınızdaki virüs içerebilecek her öğenin kontrol edilmesi demektir. (bellek, diskler, posta, vs) Taramayı yapmak için aşağıdaki adımları takip edin:

  1. Programın penceresinden Tara'yı seçin.

  2. Tüm bilgisayarı tara'yı seçin.


Bir dosya şüpheli olarak nitelendiyse ne yapabilirim?

Bazen içerisinde tehdit bulunup bulunmadığına karar veremediği bir dosya tespit eder. Bu durum gerçekleştiğinde dosyayı şüpheli olarak sınıflandırıp karantinaya yollar.

Karantinanın amacı şüpheli dosyaları gerçekten bir tehdit oluştup oluşturmadıkları belirlenene kadar sisteminizden izole etmektir. Dosyaları uzmanlarımıza otomatik olarak gönderme seçeneğinin seçili olması tavsiye edilir. Bu şekilde mümkün olduğunca kısa sürede bir güncelleme çıkartabiliriz.

Daha fazla bilgi için bkz. Karantinadaki dosyalar ne yapabilirim?


Bir dosyayı virüs laboratuarına nasıl yollayabilirim?

Bu iki yolla yapılabilir:

Karantinadan

  1. Programın ana penceresinden Karantina'ya tıklayın.

  2. Karantinadaki dosyalardan bize göndermek istediklerinizi seçin.

  3. Karantina panelindeki Gönder seçeneğini seçin.

  4. Seçilen her dosyanın virüs taraması yapılacaktır. Dosyalara virüs bulaşmamışsa bunu bildiren bir mesaj çıkacaktır. Ayrıca, dosyayı gönderme isteğinizi onaylamanız istenecektir. Evet'i tıklayın.

  5. İnternet bağlantınızın olması gerektiğini hatırlatacak bir sihirbaz başlatılır. İleri'yi tıklayın.

  6. E-posta adresinizi girin kutusuna e-posta adresinizi yazın.

  7. Problemin açıklaması bölümüne AÇIK VE TAM olarak problemin nasıl oluştuğunu yazın. Sonra, İleri düğmesini tıklayın.

  8. Seçilen dosyaların listesi görünecektir. Bu dosyaların tümü analize gönderilecektir. Bu noktada listeden dosya çıkarabilirsiniz. Bunu yapmak için dosyaları seçin ve Dosyaları sil düğmesini tıklayın. Göndermek istediğiniz dosyaların listesini tamamladığınızda İleri düğmesini tıklayın.

  9. Gönderilecek mesajın büyüklüğü gösterilecektir. Gönder'i tıklayın. İptal’i tıklayarak bu işlemi herhangi bir zamanda iptal edebilirsiniz.

Hizmetler menüsünden

  1. Programın ana penceresinden Hizmetler'i seçin.

  2. Şüpheli dosyaları gönder'i seçin.

  3. Bu size şüpheli dosyaları göndermenizi sağlayacak yönergeleri gösterecektir.

  4. Gösterilen yönergeleri takip edin.


Bir virüsü temizledim, adý neden hala raporda görünüyor?

Tarama iþlemi bitince, , yapýlan iþlemlerin bir özetini gösterir. Daha sonra Rapor'u týklayarak gerçekleþen olaylarý görebilirsiniz.

Ayrýca, , TÜM taramalarda gerçekleþen olaylarýn kaydýný tutar. Yapýlan taramalarda bu Rapor olarak bilinir. Bu rapora bakmak için Rapor'u týklayýn. Bu size tarama sýrasýnda gerçekleþen tüm olaylarý gösterecektir. (taramanýn baþý ve sonu, tespit edilen tehditlerin adlarý, vs.).

Bu taramalarýn birinde (veya birkaçýnda) bir virüs tespit edilmiþ olabilir. Bu durumda tarafýndan temizlenir. Virüsün tespit edilip temizlenmesi bu durumun raporda görünmeyeceði anlamýna gelmez. Bu olayýn raporda görünmesini istemiyorsanýz Sil düðmesini týklayýn. Böylece raporun içeriði silinir. Sadece bu noktadan sonra gerçekleþen olaylar raporda görünür. Söz konusu virüsle ilgili bilgi rapordan silinir.

Daha fazla bilgi için bu Yardým dosyasýnýn Tarama raporlarý bölümüne bakýn.


Otomatik korumayı kapatırsam ne olur?

Bilinen tehditlere karşı (dosya ve posta) otomatik koruma bilgisayarınız için sürekli koruma sağlar (bu özelliği etkin tuttuğunuz sürece ). Sistemde işlenen tüm dosyaların yanı sıra e-posta yoluyla gelen dosyaları da sürekli tarar. Bu yüzden otomatik dosya ve posta korumasının etkinleştirilmesini ŞİDDETLE ÖNERİRİZ. Korumalardan birini veya her ikisini de etkisiz hale getirirseniz bilgisayarınız korunamaz. Varsayımsal olarak, program krurulduktan sonra otomatik dosya ve posta koruması etkinleşir.

Ayrıca, başka bir yararlı otomatik korumaya sahipsiniz; güvenlik duvarınınki. Bu tür bir koruma, bilgisayarınız ve dışarısı arasında bir bariyer görevi görür. Bilgisayarınız İnternet gibi diğer ağlara eriştiğinde gelen ve giden veriyi kontrol ederek ekstra koruma sağlar.

ilave olarak şu korumaları içerir: bilinmeyen tehditlere karşı koruma ve online sahteciliğe karşı koruma. En üst düzeyde koruma için bütün korumaları etkinleştirmenizi öneririz.


Programın otomatik güncellenmesini nasıl yapılandırabilirim?

İstediğiniz zaman uygulamayı güncelleştirebilir veya İnternete bağlandığında otomatik güncellenmesi için gerekli ayarlamayı yapabilirsiniz.

Programı otomatik güncellemek için bu adımları takip edin:

  1. Güncelle’yi tıklatın.

  2. Güncelleme işlemini yapılandırmak istiyorsanız güncelleme sihirbazının ilk adımında görünen Güncellemeleri yapılandır'a tıklayın.

    Otomatik güncellemeyi etkinleştir kutusunu işaretleyerek güncellemelerin otomatik yapılmasını gerektiğini belirtin. Otomatik güncelleme gerçekleştirilirken haberdar olmak isterseniz Otomatik güncellerken haber ver kutusunu işaretleyin.

  3. TAMAM'ı tıklayın.


Programın güncel olup olmadığını nasıl öğrenebilirim?

Güncelleme demek virüs imza dosyasının (virüsleri ve diğer tehditleri tespit eden dosya) ve programın kendisinin güncellenmesi demektir.

Güncellemeler günlük olarak otomatik veya elle yapılabilir. Programı gerektiğinde kendini güncelleyecek şekilde yapılandırısanız (otomatik güncelleme) program her zaman güncel kalır. Program gerektiğinde ve açık bir İnternet bağlantısı bulduğunda kendini günceller.

Programın ne kadar güncel olduğunu öğrenmek için ana ekranda Güncellemeler panelinde en son güncelleme tarihini görebilirsiniz.

Windows görev çubuğundaki ikon (sistem saatinin yanında) aracılığıyla da programın ne kadar güncel olduğunu öğrenebilirsiniz. İkon görünüyorsa fare imlecini üzerine getirdiğinizde programın en son ne zaman güncellendiği görülür.

Daha fazla bilgi için Yardım dosyasındaki Güncelleme nedir? bölümüne bakabilirsiniz.


Güncellemeleri ne sıklıkla yapmalıyım?

'in günlük otomatik güncellemesini etkinleştimeniz ve yapılandırmanız önerilir.

Böylece program İnternete bağlı olduğu sürece, gerektiğinde kendini güncelleyebilir.

Ve güncellemenin derdini çekmenize gerek kalmaz.


Programýn hangi sürümüne sahip olduðumu nasýl öðrenebilirim?

-(nin)nýn hangi sürümüne sahip olduðunuzu öðrenmek için aþaðýdaki adýmlarý takip edin:

  1. Program penceresinden Yardým'a týklayýn.

  2. Hakkýnda'yý seçin.

  3. Bir diyalog kutusu açýlýr. Kutunun sað üst köþesinde bir sayý görünür. Bu sayý hangi sürüme sahip olduðunuzu belirtir.

  4. Bu diyalog kutusunu kapatmak için TAMAM'ý týklayýn.

Note: Ana program penceresindeki sayý da programýn sürümünü gösterir.


Paylaşım klasörlerine erişim hakkında daha fazla bilgi

Güvenlik duvarı bilgisayarınızı izinsiz girişlere ve İnternetten gelebilecek saldırılara karşı korur ve aynı zamanda yerel ağda diğer bilgisayarlarla dosyalarınızı ve yazıcılarınızı paylaşmanızı sağlar.

Bilgisayarınız bir ağa bağlandığında güvenlik duvarı ağ türüne bağlı olarak bir güvenlik seviyesi uygular. Güvenilir bir ağ (örn. yerel) ise güvenlik koruması ağdaki diğer bilgisayarlarla klasör ve yazıcı paylaşamı yapmanıza izin verecek güvenlik ayarlarını uygular.

Bilgisayarınız bir genel ağa (internet kafe, havaalanı vs.) bağlanırsa güvenli duvarı ağdaki diğer kişilerin paylaşılan kaynaklara erişimini engellemek için daha katı bir güvenlik seviyesi uygular.

Güvenilir ağdaki diğer kullanıcılarla dosya veya yazıcı paylaşmak isterseniz kullandığınız ağ bağdaştırıcısının güvenli ağla ilişki olduğundan emin olun.

Daha fazla bilgi için Güvenlik duvarı seviyesinin yapılandırılması bölümüne bakın.


Program herhangi bir kendini koruma sistemi içeriyor mu?

Bazı tür kötü amaçlı yazılımlar bilgisayarınızdaki güvenlik programlarını etkisiz hale getirmeye, dosyaları veya Windows kayıt defterindeki kayıtları değiştirmeye çalışırlar. Bunları önlemek için dosya ve kayıt koruma sistemine sahiptir.

Böyle bir saldırı olduğunda, saldırının engellendiğine dair bir mesaj alırsınız.


Ynterneti kullanmak için neden şifre girmeliyim?

İnternet tarayıcısını açtığınızda şifre girmenizi isteyen bir pencere açılıyorsa bilgisayarınızda Web içerik kontrolü kurulmuş veya etkinleştirilmiş demektir.

Bilgisayar denetçisi, (programı kuran ve yapılandıran kişi) diğer kullanıcıların İnternet erişimini kısıtlamak amacıyla bu işlevi kurabilir.

Hangi seçeneği seçmeliyim?

  • Bilgisayar denetçisiyseniz: İnternet tarayıcısını açtığınızda Web içeriği kontrolünü kurarken belirlediğinizi şifreyi girerek kendinizi denetçi olarak tanıtın.Bu andan itibaran İnterneti tamamen serbestçe kullanabilirsiniz, filtreler uygulanmayacaktır. İnterneti kullanmanız bittiğinde sistem saatinin yanındaki programın ikonuna sağ tıklayarak Web oturumunu kapat seçeneğini seçin. Böylece diğer kullanıcılar İnterneti kullanmak istediklerinde önce kendilerini tanıtmak zorunda kalırlar.

Not: Denetçi şifrenizi hatırlamıyorsanız ve Web içerik kontrolünü kullanmak istiyorsanız programı yeniden kurun.

  • Bilgisayar dentçisi değilseniz: İnternet tarayıcısını açtığınızda açılabilir listeden adınızı seçin ve denetçinin size verdiği şifreyi büyük ve küçük harflere dikkat ederek girin. İnterneti kullanmanız bittiğinde sistem saatinin yanındaki programın ikonuna sağ tıklayarak Web oturumunu kapat seçeneğini seçin.

Web içerik kontrolünü kaldırma

Sadece bilgisayar denetçisi, (programı kuran ve yapılandıran kişi) Web içerik kontrolünü kaldırabilir. Bilgisayar denetçisiyseniz ve bu işlevi kaldırmak istiyorsanız aşağıdaki adımları takip edin:

  1. ’nin ana penceresinde Durum’u tıklayın.

  2. İstenmeyen içerik filteleri bölümünde Ayarlar’ı tıklayın.

  3. Soldaki panelde Web içerik kontrolü’nü tıklayın.

  4. Denetçi şifrenizi girin.

  5. Web erişim filtresi’ni etkinleştir kutusundaki işareti kaldırın.

Web içerik kontrolü kaldırıldıktan sonra İnternete erişebilmek için şifre girmenize gerek kalmayacak.


Güvenlik duvarımı diğer bilgisayarlardaki paylaşılan dosyalara erişecek şekilde nasıl yapılandırabilirim?

Güvenlik duvarını diğer bilgisayarlardaki paylaşım klasörlerine erişecek şekilde nasıl yapılandırabilirim?

Diğer bilgisayarlarla klasör paylaşmak istiyorsanız yerel ağınızın güvenlik duvarı yapılandırmanızda güvenilir ağ olarak sınıflandırıldığından emin olun.

Bunu kontrol etmek için şu adımları takip edin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. Ağlar bölümünde Ayarlar'a tıklatın.

  5. Birden fazla varsa istediğiniz ağı seçin ve Ayarlar'a tıklayın.

  6. Güvenilir ağ'ın seçili olduğundan emin olun.

Yerel ağ üzerinden bağlanmak istediğiniz her bilgisayar için bunu işaretlemelisiniz.


Güvenlik duvarý açýlýr pencere ile bir uyarý görüntülüyor. Hangi seçeneði seçmeliyim?

Gelen bağlantı denemesi

Uygun şekilde bağlanması için gelen bağlantılara izin vermesi gereken bir programı açarken güvenlik duvarı korumasının Gelen bağlantı denemesi mesajını görüntülemesi normaldir.

Açılır pencere uyarısında görüntülenen programın adını kontrol edin (genellikle kısa süre önce açtığınız programın adı olacaktır). Söz konusu programa güveniyorsanız, bağlantıya izin vermelisiniz.

Güvenmiyorsanız, programın düzgün şekilde çalışması için gereken bağlantılar program tarafından engellenecektir.

Program bilinmiyorsa veya programa güvenmiyorsanız bağlantıyı reddetmenizi öneririz.

Her seçimde açılır pencere uyarıları ile bir programa verilen izinleri herhangi bir zamanda güvenlik duvarı ayarları üzerinden değiştirebileceğinizi unutmayın.

Program değiştirildi

Bilgisayarınızda kurulu programlardan birisi kısa süre önce güncellendiğinde ve internet üzerinden bağlantı kurma girişiminde bulunduğunda, güvenlik duvarı bunu tespit ederek bağlantıya izin vermek isteyip istemediğinizi soran bir uyarı görüntüleyecektir.

Söz konusu programa güveniyorsanız bağlantıya izin verin, güvenmiyorsanız reddedin.


PC yöneticisi kimdir? Yönetici _ifresini nasyl dei_tirebilirim?

PC yöneticisi kimdir? Yönetici þifresini nasýl deðiþtirebilirim?

PC yöneticisi programı yükleyen, yapılandıran ve programı kullananları kontrol eden kişidir. PC yöneticisi şunları yapabilir:

  • Program yapılandırmasıyla ilgili bazı özelliklere ulaşımda diğer PC kullanıcılarını sınırlama.

  • Web içeriği denetimi özelliğini kullanarak diğer PC kullanıcılarının uygun olmayan web sayfalarına (pornografi, şiddet vb.) erişimini engelleme.

Bunu yapmak için PC yöneticisi bir şifre ayarlayabilir:

  • Web içeriği kontrolü’nü yüklerken.

  • Tercihler menüsündeki Kısıtlamalar sekmesinde.

Bir PC yöneticisinin şifresinin değiştirilmesi

Yönetici şifresinin değiştirmek için önceki şifreyi bilmeniz gerekir. Bunun için aşağıdaki adımları izleyin:

  1. Programın ana penceresinde Tercihler'i tıklatın.

  2. Kısıtlamalar sekmesine gidin.

  3. Yönetici şifrenizi girin ve Tamam’ı tıklatın.

  4. Şifreyi Değiştir’i tıklatın.

  5. Önceki şifreyi ve ardından yeni şifreyi girin. Doğru yazıldığını onaylamak için yeni şifreyi iki kez girmeniz gerekir.

  6. Tamam’ı tıklatın.


Güvenlik duvarı korumasının kurulması

Güvenlik duvarı koruması, 'in tipik kurulumu sırasında kurulur.

Kurulum esnasında güvenlik duvarını kurmazsanız daha sonra istediğiniz zaman kurabilirsiniz.

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Kur > Güvenlik duvarını yükle tıklatın.

  3. Hoşgeldiniz ekranı görünecektir. İleri'yi tıklayın.

  4. Evet, bilgisayarı şimdi yeniden başlatmak istiyorum'u seçin ve Bitir'i tıklayın.


Kurtarma CD'sini oluşturma

Kurtarma CD'si acil bir durum oluştuğunda bilgisayarınızı virüssüz bir ortamda açabilmenizi sağlar. Başlamadan önce yanınızda boş bir CD bulunduğundan emin olun ve aşağıdaki adımları takip edin:

  1. Hizmetler menüsüne gidin ve Kurtarma diskleri'ne tıklayın.

  2. Sihirbaza hoşgeldiniz ekranı açılacaktır. İleri'yi tıklayın.

  3. Kurtarma CD/DVD'si'ne tıklayın.

  4. Kurtarma CD'sini ile birlikte gelen CD yazma programını kullanarak mı yoksa daha sonra hep kullandığınız CD yazma programıyla yazmak üzere ISO imajını oluşturmak mı istediğinizi belirtin. Doğrudan ile oluşturmanızı öneririz. Bunu yapmak için Yazılabilir sürücü seçin'i seçin ve İleri'yi tıklayın.

  5. Boş bir CD veya DVD'yi sürücüye yerleştirin ve İleri'yi tıklayın. Kayıt işlemi tamamlandığında CD'nin doğru şekilde oluşturulduğunu belirten bir ekran gösterilir. Kapat'ı tıklayın.

CD'yi doğru şekilde adlandırın ve güvenli bir yerde muhafaza edin.

Kurtarma disklerini Windows'taki Başlat düğmesinden de (Başlat > Programlar > > Kurtarma diskleri) oluşturabilirsiniz.

Not: Taramalar daima bilgisayarda veya disklerde bulunan kullanılabilir en güncel kötü amaçlı yazılım imza dosyaları ile gerçekleştirilecektir.


Kurtarma diski nasıl kullanılır

Kurtarma diskleri bilgisayarın normal yollardan açılması mümkün olmadığı zamanlarda kullanılır. Bu tür durumlarda bilgisayarınızı kurtarma diskini ilgili sürücüye yerleştirerek açın veya yeniden başlatın (CD-ROM veya DVD sürücüsü). Disk bilgisayarı başlatmanızı sağlayacak ve başlattığında da tam tarama gerçekleştirecektir.

Bilgisayarınızı virüssüz bir ortamda başlatmak için kurtarma disklerini kullanmaya gerek duyarsanız aşağıdaki adımları takip edin:

  1. İlgili sürücüye kurtarma diskini yerleştirerek bilgisayarı başlatın

  2. Ekranda görüntülenen yönergeleri izleyin.

kurulum CDniz varsa bunu acil durumlarda bilgisayarı başlatmak için kullanabilirsiniz. Daha fazla bilgi için Kurulum CD'sini kurtarma diski olarak kullanma bölümüne bakın.

Not: Taramalar daima bilgisayarda veya disklerde bulunan kullanılabilir en güncel kötü amaçlı yazılım imza dosyaları ile gerçekleştirilecektir.


Kurulum CDsini kurtarma CDsi olarak kullanma

kurulum CD'sini bilgisayarınızı normal şekilde başlatamadığınız acil bir durumda virüssüz bir ortamda başlatmak için kullanabilirsiniz. Bunu yapmak için bilgisayarınız CD-ROM'dan açılacak şekilde yapılandırılmalıdır. Bu talimatlara uyun:

  1. Bilgisayarı CD-ROM sürücüsüne kurulum CD'sini takarak başlatın.

  2. Dil seçimini yapın Devam etmek için Enter'e tıklayın.

  3. Hoşgeldiniz ekranı görünecektir. Devam etmek için C'ye veya bilgisayarınızın sabit diskinin birden fazla parçası varsa ve taramak için bunlardan birini seçmek istiyorsanız A'ya (Gelişmiş) basın. Taranacak bölümü seçtikten sonra devam etmek için C'ye basın.

  4. Tarama işlemi bir kaç saniye sonra otomatik olarak başlayacaktır.

  5. Tarama işlemi tamamlandığında taranan dosyalar, tespit edilen virüsler vs. hakkındaki bilgiler gösterilir.

  6. Tamamlamak için T'ye basın. CD-ROM tepsisini açın ve diski çıkartın. Bilgisayar otomatik olarak yeniden başlayacak ve her zamanki gibi sabit diskten önyükleme yapacaktır.

Notlar:

  • Bilgisayarınız CD-ROM veya DVD sürücüsünden başlayacak şekilde yapılandırılmamışsa bilgisayarınızın BIOS ayarına girin ve istediğiniz yordamı yapılandırın.

  • Taramalar daima bilgisayarda veya disklerde bulunan kullanılabilir en güncel kötü amaçlı yazılım imza dosyaları ile gerçekleştirilecektir.


Otomatik e-posta koruma ayarları

Outlook veya Outlook Express kullanıyorsanız, bu posta istemcilerinin düğme çubuğundaki ilgili düğmeyi tıklatarak otomatik e-posta koruma ve anti-spam ayarlarına erişebilirsiniz.

Otomatik e-posta korumasını Outlook'tan yapılandırmak istiyorsanız bu adımları izleyin:

  1. Outlook veya Outlook Express düğme çubuğunda otomatik e-posta koruma ayarlarına erişmenizi sağlayan düğmeyi tıklatın [image]. Normalde bu düğme, düğme çubuğunun sağ bölümündedir.

  2. Taranacak mesaj türlerini seçin. Seçenekler: gelen mesajlar, giden mesajlar ve sıkıştırılmış ek içeren mesajlar

  3. Alınan tüm ekleri mi yoksa belli uzantılara sahip olanları mı taramak istediğinizi belirtin.

  4. Varsayılan olarak, aldatıcı öğelerin algılanması etkindir. Bu özelliği devre dışı bırakmak isterseniz, Gelişmiş ayarlar'ı tıklatın ve Aldatıcı öğeleri algıla seçeneğinin işaretini kaldırın.

E-posta taraması ayarları ayrıca her tehdit algılanışında e-postayla veya tüm ağa uyarılar göndermenizi de sağlar. İstediğiniz ayarları Uyarılar sekmesini kullanarak yapabilirsiniz. Daha fazla bilgi için Uyarı gönderme bölümüne bakın.

İsterseniz, bir tehdit algılandığında programın gerçekleştirmesi gereken eylemi belirtebilirsiniz. İstediğiniz ayarları yapmak için Eylemler sekmesine gidin.

Anti-spam korumasını yapılandırmak istiyorsanız pencerenin sol tarafındaki ilgili seçeneği tıklatın. Anti-spam korumasının nasıl yapılandırılacağına ilişkin daha fazla bilgi için Anti-spam ayarlarının etkinleştirilmesi ve yapılandırılması bölümüne bakın.


Web eriþim filtresi kategorileri

, web eriþim filtresi dört tür filtre içerir (çalýþan, genç, çocuk ve varsayýlan). Her bir filtre, içerik kategorileriyle eþleþtirilir. Filtrelerden biri etkinleþtirildiðinde, bu filtrenin içerik kategorilerindeki konularý içeren web sayfalarýna eriþim kýsýtlanýr.

, ihtiyaçlarýnýza göre varsayýlan filtreyi özelleþtirmenize hatta yeni filtreler oluþturmanýza olanak saðlar. Her iki durumda da söz konusu filtrenin içermesini istediðiniz içerik kategorilerini belirlemelisiniz..

Bu bölümde, web içerik filtresiyle eþleþtirilecek içerik kategorileri ile ilgili detaylý bilgiler bulabilirsiniz:

  1. Çýplaklýk: Bu kategori, 18 yaþ altýndaki kullanýcýlar için uygun olmayan, cinsel eylemlerin açýk tasvirini (pornografi), erotik malzemeyi (erotik) ve cinsel gönderme içermeyen çýplaklýðý (iç giyim) içeren web sayfalarýný içerir.

  2. Sipariþ: Bu kategori online alýþveriþ sayfalara (online alýþveriþ) , müzayede ve reklam sayfalarýna (müzayedeler / reklamlar) eriþimi kýsýtlamanýzý saðlar.

  3. Toplum / Eðitim / Din: Resmi kurumlarýn içeriðinden sorumlu olduðu sayfalara eriþimi kýsýtlar: sivil toplum örgütleri (STKlar), þehirler, ülkeler, haritalar hakkýnda bilgi içeren sayfalar (þehirler/bölgeler/ülkeler), üniversite, kolej, sözlük, ansiklopedi sayfalarý (eðitim ve aydýnlanma), siyasi parti sayfalarý (siyasi partiler), dini içerikli sayfalar (din ).

  4. Suçlar ve saldýrgan eylemler: Yasadýþý eylemleri anlatan sayfalara eriþimi kýsýtlar: cinayet iþleme yöntemleri, bomba yapýmý, çocuk pornografisi (Suçlar ve saldýrgan eylemler). Ayrýca, elektronik aletlere ve veri tabanlarýna müdahale sayfalarýna, þifreleme ve virüs programlama bilgileri içeren sayfalara eriþimi de kýsýtlayabilirsiniz. (bilgisayar suçlarý). Son olarak, bu içerik kategorisinde, ayrýmcý içeriði olan ve aþýrý sað ve sol gruplarýn sayfalarýna eriþim kýsýtlanabilir. (nefret ve ayrýmcýlýk). Lisanssýz yazýlým indirilen ve lisans anahtarý üretilen sayfalara eriþimi de kýsýtlayabilirsiniz.(korsanlýk).

  5. Oyun/ kumar: Ýddia ajanslarýnýn sayfalarýna, video oyunlarý, oyunlar ve oyuncaklar hakkýnda sayfalara eriþimi kýsýtlayabilirsiniz.

  6. Eðlence/kültür: Sinema, televizyon, eðlence parklarý, konu parklarý, tiyatro, müze, müzik (online radyo, müzisyenlerin kiþisel sayfalarý), edebiyat ve mizah sayfalarýna eriþimi kýsýtlar.

  7. Enformasyon ve iletiþim: Bu kategori, genel konularda haber veren sitelere (genel haberler, gazeteler, dergiler), e-posta siteleri (web posta), (chat), bilgi paylaþým gruplarýna (haber gruplarý, bültenler, tartýþma siteler),cep telefonlarýna mesaj gönderen, logo ve müzik indirilen sitelere (SMS, cep telefonu uygulamalarý), (arama motorlarý / web katologlarý/portallar) eriþimi kýsýtlar.

  8. BT: Web eriþim filtresine bu kategoriyi eklerseniz, yazýlým ve donaným satýcýlarýnýn sayfalarýna (yazýlým ve donaným satýcýlarý), Ýnternet servis saðlayýcýlarýna, güvenlik, veri korumasý bilgileri içeren sayfalara (bilgi güvenliði siteleri), web sayfasý içeriðini baþka bir dile çeviren sitelere eriþimi engelleyebilirsiniz.

  9. Ýlaçlar: Bu kategoriyle, yasadýþý ilaçlar hakkýnda bilgi içeren sitelere, alkolle ilgili sayfalara, tütün ve sigara ile ilgili sayfalara eriþimi engellersiniz. Son olarak , bu kategoride kendi kendine yardým gruplarýnýn ve baðýmlýlýk problemi olanlarýn sayfalarýna eriþimi kýsýtlarsýnýz.

  10. Hayat tarzý: Web eriþim filtresine bu kategoriyi eklerseniz, kiþiler arasý iliþkileri destekleyen sitelere, barlar, restaurantlar, oteller, diskolar hakkýndaki sayfalara, seyahat acentalarýnýn, tatil köylerinin, hava yollarýnýn, demir yollarýnýn, araba kiralama þirketlerinin sayfalarýna, moda, kozmetik, mücevherler hakkýndaki sayfalara, spor, spor yarýþmalarý, takýmlar, federasyonlar hakkýndaki sayfalara, prefabrik evler, mobilyalar hakkýndaki sayfalara ve son olarak çevre korumasý, evcil hayvanlar hakkýnda sayfalara eriþimi kýsýtlayabilirsiniz.

  11. Kiþisel sayfalar: Bu kategori kiþisel sayfalarý ve ana sayfa sunucularýný içerir.

  12. Ýþ arama: Web eriþim filtresine bu kategoriyi eklerseniz danýþmanlýk sitelerine, geçici iþ ilanlarýna, vs. eriþimi kýsýtlarsýnýz.

  13. Finans/ Yatýrým: Bu içerik kategorisi, borsa endekslerini gösteren , gayrimenkul, sigortacýlýk, yatýrým ve bankacýlýk hakkýnda siteleri içerir.

  14. Silahlar: Silahlar, býçaklar, patlayýcýlar hakkýndaki web sitelerine eriþimi engeller.

  15. Týp: Hastanler, doktorlar, eczanaler, psikoloji, hemþirelik, saðlýklý yiyecekler ve genel olarak týp hakkýndaki web sitelerine eriþimi engeller. (saðlýk, beslenme).

  16. Kürtaj: Kürtaj hakkýndaki web sitelerine eriþimi engeller.


Korsanlık araçlarının tespiti nasıl etkinkeştirilebilir/etkisiz hale getirilir

İstek üzerine ve zamanlanmış taramalarda korsanlık araçlarının tespitini etkinleştirilmek veya kaldırmak için aşağıdaki adımları takip edin:

  1. ana penceresinden Tara'yı tıklayın.

  2. Çalıştırmak istediğiniz isteğe bağlı taramaya (örneğin Bilgisayarımı tara) sağ tıklayın ve Ayarlar'ı seçin.

  3. Korsanlık araçlarının tespitini etkinleştirilmek istiyorsanız Korsanlık araçları kutusunu işaretleyin. Ancak bunu devre dışı bırakmak isterseni bu kutucuğu işaretini kaldırın.

Otomatik korumada korsanlık araçlarının tespitini etkinleştirilmek veya kaldırmak istiyorsanız aşağıdaki adımları takip edin:

  1. ana ekranına gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Ekranın en altındaki Algılanacak ve kapsam dışı bırakılacak tehditler bölümü, algılamak istediğiniz tehdit türlerini belirtmenizi sağlar. Bu bölümde görünen Ayarlar düğmesini tıklatın.

  4. Pencerede Korsanlık araçları seçeneği görünür. Otomatik korumada bu türdeki programların algılanmasını etkinleştirmek istiyorsanız ilgili seçeneği işaretleyin (varsayılan olarak etkinleştirilir). İstemiyorsanız, devre dışı bırakmak için onay kutusunun işaretini kaldırın.

Not: 'in korsanlık araçlarını etkisiz hale getirmesini istemiyorsanız bunları tarama dışında bırakabilrsiniz veya tespit edilmelerini engelleyebilirsiniz.


Şakaların tespitini nasıl etkinleştirebilirsiniz/engelleyebilirsiniz?

istek üzerine ve zamanlanmış taramada veya bilinen tehditlere karşı otomatik korumada Şakaların tespitini etkinleştirme veya kaldırma imkanı sağlar. (virüslerin hareketlerini taklit eden programlar).

İstek üzerine ve zamanlanmış taramada Şakaların tespitini etkinleştirme/engelleme:

  1. ana penceresinden Tara'yı tıklayın.

  2. Ayarlar’ı tıklayın.

  3. Şakaların tespitini etkinleştirilmek istiyorsanız Şakalar kutusunu işaretleyin. Ancak bunu devre dışı bırakmak isterseni bu kutucuğu işaretini kaldırın.

Bilinen tehditlere karşı otomatik korumada Şakaların tespitini etkinleştirme /engelleme:

  1. Programın ana ekranındaki Durum seçeneğine tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Ekranın en altındaki Algılanacak ve kapsam dışı bırakılacak tehditler bölümü, algılamak istediğiniz tehdit türlerini belirtmenizi sağlar. Bu bölümde görünen Ayarlar düğmesini tıklatın.

  4. Şakalar seçeneğini içeren bir pencere görünür. Bu türdeki programların algılanmasını etkinleştirmek istiyorsanız bu seçeneği işaretleyin (varsayılan olarak etkinleştirilir). Aksi durumda, algılanmalarını istemiyorsanız onay kutusunun işaretini kaldırın.


İstek üzerine ve zamanlanmış taramalarda numara çeviricilerin tespitinin etkinleştirilmesi/kaldırılması

istek üzerine ve zamanlanmış taramalarda numara çeviricilerin tespitinin etkinleştirilmesine veya kaldırılmasına olanak sağlar. Bunun için aşağıdaki adımları takip edin:

  1. ana penceresinden Tara'yı tıklayın.

  2. Ayarlar'ı tıklayın.

  3. Numara çeviricilerinin tespitini etkinleştirmek istiyorsanız Numara Çeviricileri kutusunu işaretleyin. Kaldırmak istiyorsanız işareti kaldırın.


Güvenlik duvarını nasıl etkinleştirebilirim/kaldırabilirim?

Güvenlik duvarı korumasının etkiki olabilmesi için etkinleştirilmesi gerekir.

Güvenlik duvarı koruması varsayılan olarak etkindir. İstenildiği zaman etkinleştirlebilir veya kaldırılabilir.

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Sol taraftaki bölümde Güvenlik duvarı'nı seçin.

  4. Güvenlik duvarı korumasını etkinleştir kutusunun seçili olduğu sürece koruma etkindir. Güvenlik duvarını devreden çıkarmak isterseniz işareti kaldırın.

Not: Korumayı kaldırırsanız bilgisayarınız yeterince korunamaz.


Ýnternete baðlanmaya çalýþan programlarýn izinlerini nasýl yapýlandýrabilirim?

Güvenlik duvarý genelde kullanýlan programlarýn Ýnternete sorunsuz baðlanmasýna izin verir. Ancak güvenlik duvarý bunlar dýþýnda programlarýn Ýnternete baðlandýðýný tespit ederse izin verip vemediðinizi bir dizi seçenek içeren bir uyarý mesajýyla sorar:

Hangi seçeneði kullanmalýyým?

Aþaðýdaki durumlar ortaya çýkabilir:

  • Programa tam olarak güveniyorsanýz sürekli baðlanmasýna izin verin. Bu uyarý bir daha görüntülenmez ve program her gerek duyduðunda harici iletiþim kurabilir.

  • Program þüpheliyse Ýnternet’e baðlanmasýna izin vermeyin. Ýki seçenek vardýr. Baðlantýyý kalýcý olarak reddedebilir veya yalnýzca bir defa için engelleyebilirsiniz. Ýkinciyi seçerseniz, programýn bir sonraki Ýnternet’e baðlanma denemesinde bu baðlantýya izin verip vermeyeceðiniz bir daha sorulur.

  • Emin deðilseniz baðlantýya izin vermeyin.

  • Ayrýca izinlerin otomatik atanmasýný etkinleþtirebilirsiniz. Bunu yaptýðýnýzda güvenlik duvarý korumasý baðlantýlara izin vermek isteyip istemediðinizi sormaz ve izinleri otomatik olarak atar.


Kurulu programlar için İnternet bağlantısı izinlerini değiştirme

İzni olmayan bir program İnternet'e bağlanmaya her çalıştığında güvenlik duvarı izin ekranı size bağlantıya izin verilip verilmeyeceğini soran bir mesaj penceresi çıkartır.

Ancak bir programa atanmış izinleri istediğiniz zaman değiştirebilirsiniz.

Bunu yapmak için:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. Ağa/İnternete erişebilecek programları tanımlamak için Kurallar bölümünde Ayarlar'a tıklayın.

  5. İzinlerini değiştirmek istediğiniz programı bulun ve değiştirin. Bu işlemi program adının sağ tarafında gözüken açılır menüyü kullanarak yapabilirsiniz.

Not: Belirtilen izinleri sormadan uygula onay kutusunun işaretini kaldırırsanız programın ağa/İnternet’e bağlanmaya çalıştığı her defasında bir uyarı görüntülenir. Kutu işaretli kalmaya devam ederse güvenlik duvarı her bir program için gerekli gördüğü izinleri uygular. Ancak bu izinleri istediğiniz zaman değiştirebilirsiniz.

Programlara hangi izinler verilebilir?

  • Gelen (sunucu): Program, diğer programlardan veya İnternet kullanıcılarından gelen bağlantıları kabul ederk ancak İnternete çıkma iznine sahip değildir.

  • Giden (kullanıcı): Program Internete bağlanabilir ancak diğer kullanıcılardan veya uygulamalardan gelen harici bağlantıları kabul etmez.

  • Gelen ve gidene izin ver: Program İnternete bağlanabilir, diğer kullanıcıların ve uygulamaların kendisine bağlanmasına izin verir. Bazı programlar doğru çalışabilmek için bu izinlere ihtiyaç duyarlar: dosya aktarım programları, chat programları, İnternet tarayıcıları, vs.

  • Özel izinler: Bu seçenek seçilen program için bağlantı kuralları eklemenizi sağlar. Program bağlantılarına (gelen/giden) izin verebilir veya bunları engelleyebilirsiniz ve hatta kullanmak istediğiniz portları ve protokolleri vs. (+ Bilgi) belirleyebilirsiniz.

  • Engelle: Program İnternete bağlanamaz.

Diğer seçenekler:

  • İşletim sistemi programlarını göster: Bu kutuyu işaretlerseniz listede ağa/İnternete erişebilen işletim sistemi programları gösterilir.

  • Programı sil: Listeden bir veya daha çok program seçin ve bu düğmeyi tıklayarak onları silin. Bu programlar artık ağa veya İnternete çıkamazlar. Program, söz konusu program harici bağlantı kurmaya çalıştığı bir sonraki seferde izin verip vermeyeceğinizi sorar.

  • Listeyi yeniden oluştur: Varsayılan ayar gereği belirli programlara onayınızı sormadan İnternete bağlanma izni verir. Bu programlar İnternete bağlanmaya çalışırken 'nın size sormasını isterseniz aşağıdaki adımları takip edin:

  1. Listeyi yeniden oluştur'u tıklayın.

  2. Onayınız gerekmeden İnternet'e çıkabilen genel programların bir listesi görüntülenir.

  3. İzinlerini değiştirmek istediğiniz programı bulun ve yanındaki kutucuğun işaretini kaldırın.

  • Program ekle: Listeye yeni programlar eklemenizi sağlar. Tıkladığınızda programın konumunu ve güvenlik duvarının uygulaması gereken izin türünü de belirtmelisiniz: gelen, giden, gelen ve giden veya bağlantı yok.

  • Bir bağlantıya izin verilmediğinde raporda günlük kaydını tut: Bu kutucuğu işaretlerseniz güvenlik duvarındaki bir kural nedeniyle gerçekleşen tüm işlemler Ağ işlemleri raporu'unda kayıt altına alınır.

Programların bağlantı kurarken kullanacağı bağlantı noktaları ve alanları nasıl tanımlanır?


Kurulu programlar için bağlantı kuralları

Bir kural eklerken veya yapılandırırken tanımlayabileceğiniz çeşitli parametreler vardır:

  • Eylem: Programlar tarafından bağlantı noktaları, IP'ler, protokoller veya seçtiğiniz bölgeler vasıtasıyla atanmış bağlantılara izin vermek veya bunları engellemek isterseniz açılabilir listeyi kullanın.

  • Yön: Kuralın gelen bağlantıyı, giden bağlantıyı veya her ikisini etkilemesini istiyorsanız belirtin.

  • Alan: Kuralı programın yerel ağda (güvenli alan), İnternet'te (genel ağ) veya her ikisinde kurduğu bağlantılara uygulamanızı sağlar.

  • Protokol: Kuralın hangi protokole (TCP ve/veya UDP) uygulanacağını seçebilirsiniz.

  • Bağlantı noktası: Kuralın uygulanacağı bağlantı noktalarını belirlemenizi sağlar. Bu bağlantı noktaları üzerinden yapılan iletişime Eylem bölümünde yaptığınız seçime bağlı olarak izin verilir veya engellenir. Listelenen bağlantı noktalarından birini seçebilir veya başka bir tane seçebilirsiniz. Belirli bir bağlantı noktasını seçmek isterseniz Özel'i seçin ve ilgili bağlantı noktalarını veya aralığı seçin. Birden fazla bağlantı noktası eklemek için aralarda virgül kullanın. Aralıklar eksi işaretiyle ayrılmalıdır (Örnek: 6700, 6800, 6900-7000).

  • IP adresleri: Programın sadece belirli bir IP ve IP aralağından bağlanmasını istiyorsanız bunu ilgili kutuda gösterebilirsiniz.

Kurulu programlar için bağlantı izinlerini yapılandırma

Bir program İnternet'e bağlanmaya çalıştığında güvenlik duvarı bağlantıya izin verilip verilmeyeceğiniz sorar.

Güvenlik duvarının gösterdiği mesajlar vasıtasıyla vermiş olduğunuz izinleri değiştirmek isterseniz bunu güvenlik duvarı ayarları içerisinden yapabilirsiniz. Özel olarak program bağlantılarına izin verebilir veya engelleyebilirsiniz (gelen, giden veya her ikisi).

Bir programa gelen ve gidenler için izin vermek suretiyle programın yapacağı tüm bağlantılara örneğin programın kullanacağı bağlantı kanalları veya protokollerden bağımsız olarak izin vermiş olursunuz.

Gerekiyorsa kurulu programlar için gelişmiş bağlantı kuralları oluşturabilirsiniz. Böylece bir programın hangi bağlantı noktalarını kullanabileceğini, protokolleri (TCP ve/veya UDP), iletişim kurabileceği IP adresleri ve hatta genel ağa (internet), güvenli bir ağa (lokal) veya her ikisine bağlanıp bağlanamayacağını seçebilirsiniz.

Gelişmiş bağlantı kuralı oluştururken belirtilen veriler sadece seçili programı etkiler.

Kurmuş olduğunuz programlardan herhangi birisi için gelişmiş bağlantı izinlerini yapılandırmak için bu talimatlara uyun:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. Ağa/İnternete erişebilecek programları tanımlamak için Kurallar bölümünde Ayarlar'a tıklayın.

  5. Listeden bir program seçin veÖzel İzinler'i tıklayın.

  6. Yeni bir kural oluşturmak için Ekle'ye veya mevcut bir kuralı düzenlemek için Ayarlar'a tıklayın.

Yüklü programlar için kural ekleme veya düzenleme (+ Bilgi)

Bu pencere belirli bir program için oluşturmuş olduğunuz kuralları listeler ve bu kuralların uygulanma önceliğini belirlemenizi sağlar. Yukarı ve Aşağı düğmelerini kullanarak sıralayabilirsiniz. Listede ilk sırada yer alan kural ikinci sıradakine göre daha önceliklidir.

  7. İstediğiniz değişiklikleri yaptıktan sonra Tamam'ı tıklatın.


WiFi ağlarında diğer bilgisayarlar bağlantı izni veya engellemesi nasıl yapılır

Bir Wi-Fi ağındaki bir bilgisayar, PC'nize bağlanmaya çalışırsa , bağlantıya izin verip vermediğinizi soran bir uyarı penceresi gösterir. Ancak bu mesajlarla verdiğiniz bağlantı izinlerini daha sonra istediğiniz zaman değiştirebilirsiniz. Bu işlemi ağ erişimi olan bilgisayarlar hakkındaki beyaz listeler ve kara listeler vasıtasıyla yapabilirsiniz.

Beyaz listeler ve kara listeler, WiFi ağına erişmelerine izin vermek istediğiniz bilgisayarları belirlemenizi sağlar. Bunun için bu adımları takip edin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. Ağ erişimi olan bilgisayarların beyaz listesi ve kara listesi bölümünde Ayarlar'a tıklayın.

Pencerede iki bölüm bulunur: Üst kısımda PC'nize Wi-Fi ağı vasıtasıyla erişebilen bilgisayarların listesi varken aşağıda bağlantı kurmasına izin verilmeyen bilgisayarlar gösterilir. Bu listelerde mesaj pencereleri vasıtasıyla ve ayrıca özellikle elle eklenmiş olan bilgisayarlar yer alır.

Mevcut seçenekler şunlardır:

  • Ekle: Bu düğme hem beyaz liste hem de kara liste için mevcuttur. Bu düğmeler listelere bilgisayar eklemenizi sağlar. İzin verilen bilgisayarlar listesine bilgisayar eklerseniz bilgisayarınız onunla Wi-Fi ağı üzerinden haberleşebilir. Ancak izin verilmeyen bilgsayarlar listesine eklerseniz onunla iletişim kuramazsınız. Bu düğmeye tıkladığınızda aşağıdaki seçeneklerden birini seçmenizin gerekli olduğu başka bir pencere ekrana gelir: Bilgisayarın ağ bağdaştırıcısının MAC adresi, IP adresi veya adı. Bilgisayarın adını verirseniz Adı Çözümle'ye tıklayın böylece IP adresi ve MAC adresi ad üzerinden alınır. Bu verileri girdikten sonra TAMAM'ı tıklayın.

  • Bilgisayarı engelle: Bu komut halihazırda PC'nizle WiFi ağı üzerinden iletişim kurabilen bir bilgisayarı kara listeye almanızı sağlar. Halihazırda beyaz listedeki bir PC'nin WiFi üzerinden bilgisayarınıza bağlanmasını engellemek isterseniz listeden seçin ve Bilgisayarı engelle'yi tıklayın.

  • Bilgisayara izin ver: Bu komut halihazırda PC'nizle WiFi ağı üzerinden iletişim kuramayan bir bilgisayarı beyaz listeye almanızı sağlar. Halihazırda kara listedeki bir PC'nin WiFi üzerinden bilgisayarınıza bağlanmasına izin vermek isterseniz listeden seçin ve Bilgisayara izin ver'i tıklayın.

  • Kaldır / Tümünü kaldır: Bilgisayarları her iki listeden de kaldırırsanız ve daha sonra bunlar WiFi ağı üzerinden PC'nize bağlanmaya çalıştığında bağlantıya izin verip vermediğinizi bir kez daha sorar.

İstediğiniz değişiklikleri yaptıktan sonra Tamam'ı tıklayın.


IP adresleri ve bağlantı noktaları nedir?

Bir ağa bağlı bilgisayarlar –-LAN veya Internet— IP adresleri aracılığıyla tanımlanır. Bilgisayarlar veya bilgisayarlara kurulan uygulamalar birbirleriyle iletişim kapıları yoluyla iletişim kurar.

İki tür bağlantı noktası vardır: TCP ve UDP. Bazı uygulamaların doğru bir şekilde çalışabilmeleri için güvenlik duvarı üzerinde bu uygulamalar tarafından kullanılan bağlantı noktalarının açılması gerekir. Genel bir kural olarak bu uygulamalarla birlikte verilen belgelerde kullandıkları bağlantı noktaları ve dolayısıyla güvenlik duvarında açılması gereken bağlantı nokatalarıyla ilgili bilgi bulunur. Kurulu programlardan seçecekleriniz için özel bağlantı izinleri oluşturmak suretiyle güvenlik duvarında özel bağlantı noktalarını belirleyebilirsiniz.


Uyarı: Yeni ağ algılandı

Bilgisayarınız yeni bir ağa bağlanmaya çalışıyor ve güvenlik duvarınızın bu ağ için uygulayacağı güvenlik seviyesini yapılandırmanız gerekir. Güvenlik duvarı koruması söz konusu ağ türüne bağlı olarak ağlar için farklı güvenlik seviyeleri uygulamanızı sağlar. Güvenilir bir ağ (yerel) ise güvenlik koruması ağdaki diğer bilgisayarlarla klasör ve yazıcı paylaşamı yapmanıza izin verir. Genel bir ağ ise (örneğin üniversite, havaalanı vs. ) güvenlik duvarı PC'nize izinsiz girişleri engellemek için daha katı bir güvenlik seviyesi uygular.

Ağ güvenlik seviyesini yapılandırmak için aşağıdaki adımları takip edin:

  1. Mesaj penceresinde TAMAM'ı tıklayın.

  2. Ağı tanımlamak için bir ad belirleyin.

  3. Tespit edilen ağın güvenilir bir ağ mı yoksa genel bir ağ mı olduğunu tespit edin.

  4. TAMAM'ı tıklayın.

Güvenlik duvarının sormadan ağlara bir güvenlik seviyesi atamasını isterseniz Otomatik ağ modunu etkinleştir komutunu seçin.


Güvenlik duvarında genel sistem kuralı oluşturma

Bir kural eklerken veya yapılandırırken tanımlayabileceğiniz çeşitli parametreler vardır:

  • Kural adı: Kural için tanımlayıcı bir ad girin.

  • Eylem: Bilgisayar tarafından bağlantı noktaları, IP'ler, protokoller veya seçtiğiniz bölgeler vasıtasıyla atanmış bağlantılara izin vermek veya bunları engellemek isterseniz açılabilir listeyi kullanın.

  • Yön: Kuralın gelen bağlantıyı, giden bağlantıyı veya her ikisini etkilemesini istiyorsanız belirtin.

  • Alan: Kuralı bilgisayarın yerel ağda (güvenli alan), İnternet'te (genel ağ) veya her ikisinde kurduğu bağlantılara uygulamanızı sağlar.

  • Protokol: Kuralın hangi protokole (TCP, UDP, IP veya ICMP) uygulanacağını seçebilirsiniz. ICMP'yi seçerseniz kuralın uygulanacağı iletişimin yönüne (gelen, giden veya her ikisi) ilaveten ilgili ICMP hizmetlerini de seçmelisiniz. Bunun için ilgili kutuları seçin.

  • Bağlantı noktaları:

    • Yerel: Bilgisayarınızda bağlantıya izin vereceğiniz veya vermeyeceğiniz bağlantı noktalarını belirtmenizi sağlar.

    • Uzak bağlantı: Diğer ağ bilgisayarlarında bağlantıya izin vereceğiniz veya vermeyeceğiniz bağlantı noktalarını belirtmenizi sağlar.

Her iki durumda da listelenen bağlantı noktalarından birini seçebilir veya başka bir tane seçebilirsiniz. Belirli bir bağlantı noktasını seçmek isterseniz Özel'i seçin ve ilgili bağlantı noktalarını veya aralığı seçin. Birden fazla bağlantı noktası eklemek için aralarda virgül kullanın. Aralıklar eksi işaretiyle ayrılmalıdır (Örnek: 6700, 6800, 6900-7000).

  • IP adresleri: Programın sadece belirli bir IP ve IP aralağından bağlanmasını istiyorsanız bunu ilgili kutuda gösterebilirsiniz.

  • MAC adresleri: Bu komut, kuralı ağ bağdaştırıcısında belirli bir MAC adresine sahip olan bir PC'yle olan haberleşmeye uygulamanızı sağlar.

Dikkat: Virgülle ayırmak suretiyle bir veya daha fazla IP adresi veya MAC adresi tanımlayabilirsiniz. Ayrıca eksi işaretiyle ayırmak suretiyle IP adresi aralıklarını da belirtebilirsiniz. Örneğin; IP adresleri için 192.168.1.1-192.168.1.254, 172.1.1.1 veya MAC adresleri için 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF.

Güvenlik duvarında genel sistem kuralı oluşturma

Kurulu programlar için özel kurallar oluşturmaya ilave olarak güvenlik duvarı tüm PC haberleşmesine uygulanabilen kurallar oluşturmanızı da sağlar. Bu kurallar kurulu programlar için belirlediğiniz kurallara göre daha yüksek önceliklidir.

Genel sistem kuralları belirli iletişim bağlantı noktalarını açmanızı veya kapatmanızı, belirli bir IP adresine vs. sahip bilgisayarlarla iletişime izin vermenizi veya engellemenizi sağlar.

Aşağıdaki talimatlar uyarınca bir genel sistem kuralı oluşturabilir veya mevcut bir taneyi değiştirebilirsiniz:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. PC'nizin iletişim için kullanacağı bağlantı noktaları ve protokolleri tanımlamak için Kurallar bölümünde Ayarlar'a tıklayın.

  5. Yeni bir kural oluşturmak için Ekle'ye veya mevcut bir kuralı düzenlemek için Ayarlar'a tıklayın.

Genel sistem kurallarını ekle veya yapılandır (+ Bilgi)

Bu pencere oluşturmuş olduğunuz kuralları listeler ve bu kuralların uygulanma önceliğini belirlemenizi sağlar. Yukarı ve Aşağı düğmelerini kullanarak sıralayabilirsiniz. Listede ilk sırada yer alan kural ikinci sıradakine göre daha önceliklidir.

Orijinal ayarlara geri dönmek isterseniz Geri Al'ı tıklayın.

  6. İstediğiniz değişiklikleri yaptıktan sonra Tamam'ı tıklatın.


Uyarý – WiFi aðýnda izinsiz giriþ tespit edildi

, kablosuz aða izinsiz giriþ tespit etti. Giriþ denemesini durdurmak için Ýzinsiz giren bilgisayarý engelle seçeneðini týklayýn.

Bu tür giriþlerin sebebi WiFi aðlarýnýn doðru bir þekilde þifrelenmemesidir. Bu tür giriþleri önlemek için kablosuz aðý gerektiði þekilde þifrelemenizi öneririz. Daha fazla bilgi için WiFi aðýnýn donaným belgelerine baþvurun.


Ağ bağlantılarının tümünü engelleme

Bilgisayarınıza saldırı yapıldığından şüphelendiğinizde tüm ağ bağlantılarını, İnternet dahil, geçici olarak kesebilirsiniz.

  1. ikonunu sağ tıklayın . (bilgisayar saatinin yanıdaki ikon).

  2. Ağ bağlantılarını engelle'yi tıklayın.

Bunu yaptığınmızda seçenek Ağ bağlantısı engelini kaldır'a dönüşecektir. Bu seçeneği tıklarsanız ağ bağlantıları yeniden kurulur.


Ağ güvenlik seviyelerinin yapılandırılması

Güvenlik duvarı güvenlik seviyesinin ağ tipine uyarlanması

güvenlik duvarı korunma biçiminizi PC'nizin bağlı olduğu ağların tipine bağlı olarak uyarlayabilir.

Dizüstü bilgisayarların sayısının artması ve bunların çeşitli ağ ortamlarında kullanılabilmesi güvenlik duvarı korumasının bağlanabileceğiniz farklı tipte ağlara kendini uyarlayabilmesi anlamına gelir.

Örneğin bir havaalanında kablosuz ağ üzerinden yapılan bir İnternet bağlantısı bir ev ağında yapılan bağlantıya göre daha yüksek güvenlik seviyesi gerektirir.

Varsayılan ayar gereği güvenlik duvarı her bir ağ tipi için uyarlanmış bir güvenlik seviyesi uygular:

  • Güvenli ağ: Güvenli ağlar, ağdaki diğer bilgisayarlarla dosya veya yazıcı paylaşımı yapabileceğiniz yerel ağlardır (örneğin ev ağları). Bilgisayarınız bir yerel ağa bağlandığında güvenlik duvarı ağdaki diğer bilgisayarlarla kaynak paylaşımı yapmanızı sağlayan bir güvenlik seviyesini uygular.

  • Genel ağ: Genel ağlar bilgisayarınızın havaalanları, üniversiteler, internet kafeler gibi kamuya açık yerlerde bağlanabildiği ağlardır. Bu durumda güvenlik duvarı ağdaki diğer bilgisayarların paylaştığınızda kaynaklara erişimini engelleyen daha katı bir güvenlik seviyesini uygular.

Otomatik mod

Varsayılan ayar gereği güvenlik duvarı bilgisayarınızın bir ağa bağlandığını tespit ettiğinde ağ türüne karşılık gelen bir güvenlik seviyesini uygular (güvenli veya genel). Bu mod etkinken bilgisayarınızın bağlandığı ağların güvüenliğiyle ilgili herhangi bir karar vermeniz gerekmez.

Manüel mod

Bilgisayarınızın bağlandığı ağlarda uygulanacak güvenlik seviyesine kendiniz karar vermek isterseniz ilk önce Otomatik ağ modunu devre dışı bırakmanız gerekir. Bunun için bu adımları takip edin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. Ağlar bölümünde Otomatik modu etkinleştir kutusunu seçin.

  5. TAMAM'ı tıklayın. Artık bilgisayarınız yeni bir ağa her bağlanışında istediğiniz güvenlik seviyesini uygulamanıza olanak tanıyan bir uyarı penceresi göreceksiniz.

Her halükarda etkinleştirilen moddan bağımsız olarak güvenlik seviyesini her zaman için güvenlik duvarı ayarlarından değiştirebilirsiniz.

İlgili konular

Güvenlik duvarı güvenlik seviyesinin yapılandırılması


Güvenlik duvarı güvenlik seviyesinin yapılandırılması

güvenlik duvarı korunma biçiminizi PC'nizin bağlı olduğu ağların tipine bağlı olarak uyarlayabilir.

Dizüstü bilgisayarların sayısının artması ve bunların çeşitli ağ ortamlarında kullanılabilmesi güvenlik duvarı korumasının bağlanabileceğiniz farklı tipte ağlara kendini uyarlayabilmesi anlamına gelir.

Örneğin bir havaalanında kablosuz ağ üzerinden yapılan bir İnternet bağlantısı bir ev ağında yapılan bağlantıya göre daha farklı bir güvenlik seviyesi gerektirir.

Yine de güvenlik duvarı varsayılan ayar gereği bağlandığınız ağ tipine bağlı olarak farklı bir güvenlik seviyesi uygular; bu yapılandırmayı istediğiniz zaman değiştirebilirsiniz.

Bunun için aşağıdaki adımları izleyin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. Ağlar bölümünde Ayarlar'a tıklatın.

  5. Birden fazla varsa bir ağ seçin ve belirleyici olması için istediğiniz bir ismi verin. Ayarlar’ı tıklayın.

Dikkat: Detaylar'a tıklarsanız bağlantı için kullanılan ağ bağdaştırıcısının adını, IP adresini, ağ geçidini, DNS sunucusunu vs. görebilirsiniz.

  6. Güveli bir ağ mı yoksa genel bir ağ mı olduğunu belirtin.

    • Güvenli ağ: Güvenli ağlar, ağdaki diğer bilgisayarlarla dosya veya yazıcı paylaşımı yapabileceğiniz yerel ağlardır (örneğin ev ağları). Bu seçeneği seçerseniz bilgisayarınız bir yerel ağa bağlandığında güvenlik duvarı ağdaki diğer bilgisayarlarla kaynak paylaşımı yapmanızı sağlayan bir güvenlik seviyesini uygular.

    • Genel ağ: Genel ağlar bilgisayarınızın havaalanları, üniversiteler, internet kafeler gibi kamuya açık yerlerde bağlanabildiği ağlardır. Bu seçeneği seçerseniz güvenlik duvarı ağdaki diğer bilgisayarların paylaştığınızda kaynaklara erişimini engelleyen daha katı bir güvenlik seviyesini uygular.

Diğer seçenekler:

  • Otomatik ağ modunu devreye sok: Güvenlik duvarı koruması söz konusu ağ türüne bağlı olarak ağlar için farklı güvenlik seviyeleri uygulamanızı sağlar.


Internet Explorer ayarlarının yedeği. Özgün ayarlara nasıl geri dönülür?

Çeşitli casus yazılım bileşeni izin almaksızın tarayıcınızın geçerli ayarlarını değiştirebilir (örneğin giriş sayfasını değiştirmek gibi.) Tarayıcınızdaki geçerli ayarlar doğruysa ve gerektiğinde kolayca kullanabileceğini bir yedek kopyasını çıkarmak isityorsanız aşağıdaki adımları takip edin:

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinen tehditlerin seçili olduğundan emin olun.

  4. Tespit edilecek ve dışarıda bırakılacak tehditler bölümünde Ayarlar seçeneğine tıklayın.

  5. İleri düzey ayarları tıklayın.

  6. İşaretle/Bütün işaretleri kaldırtıklayın ve Değerleri kaydet'i tıklayın.

Herhangi bir anda orijinal ayarlara geri dönmek isterseniz İşaretle/Bütün işaretleri kaldır'a tıklayın ve Orijinalleri geri yükle'yi seçin. Bunu yaptığınızda geçerli değer sütunundaki tüm değerler kayıtlı değerler sütunundaki değerlerle değiştirilir..

Dikkat: Birden fazla tarayıcı yüklüyse ve bunlardan biri 64 bit ise korumanın uygulanacağı tarayıcı sürümünü seçebileceğiniz bir açılır liste görüntülenir. Varsayılan tarayıcınız zaten seçilidir.

Tarayıcı ayarları değişti, nasıl eski haline döndürebilirim?

İnternet tarayıcınızın ayarlarının (örneğin giriş sayfası ) izniniz olmaksızın değiştirildiğini farkettiğinizde aşağıdaki işlemleri takip ederek orijinal ayarlarınızı geri yükleyebilirsiniz:

  1. Değiştirmek istediğiniz seçenekle ilgili kutuyu seçin (örneğin, ana sayfa).

  2. Değeri değiştir'i tıklayın.

  3. Değiştirmek istediğiniz adresi (URL) geçerli değer ve kayıtlı değer kutucuklarına yazın ve Tamam'a tıklayın.

Değiştirmek istediğiniz her seçenek için bu adımları tekrar edin. (ana sayfa, arama sayfası, vs.).

Varsayılan ayar gereği tarayıcı yapılandırmanızda değişiklik yapmak için kimlik soran veya engelleyen bir mesaj penceresi açılır. Bu tip bir değişiklik hiç bir zaman gerçekleşmesini istemiyorsanız Ayarların değiştirilmesine izin verme'ye tıklayın.


Bilgisayarinizda güvenlik açigi olup olmadiginin kontrolü

Bilgisayarýnýzda güvenlik açýðý olup olmadýðýnýn kontrolü

Güvenlik açýklarý, bilgisayarýnýzý korsanlar ve kötü amaçlý yazýlýmlar için kolay bir av haline getiren BT uygulamalarýndaki boþluklardýr.

Bilgisayarýnýzda güvenlik açýðý olup olmadýðýný kontrol etmek için:

  1. Tarama'ý týklayýn.

  2. Güvenlik açýklarýný tespit et'ni týklayýn.

  3. Güvenlik açýðý görüntüleyicisi çýkarak tespit edilen açýklar hakkýnda bilgilendirir. Windows güncellemeye giderek açýklarý kapatýn.

  4. Güvenlik açýklarý ve bunlarý kullanan tehditler hakkýnda bilgi almak için Daha fazla bilgi'yi týklayýn.


Internet Explorer'a korsanlýk giriþimi

Internet Explorer’a korsanlýk giriþimi

Ýnternet tarayýcýnýzýn ayarlarýný deðiþtirmeye yönelik bir giriþim tespit edildi. Saldýrý baþarýyla dulduruldu, ayarlar deðiþtirilmedi.

Tarayýcý ayarlarýnýzý nasýl koruyacaðýnýz hakkýnda bilgi edinmek için Internet Explorer ayarlarýnýn yedek kopyasý. Özgün ayarlara nasýl geri dönebilirim? bölümüne baþvurabilirsiniz.


Uyarý - Gizli bilgi aktarýmý tespit edildi

Gizli bilgileri gönderme giriþimi tespit edildi. Ýlgili seçeneði seçerek bu veri aktarýmýna izin verip vermediðinizi belirtin.

Daha fazla bilgi için Gizli bilgi korumasýný yapýlandýrma bölümüne baþvurabilirsiniz.


Uyarý – Bilinmeyen virüs etkisiz hale getirildi

bilinmeyen bir virüs tespit etti ve bilgisayarýnýzýn güvenliðini garantilemek için karantinaya gönderdi.

Ýsterseniz, algýlanan dosyayý uzmanlarýmýz tarafýndan analiz edilmesi için gönderebilirsiniz. Göndermek için uyarýda görüntülenen ilgili seçeneði týklatýn. Ardýndan, ekranda görüntülenen yönergeleri izleyin.


Wi-Fi ağlar üzerinden izinsiz giriş tespitini etkinleştir

WiFi izinsiz giriş uyarıları nasıl devre dışı bırakılır

Güvenlik duvarı koruması kablosuz ağlar (Wi-Fi) üzerinden yapılan izinsiz giriş teşebbüslerini engeller.

Davetsiz bir misafir girmeye çalıştığında bir uyarı mesajı çıkarak saldırıyı derhal engellemenizi sağlar.

Aşağıdaki adımları takip ederek bu uyarıları devre dışı bırakabilirsiniz:

  1. Programın ana penceresinde Tercihler'i tıklatın.

  2. Uyarılar sekmesine gidin.Wi-Fi bağlantılarının tespiti seçeneği varsayılan ayar gereği devrededir. Birisi bilgisayarınıza kablosuz ağlar vasıtasıyla bağlanmaya her çalıştığında uyarı mesajlarının görüntülenmesini istemiyorsanız bu seçeneği kaldırın.

İlave bir güvenlik tedbiri olarak kablosuz ağınızı şifrelemeniz tavsiye edilir. Daha fazla bilgi için kablosuz ağ bağlantınızın sabit diski ile ilgili belgelere başvurabilirsiniz.


Uyarý - Anti-spam korumasý etkinleþtirildi

Bilgisayarýnýzda çöp posta tespit edildi. Uyarý, Anti-spam korumasýnýn etkinleþtirildiðini ve bir daha gösterilmeyeceðini hatýrlatýyor.


Uyary - Otomatik tanýlama

Uyarý - Otomatik tanýlama

Bu uyarý sizi ’nin geçerli koruma düzeyi hakkýnda bilgilendirir. Bu düzey yüksek, orta veya düþük olabilir.

Neden: Program düzgün þekilde güncellenmediðinde (orta veya düþük) ya da otomatik koruma tiplerinden biri etkinleþtirilmemiþ veya doðru þekilde çalýþmýyorsa. Bu uyarý her durumda uygulamanýz gereken iþlemi önerir (örneðin otomatik korumayý kontrol edin, programý güncelleyin, vb.)

Not: ’nin geçerli koruma düzeyini öðrenmek çok kolaydýr. Görev çubuðundaki program simgesini sað týklatýn (sistem saatinin yanýnda) ve Otomatik tanýlamayý baþlat seçeneðini týklatýn.


Uyarı: Kurtarma diskleri

hala bir kurtarma diski oluşturmadığınızı algıladı. Acil bir durum oluştuğunda bilgisayarınızı virüssüz bir ortamda açabilmenizi sağlamak için kurtarma CD'sinin oluşturulmuş olması önemlidir. İstediğiniz seçeneği seçin:

  • Kurtarma diski oluştur: Kurtarma diskini oluşturma işlemini başlatmak için bu seçeneğe tıklayın. Sihirbaz bir kurtarma CD'si oluşturmanızı sağlar. Başlamadan önce yanınızda boş bir CD bulunduğundan emin olun.

  • Daha sonra hatırlat: Uyarıyı kapatmak için bu seçeneğe tıklayın. Bu durumda disk oluşturulana kadar bu uyarı periyodik olarak gösterilir.

  • Tekrar hatırlatma: Bu seçeneğe tıklarsanız uyarı kapanır ve tekrar gösterilmez.

  • Kurtarma diskleri hakkında daha fazla bilgi: Disk hakkında daha fazla bilgi almak için bu seçeneğe tıklayın.


Uyarý - Güvenlik açýðý giderildi

Uyarý: Güvenlik açýðý tespit edildiðini ve açýðýn giderildiðini bildirir. Güvenlik açýklarý, bilgisayarlarý virüslere ve korsanlara karþý korumasýz hale getiren yazýlým boþluklarýdýr.

Sebep: , bilgisayarýnýza kurduðunuz yazýlýmdaki güvenlik boþluðunu baþarýyla tespit etti ve açýðý giderdi.


Web içerik denetimine yeni kullanıcı nasıl eklenir

Web içerik denetimine yeni bir kullanıcı eklemek için şu talimatları takip edin:

  1. ana sayfasında Durum'u seçin.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Pencerenin solunda bulunan Web filtresi ni seçin ve Yeni... 'yi tıklayın.

Aşağıdaki verileri girmeniz gereken bir pencere ekrana gelir:

  • Ad: İnternete Web içerik denetim kontrolünü kullanarak erişecek kullanıcının adını girin.

  • Şifre: Kullanıcı için bir şifre girin.

  • Şifreyi doğrula: Şifreyi tekrarla. İlk girdiğiniz şifreyle aynı şifre olmalıdır.

  • Filtreyi kullan: Kullanıcıya uygulayacağınız filtreyi seçmek için listeyi açın.

Not: Kullanıcılardan birinin İnterneti kısıtlama olmaksızın kullanmasını istiyorsanız açılabilir listeden Filtresiz'i seçin.

  • İleri düzey ayarlamalar...: Bu düğme kullanıcının filtrenin uygulanmış olup olmamasından bağımsız olarak erişebileceği (veya erişemeyeceği) Web sayfalarının düzenleyebileceğiniz bir listeyi ekrana getirir. Daha fazla bilgi için Kısıtlanmış ve izin verilen Web sayfalarının listesi nasıl belirlenir (beyaz liste ve karaliste) bölümüne bakın


Kısıtlanmış ve izin verilen Web sayfalarının listesi nasıl belirlenir (beyaz ve kara liste)

Web içerik denetimi özelliği, her bir kullanıcı için uygulanmış olan filtreden bağımsız olarak izin verilen veya kısıtlanmış web sayfaları listesi oluşturmanızı sağlar. İçerik denetiminin bu özelliğini yapılandırmak için aşağıdaki adımları takip edin:

  1. Programın ana penceresinde Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Pencerenin sol tarafındaki Web içeriği kontrolü seçeneğini belirleyin, listeden bir kullanıcı seçin ve bu kullanıcının erişebileceği web sayfalarının listesini tanımlamak için Diğer ayarlar’ı tıklatın.

Pencerede iki bölüm bulunur: Beyaz liste ve kara liste. Kullanıcının filtreden bağımsız olarak bir veya daha fazla sayfaya erişmesini engellemek için adresleri Karaliste'ye ekleyin. Kullanıcının filtreden bağımsız olarak bir veya daha fazla sayfaya erişmesini sağlamak için adresleri Beyaz liste'ye ekleyin.

Seçenekler:

  • Listeye bir sayfa ekle: Listelerden birine yeni bir sayfa eklemek için değiştirmek istediğiniz listeye karşılık gelen Yeni... düğmesine tıklayın ve Web sayfasının adresini girin.

  • Bir web sayfasını listeden çıkar: Bir sayfayı listeden çıkarmak için Kaldır'a tıklayın.

  • Listedeki bir Web sayfasının adresini değiştirmek: Bunu yapmak için değiştirmek istediğiniz sayfanın adresini seçin ve Düzenle'ye tıklayın.

Ayarları tamamladığınızda bir kullanıcı kara listesindeki sayfalardan herhangi birine gitmeye çalıştığında söz konusu sayfaya erişim izinlerinin bulunmadığını belirten bir mesajla karşılaşırlar.


Filtre özellikleri nasıl tanımlanır

Web içeriği denetimi kullanıcılara uygulanan her bir filtrenin özelliklerini belirlemenizi sağlar. Filtrelerin özelliklerini tanımlamak için aşağıdaki talimatları takip edin:

  1. Programın ana penceresinde Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Pencerenin solunda bulunan Web filtresi ni seçin ve Filtreler...'i tıklayın.

  4. Düzenlemek istediğiniz filtreyi seçin ve Düzenle...'yi tıklayın.

  5. Gözüken pencere izin vermek veya engellemek istediğiniz içerik kategorilerini belirlemenizi sağlar. Açılabilir liste filtreyi iki şekilde düzenleyebilmenizi sağlar:

  • Sadece seçilen kategorilere erişilemez. Bu seçeneği seçerseniz, İnternete filtre üzerinden erişen kullanıcılar belirtilen kategoriler hariç her tür içeriğe erişebilirler.

  • Sadece seçilen kategorilere erişebilir. Bu seçeneği seçerseniz İnternete filtre üzerinden erişen kullanıcılar sadece belirtilen kategorilere erişebilirler ve diğer kategori tipinden sayfalara erişemezler.


Web içerik filtresi nasıl oluşturulur

Web içerik denetiminde bir dizi varsayılan filtre bulunur. Ancak bir filtreyi belirli bir kullanıcının özel ihtiyaçlarına uyarlamanız gerekebilir. Yeni bir içerik filtresi oluşturmak ve parametrelerini belirlemek çok kolaydır. Bunun için bu adımları takip edin:

  1. Programın ana penceresinde Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Pencerenin solunda bulunan Web filtresi ni seçin ve Filtreler...'i tıklayın.

  4. Yeni...'ye tıklayın.

  5. Gözüken pencere filtrenin adını belirlemenizi ve izin vermek veya engellemek istediğiniz içerik kategorilerini belirlemenizi sağlar. Açılabilir liste filtreyi iki şekilde düzenleyebilmenizi sağlar:

  • Sadece seçilen kategorilere erişilemez. Bu seçeneği seçerseniz, İnternete filtre üzerinden erişen kullanıcılar belirtilen kategoriler hariç her tür içeriğe erişebilirler.

  • Sadece seçilen kategorilere erişebilir. Bu seçeneği seçerseniz İnternete filtre üzerinden erişen kullanıcılar sadece belirtilen kategorilere erişebilirler ve diğer kategori tipinden sayfalara erişemezler.

Varsayılan filtreleri geri yüklemek isterseniz Filtreyi geri al'ı tıklayın.


Filtreler nasıl dışardan alınır, gönderilir ve silinir

Web içerik filtrelerini diğer konumlara aktarmanızı ve ayrıca seçeceğiniz yerlerden içerik filtreleri almanızı sağlar. Filtre göndermek, almak ve silmek için şu adımları takip edin:

  1. Programın ana penceresinde Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Pencerenin solunda bulunan Web filtresi ni seçin ve Filtreler...'i tıklayın.

  • Filtre gönder: Göndermek istediğiniz filtreyi seçin ve Filtre gönder...'i tıklayın. Filtreyi göndermek istediğiniz yeri seçebileceğiniz bir pencere açılır.

  • Filtre al: Filtre al...'a tıklatın ve pencerede almak istediğiniz filtrenin konumunu gösterin.

  • Sil: Filtrelerden birini silmek için filtreyi seçin ve Sil'e tıklayın.


Kötü amaçlý çerezler nedir?

Çerezler, bir web sayfasýný ziyaret ettiðinizde bilgisayarýnýza yerleþen, belirli bilgileri saklamayý amaçlayan, genelde gizliliðinize saygý göstermeyen, tekst dosyalarýdýr. Çerezler, baþka þeylerin yanýnda, web sayfalarýný özelleþtirmede ve bazý sayfalarýn istediði kullanýcý adýný ve þifreyi hatýrlatmada da kullanýlýr.

Ancak kötü amaçlý çerezlerin kullanýmý hýzla artmakta. Bu çerezler, reklam amaçlý kullanýlmak üzere Ýnternet hareketlerinizi izlemede kullanýlabilir.

, bu tür bir tehdit oluþturabilecek çerezleri silerek, gizliliðinizi korur.


Sag tusu kullanarak tarama

Sað tuþu kullanarak tarama

Windows Explorer içerik menüsünü kullanarak da tarama yapmak mümkündür. Bunun için aþaðýdaki adýmlarý takip edin:

  1. Taramak istediðiniz öðeleri seçin. (dosyalar, dizinler, klasörler, vs.)

  2. Bunlarý sað tuþla týklayýn.

  3. ile tara seçeneðini seçin.

Seçilen öðeler taranacaktýr. Tarama bittiðinde sonuçlar gösterilecektir. Açýlan pencereden Rapor'a ulaþabilirsiniz veya TAMAM'ý týklayarak pencereyi kapatabilirsiniz.


Bilinmeyen virüslerin tespiti

içerisinde bilinmeyen virüslere ve tehditlere karşı çok daha fazla koruma sağlamak için geleneksel teşhis tekniklerini tamamlayan devrimci TruPrevent® Teknolojisi bulunmaktadır.

TruPrevent® Teknolojileri bilinmeyen tehditleri tespit edip nötralize etmek için bilgisayardaki proseslerin davranışlarını analiz etmek suretiyle bir sorunu ön görebildiğinden dolayı virüs ve tehditlere karşı mücadelede büyük bir atılımı temsil etmektedir.

TruPrevent® Teknolojileri sayesinde sadece bilinmeyen virüsleri tespit etmez ayrıca bilgisayarınıza girmeye çalışan bilinmeyen tehditleri de nötralize eder.

Hareket analizini etkinleştirme:

Bu korumayı etkinleştirmek için aşağıdaki adımları takip edin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinmeyen tehditler'e tıklayın.

  4. Bilinmeyen tehditlere karşı korumayı etkinleştir’in etkinleştirilmiş olduğundan emin olun.

  5. Bu seçeneği etkinleştirmek için Hareket analizini etkinleştir seçiminin yapıldığından emin olun (varsayılan olarak işaretlidir).

her ağ virüsü veya başka bilinmeyen tehditler algıladığında bir uyarı gösterilmesini isterseniz Ayarlara tıklayın ve Virüs veya başka tehditler algılandığında uyarı göster kutucuğunu işaretleyin.

Bu koruma özelliğini etkinleştirdiğinizde güvenliğinizi tehlikeye atabilecek olası bilinmeyen tehditleri aramaya başlar.

Not: Proseslerin davranışlarını analiz etmek suretiyle zararlı yazılım tespiti yapmada uzmanlaşmış teknolojiler şüpheli hareket sergileyen belirli uygulamaları engelleyebilir. Gerektiğini düşünüyorsanız davranış analizini devre dışı bırakabilirsiniz.

Buluşsal taramayı etkinleştirme:

Buluşsal tarama kodu derinlemesine analiz etmek suretiyle PC'nizdeki dosyalarda bulunan virüsleri ve diğer tehditleri tespit edebilir. Bu tür bir taramayı etkinleştirmek için:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinmeyen tehditler'e tıklayın.

  4. Bilinmeyen tehditlere karşı korumayı etkinleştir’in etkinleştirilmiş olduğundan emin olun.

  5. Dosyaların, e-postaların, anlık mesajların ve İnternet’in genetik sezgisel taranmasını etkinleştirmek için ilgili onay kutularının seçildiğinden emin olun.


Potansiyel olarak tehlikeli ekleri engellemeyi etkinleştirme

potansiyel olarak tehlikeli özellik arz eden bir ek tespit ettiğinde bilgisayarınızın güvenliğini garanti etmek için bunu karantinaya gönderir.

Bu seçeneği etkinleştirmek için aşağıdaki adımları izleyin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinmeyen tehditler'i tıklayın ve Muhtemelen tehlikeli dosyaları karantinaya gönder kutusunu seçin.

Şüpheli olarak kabul edilecek dosya türlerini belirlemek isterseniz Ayarları tıklayın ve istediğiniz seçenekleri seçin: Hatalı MIME dosyaları, Çifte uzantısı olan dosyalar veya Şu uzantıları olan dosyalar.

Belirli türdeki dosyaların şüpheli olarak değerlendirilmesini istemiyorsanız bu dosyaların uzantılarını taranabilir uzantılar listesinden çıkarabilirsiniz. Bunun için Takip eden uzantılara sahip olan dosyalar seçeneğini etkinleştirin ve Ayarlar’ı tıklayın. Açılan pencerede istediğiniz uzantıları çıkarabilir ve ekleyebilirsiniz.

Not: Listeden çıkaramayacağınız bazı uzantılar vardır.

Karantina’da engellenen ekleri görebilirsiniz. Burada istediğiniz hareketi seçebilirsiniz: temizlendikten sonra dosyayı orjinal yerine geri gönder, dosyayı sil, uzmanlara gönder, vs.


Komut dosyalarının engellenmesini etkinleştirme

Jscript ve VBScript dosyalarının birden fazla uygulamaları vardır ama genelde web sayfalarına dinamik özellikler sunmak için kullanılırlar (interaktif kullanıcı, interaktif kontrol, vs.).

Komut dosyalarını engellerseniz bilgisayarınız için tehdit potansiyeli taşıyan komut dilinde yazılmış dosyaların çalışmasını (VBScript veya JScript) önleyebilirsiniz.

Bu korumayı etkinleştirmek için aşağıdaki adımları takip edin:

  1. Ana ekrana gidin ve Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinmeyen tehditler'i tıklayarak Komut dosyalarının çalışmasını engelle kutusunu işaretleyin.


Proxy sunucusu ayarlarý

Proxy sunucusu yerel að ile Ýnternet arasýndaki trafiði yürüten bir bilgisayardýr. Bilgisayarýnýz Ýnternet’e proxy suncusu üzerinden baðlanýyorsa, programý güncellenmesi için proxy sunucusu üzerinden Ýnternet’e baðlanacak þekilde yapýlandýrmalýsýnýz.

Ýnternete proxy sunucusu ile baðlanýyorsanýz bu sunucunun IP adresini veya baðlantý noktasýný belirtmelisiniz.

Proxy sunucusu kimlik tanýmlanmasý istiyorsa, (kullanýcý adý ve þifre soruyorsa) bu bilgileri de vermelisiniz.

Bu bilgiler doðru girilmezse otomatik güncellemeler için Ýnternete baðlanamaz.

-(nin)nýn Ýnternete baðlanabilmesi için (proxy sunucu ile baðlanýyorsa) bu adýmlarý takip edin:

  1. ana penceresinden Tercihler'i týklayýn.

  2. Ýnternet alanýný seçin.

  3. Proxy sunucusunu ve baðlantý noktasýný belirtin.

  4. Proxy sunucusu kimlik tanýmlanmasý istiyorsa (kullanýcý adý ve þifre soruyorsa) bu bilgileri de gerekli yerlere girmelisiniz.

  5. TAMAM'ý týklayýn.

Ýnternet baðlantýmýn Proxy sunucusu üzerinden yapýlýp yapýlmadýðýný nasýl anlayabilirim?


Uyarý - Reklam yazýlýmý tespit edildi, yok edildi veya etkisiz hale getirildi

Bilgisayarýnýzda reklam yazýlýmý tespit edildi, yok edildi veya etkisiz hale getirildi.

Uyarýdaki seçeneklerden birini seçin. Herhangi bir nedenle reklam yazýlýmýnýn temizlenmesini istemiyorsanýz, uyarýdaki ilgili seçeneði (varsa) iþaretleyerek tarama dýþýnda býrakabilirsiniz.

Bu uyarýnýn seçenekleri, algýlamanýn oluþtuðu koþullara baðlý olarak deðiþir.

  • Algýlanan reklam yazýlýmýyla ilgili herhangi bir eylem gerçekleþtirilmesini istemiyorsanýz, uyarýda verilmiþse Dosyaya eriþimi engelle seçeneðini iþaretleyin.

  • Bu uyarý siz bir uygulama yüklenirken görüntülendiyse, yüklediðiniz uygulama büyük olasýlýkla reklam yazýlýmý içeriyordur. Bu durumda uyarý size yüklemeye devam etme veya yüklemeyi iptal etme seçeneklerini sunar.

  • Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa). Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.

Algýlanan reklam yazýlýmý hakkýnda daha fazla bilgi için Virüs Ansiklopedisi’ndeki bilgilere bakýn.


Uyarı: Karantina dolu

Karantinada boş yer kalmamış ve yeni unsurlar eklenemiyor. Karantinadaki dosyaları kontrol edip gerekli olmayanları silmenizi öneririz.


Tercihler: Eposta profili

Taramak istediğiniz Outlook ve Outlook Express profillerini seçin.

Mevcut seçenekler şunlardır: Microsoft Outlook profilleri ve Outlook Express profilleri.

  • Varsayılan profil. Bu seçenek Outlook veya Outlook Expres eposta istemcisinin yapılandırması uyarınca varsayılan posta profilini açmanızı sağlar.

  • Girişte sor. Bu seçeneği seçtiğinizde size açılacak profili sorar ve Outlook ve Outlook Express'te tanımlanmış tüm profillerin bir listesini gösterir.

  • Seçilen profil. 'in her zaman çalışacağı profili belirlemenizi sağlar.

Her bölümde gözüken açılır menüler (Microsoft Outlook profilleri ve Outlook Express profilleri) taranacak profili belirlemenizi sağlar (Seçilen profil seçimini yapmanız şartıyla).

Değişiklikleri kaydetmek için Tamam'ı tıklatın. Varsayılan ayarlara geri dönmek için Geri al'ı tıklayın.


Tercihler: Genel sekmesi

Bu alan bazı genel özellikleri yapılandırmanızı sağlar. Mevcut seçenekler şunlardır:

Öztanılama

Öztanılamayı etkinleştir kutucuğu işaretliyse koruma seviyesinin yapılmış ayarlarla uyumlu olup olmadığını kontrol eder.

Öztanılamanın özelliklerini tanımlamak isterseniz Ayarlar'ı tıklayın. Şu seçenekleri gösteren bir pencere açılacaktır:

  • Windows başlangıçta öztanılamayı etkinleştir. Bu seçeneği etkinleştirdiğinizde bilgisayarın her açılışında öztanılama çalışır. Koruma düzeyi yetersizse program optimum koruma düzeyini sağlamak için yapmanız gereken şeyler önerir.

  • Periyodik öztanılamayı etkinleştir. Bu seçenek devredeyken öztanılamayı otomatik olarak çalıştırarak bilgisayarınızın korunma durumu hakkında en güncel bilgilere sahip olmanızı garanti eder.

  • Sonucu her zaman göster. Öztanılama sonucunun açılır bir pencereyle periyodik olarak gösterilmesini isterseniz bu seçeneği seçin.

Periyodik olarak yapılan otomatik tanılama uyarıları yalnızca olası bir bulaşma riski söz konusu olduğunda ve bilgisayarınızın koruma düzeyi müdahalenizi gerektirdiğinde görüntülenir.

CPU yükü denetimi

CPU yükü yönetimini etkinleştir'i seçerseniz CPU yükü %90'ı aştığında diğer görevleri bölmemek için tam tarama işleme yarıda kesilir.

Açılışta çıkarılabilir sürücülerin taranması (USB sürücüler vs.)

Bilgisayar başlatılırken çıkarılabilir sürücülerin önyükleme kesimlerini tara kutusunu işaretlerseniz program bilgisayar açılırken veya kapatılırken çıkartılabilir sürücülerin önyükleme kesimlerini tarar.

Bu alanın alt bölümünde bazı düğmeler bulunur. Tamam'a tıklamak suretiyle ayarlardaki değişiklikleri kaydedersiniz. Geri yükle'yi tıklamak suretiyle varsayılan ayarlar geri yüklenir. İPTAL'i tıklarsanız yapılan değişikler uygulanmaz.

Bilgilerin gönderilmesi

Kurulum işlemi sırasında kabul ettiyseniz bilgisayarınızda tespit edilen zararlı yazılımlarla ilgili bilgileri gönderir.

Bu bilgi dünyanın farklı yerlerindeki farklı virüslerin etkileri hakkındaki bilgileri güncelleştirmek için tamamen anonim olarak gönderilecektir.

'in bu bilgileri göndermesini istemezseniz Bilgi göndermeye izin ver kutusunun işaretini kaldırın.


Tercihler: Kısıtlamalar

Bu bölüm bilgisayar yöneticisinin (normalde programı yükleyen kişi) programın belirli bölümlerine erişimi kısıtlamasını sağlar.

Bu şekilde kimse izinsiz olarak bu bölümlerde değişikliik yapamaz. Programın bazı bölümlerine (zamanlanmış tarama, web içerik filtresi, güncellemeler, vs.) şifre koymak için bu adımları takip edin:

  1. Tercihler'i tıklayın.

  2. Kısıtlamalar bölümüne gidin.

Kısıtlanacak bölümler.Bu şifre ile korunacak program bölümlerini gösterir. Her biri solda bulunan kutu sayesinde etkinleştirebilir.

'in bu alanlarına erişim kısıtlandıktan sonra sadece bilgisayar yöneticisi yukarıda sıralanan bölümlerdeki ayarlara geçerli bir şifre girerek erişebilir.

Yönetici şifresi. Diğer kullanıcıların kısıtlanmış alanlardaki ayarlamalara erişimlerini önlemek için bilgisayar gözetmeninin şifre girmesini sağlar.

  • Şifre:Atadığınız veya atamak istediğiniz şifreyi girin.

  • Şifreyi doğrula: Şifre alanına girdiğiniz şifreyi tekrarlayın.

Not: Yönetici parolasını unutmamanız oldukça önemlidir, zira bunu unutursanız kısıtlı bölgelere erişiminiz olmayacaktır. Parolayı unutursanız, tek çözüm programı kaldırıp tekrar kurarak yeni bir parola belirlemek olacaktır.

Şifrenizi değiştirmek isterseniz Şifreyi değiştir'i tıklayın. Şu seçenekler görünecektir:

  • Önceki şifreyi girin: Daha önce şifre atandıysa bunu değiştirebilirsiniz ama daha önce bu şifreyi girmelisiniz.

  • Şifreyi doğrula: Belirli program bölümlerine (önceki listede işaretlenmiş olanlara) erişimi kısıtlamak için kullanmak istediğiniz şifreyi girin.

  • Yeni şifreyi doğrula: Doğru girdiğinizi doğrulamak için buraya yeni şifreyi tekrar girin.

Bu alanın alt bölümünde bazı düğmeler bulunur. Yapılandırmayı kaydetmek için TAMAM'ı tıklayın. Geri yükle'yi tıklamak suretiyle varsayılan ayarlar geri yüklenir. İPTAL'i tıklarsanız yapılan değişikler uygulanmaz.


Yedek kopyaların kullanım süresi sonu ve konumu

Yedek kopyaların konumunu belirtin

Yedek kopyaları başka bir sabit diskte (bilgisayarınızda birden fazla sabit disk varsa) veya harici bir USB aygıtında oluşturmanız önerilir. Böylece beklenmeyen durumlarda bile belgelerinizin korunmasını garantilersiniz.

Bununla birlikte başka bir sabit diskiniz yoksa kopyaları istediğiniz dizinde depolayabilirsiniz.

Yedek kopyalarınızı saklamak istediğiniz yeri belirtmek için bu adımları izleyin:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. Gözat'ı tıklatın ve yedek kopyalarınızı saklamak istediğiniz konumu seçin. Daha önce belirtildiği gibi yedek kopyaları veri içeren disk dışında başka bir sabit diske kaydetmeniz önerilir. Bununla birlikte başka bir sabit diskiniz yoksa kopyaları istediğiniz dizinde depolayabilirsiniz.

  4. TAMAM'ı tıklayın.

Yedek kopyaların kullanım süresi sonu

Yedek kopyalar, program sabit diskte alan açmak için dosyaları silene kadar birkaç gün sabit diskte saklanır. Kopyaları bir CD veya DVD 'ye son kullanma tarihlerinden önce kaydetmeniz tavsiye edilir.

İstediğiniz kadar bir süre belirleyebilirsiniz ancak 30 günden uzun olması önerilmez.

Aşağıdaki adımları izleyin:

  1. 'ün ana ekranında Durum'a tıklayın.

  2. Bakım bölümünde Ayarlar'a tıklatın.

  3. Yedek kopyaların kaç gün tutulacağını belirtin.

  4. TAMAM'ı tıklayın.


Uyarý: Potansiyel olarak istenmeyen program algýlandý

Bilgisayarýnýza zarar verebilecek bir uygulama algýlandý. Uyarýdaki seçeneklerden birini seçin:

  • Eðer uygulama þüpheli ise ve bu uygulamadan kurtulmak istiyorsanýz uyarýdaki ilgili seçeneði seçin.

  • Eðer uygulamaya güvenebileceðinizden eminseniz ve kullanmaya devam etmek istiyorsanýz Bu programý tarama dýþýnda tut seçeneðini seçin.

  • Eðer uygulama ile ilgili daha çok bilgi edinmek istiyorsanýz Bu program hakkýnda bilgiye týklayýn.

  • Eðer uygulamaya eriþimi engelleyerek çalýþmasýný durdurmak istiyorsanýz Dosyaya eriþimi engelleyi seçin.

Not: Uyarýda bulunan seçenekler virüsün algýlandýðý duruma baðlý olarak deðiþebilir.


Uyarý - Virüs temizleniyor

Bu uyarý bir virüsün tespit edildiðini ve temizlenebilmesi için bilgisayarýn yeniden baþlatýlmasý gerektiðini bildirir.

Sebep: Þu anda sistem tarafýndan kullanýlan bir dosyada virüs tespit edilebilir. Böyle bir durumda bilgisayar yeniden baþlatýlmadýðý sürece dosya silinemez. bu konuda sizi bilgilendirerek, bilgisayarýnýzý hemen veya daha sonra yeniden baþlatma seçeneði sunar.


Uyarý- Virüs siliniyor

Bu uyarý bir virüsün tespit edildiðini ve temizlemek için bilgisayarýnýzýn yeniden baþlatýlacaðýný bildirir.

Sebep: Þu anda sistem tarafýndan kullanýlan bir dosyada virüs tespit edilebilir. Böyle bir durumda bilgisayar yeniden baþlatýlmadýðý sürece dosya silinemez. bu konuda sizi bilgilendirerek bilgisayarýnýzý hemen veya daha sonra yeniden baþlatma seçeneði sunar.


Uyarý - Dosya karantinaya gönderildi

Bu uyarý sistem tarafýndan kullanýlan bir dosyada virüs tespit edildiði bu yüzden karantinaya gönderilemediðini bildirir.

Sebep: Þu anda sistem tarafýndan kullanýlan bir dosyada virüs tespit edilebilir. Böyle bir durumda bilgisayar yeniden baþlatýlmadýðý sürece dosya silinemez. bu konuda sizi bilgilendirerek bilgisayarýnýzý hemen veya daha sonra yeniden baþlatma seçeneði sunar.


Bir CD/DVD'den veya yerel ağdaki bir konumdan güncelleme

Normal şartlarda İnternetten otomatik olarak güncellense de bazı istisnai durumlarda CD veya DVD'den veya yerel ağınızdaki bir konumdan güncelleme yapmak isteyebilirsiniz.

Bunu yapılandırmak için bu adımları takip edin:

  1. Güncellemeler panelinde Ayarlar 'a tıklayın.

  2. CD ROM / DVD veya Yerel ağ seçin.

  3. tıklayın ve güncelleme yapmak istediğiniz sürücü veya yolu gösterin.

  4. Güncelleme tamamlandığında TAMAM'ı tıklayın.


Taramalarý zamanlama

Virüs taramalarýný istediðiniz zamanda gerçekleþecek þekilde zamanlayabilirsiniz. Tarama zamanlamasýný oluþturduktan sonra istediðiniz þekilde ve zamanda tarama yapabilirsiniz. Bunu yapmak için:

  1. Tam virüs taramasý'ný týklayýn.

  2. Tarama zamanlamasýný ayarla'yý týklayýn.

  3. Yapýlandýrmak için Tara'yý seçin.

  4. Tarama Ayarlarý'ný seçin.

  5. Zamanlama'yý týklayýn.

Þu seçenekleri gösteren bir pencere açýlacaktýr.

Sýklýk

Bu açýlabilir liste sayesinde tarama zamanýný ayarlayabilirsiniz. Zamanlanmýþ taramalar belirli saat, gün, hafta hatta ay aralýklarýnda tekrarlanýr. Bu seçenekler açýlabilir listede; Bir kere, Saatlik, Günlük, Haftalýk, Aylýk ve Yýllýk olarak sýralanýr. Seçtiðiniz sýklýða baðlý olarak, ekranýn ortasýna belirli verileri girmeniz istenecektir:

  • Taramnýn yapýlacaðý gün: Bir kere'yi seçerseniz takvimi kullanarak bir gün belirleyebilirsiniz.

  • Saat aralýklarý: Sýklýk listesinden Saatlik'i seçerseniz tarama belirli saat aralýklarýnda tekrarlanýr.

  • Günlük aralýklar: Sýklýk listesinden Günlük'ü seçerseniz tarama belirli gün aralýklarýnda tekrarlanýr.

  • Haftalýk zamanlama: Sýklýk listesinden Haftalýk'i seçerseniz tarama belirli haftalarda tekrarlanýr ayrýca taramanýn gerçekleþtirileceði günü de belirleyebilirsiniz. (Pazartesi, salý, vs.)

  • Aylýk zamanlama: Sýklýk listesinden Aylýk'ý seçerseniz ayýn belirli bir gününde tarama yapabilirsiniz (örneðin her ayýn 17. günü) veya her ayýn birinci, ikinci, üçüncü, dördüncü gününü tarama günü olarak belirleyebilirsiniz. (örneðin her ayýn üçüncü salýsý).

  • Taramanýn yapýlacaðý gün: Sýklýk listesinden Yýllýk'ý seçerseniz taramanýn yapýlacaðý ay ve günü girin.

Zaman çizelgesi

Tarama zamanlamasý oluþtururken girilmesi gereken baþka veriler de vardýr. Bunlar:

  • Baþlama zamaný: Taramanýn baþlayacaðý zamaný belirler.

  • Bu, taramanın ne zamana kadar erteleneceğini yapılandırmanızı sağlar. Bilgisayarın kapanmasından veya farklı bir nedenden dolayı belirlenen zamanda taramanın başlatılamaması halinde, belirlenen zamana kadar bunu gerçekleştirmeyi deneyecektir.

Geçici olarak görevi etkisiz hale getir. Bu kutu iþaretlenirse, seçenek etkisiz hale getirilene kadar zamanlanmýþ tarama yapýlmaz.


Uyarý - Olasý sahtekarlýk giriþimi

Bu mesaj veri hýrsýzlýðý saldýrýsý giriþimi olduðunu söyler. saldýrýyý engelledi, verileriniz güvende.

Sebep: Muhtemelen sahte bir link aracýlýðý ile sahte bir web sayfasýna ulaþmaya çalýþtýnýz. (siber-dolandýrýcýlar tarafýndan sýklýkla kullanýlan bir teknik).


Uyarý – Baþarýlý güncelleme

Program doðru bir þekilde güncellendi. Güncelleme türüne göre bilgisayarý yeniden baþlatmak gerekebilir. Þimdi veya daha sonra yeniden baþlatabilirsiniz.


Uyarý - Güncelleme baþarýlý deðil (Proxy kimlik doðrulama)

Bu uyarý güncellemenin yapýlamadýðýný bildirir.

Sebep: Proxy sunucusu ayarlarý baðlantýya izin vermedi. Proxy sunucusuna doðru veri girilmediðinde bu sorun çýkabilir. Daha fazla bilgi için Güncelleme yapýlandýrmasý bölümüne baþvurabilirsiniz. Ayrýca, Proxy sunucusu geçici olarak çalýþmýyor olabilir. Bu sorunu çözmek için güncelleme yapýlandýrmasý bölümündeki Proxy ayarlarýný kontrol edin.

Ýnternet baðlantýmýn Proxy sunucusu üzerinden yapýlýp yapýlmadýðýný nasýl anlayabilirim?


Uyarı: Güncelleme tamamlanmadı (bağlantı)

Bu uyarı güncelleme sayfasıyla bağlantı kurulamadığını bildirir.

Sebep:İnternet bağlantınız kesik olabilir. İnternet bağlantınızın olup olmadığını ve doğru çalışıp çalışmadığını kontrol edin.


Uyarý - Güncelleme kesintiye uðradý

Bu uyarý güncellemenin baþarýyla tamamlanamadýðýný, bir sebepten dolayý kesintiye uðradýðýný bildirir.

Sebep: Bu uyarýnýn sebebi diskte yeterince boþ yer olmamasý olabilir. Problemi çözmek için diskte yer olup olmadýðýný kontrol edin.Yeterli yer yoksa diski boþaltarak güncelleme için yer açýn.


Uyarı - Yardım güncellendi

Bu mesaj Yardım dosyalarının güncellendiğini bildirir.

Sebep: , yardım dosyasının güncellendiğini tespit etti ve otomatik olarak indirdi.

Aşağıdaki seçenekler görünebilir:

  • Kapat. Bu seçeneği tıklarsanız uyarı kaybolur.


Uyarı: Program internete erişirken engellendi.

PC'nizde kurulu programlardan biri güvenlik duvarı koruması tam olarak işler hale gelmeden önce ağa/İnternete erişmeye çalışmış. Önlem olarak program engellenmiştir. Uyarıda gösterilen program adına bakın. Programa güveniyorsanız bir dahaki açılışta veya PC'nizi baştan başlattığınızda İnternet'e bağlanmasına izin verdiğinizi belirtebilirsiniz.

Bu uyarı program bir daha bağlanmaya çalıştığında gösterilmez. Güvenlik duvarının gösterdiği mesajlar vasıtasıyla vermiş olduğunuz izinleri değiştirmek isterseniz bunu güvenlik duvarı ayarları içerisinden yapabilirsiniz.


Uyarý - Karantinadaki temizlenebilir dosyalar

Uyarý: Bu uyarý sizi programý güncellediðiniz takdirde Karantinadaki dosyalarýn temizlenebileceði konusunda bilgilendirir.

Sebep: Karantinadaki dosyalar (program veya sizin tarafýnýzdan tecrit edilen dosyalar) temizlenemiyor olabilir. Program güncellendiðinde temizlenmeleri mümkün olabilir.


Uyarý - Virüs tespit edildi

Bu uyarý programýn bilgisayarýnýzda virüs tespit ettiðini bildirir. Ayrýca, tespit edilen virüsün adý ve yeri bildirilir.

Sebep: Bu sorunu çözmek için mümkünse dosyayý temizleyin. Her durumda yapýlan iþlemi bir uyarý mesajýyla bildirecektir.


Uyarý - Virüs etkisiz hale getirildi

Bilgisayarýnýzda bir virüs bulundu ve etkisiz hale getirildi. Bilgisayarýnýz korundu. Virüs hakkýnda ayrýntýlý bilgi için Virüs Ansiklopedisi’ne gidin.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa) Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.

Not: Bu uyarýdaki seçenekler duruma göre deðiþebilir.


Uyarý - Muhtemelen tehlikeli dosya

E-postada tehlikeli bir dosya tespit edildi.

Sebep:Bunun sebebi -(nin)ýn, sadece virüsleri ve tehditleri tespit etmekle kalmayýp bilgisayarýnýzý þüpheli hareketlere ve e-posta ile gelen muhtemelen tehlikeli dosyalara karþý da korumasýdýr. (macro içeren çalýþtýrýlabilir dosyalar, çifte uzantýsý olan dosyalar, yanlýþ MIME türleri).


Uyarý - E-posta korumasý ve güvenlik duvarý etkisiz hale getirildi

Bilgisayarýnýza kurduðunuz iþletim sisteminin bu tür bir otomatik koruma ile birlikte çalýþabilmesi için güncelleme gerekebilir. Bu sorunu gidermek için iþletim sisteminizi Windows Update yoluyla güncellemelisiniz.


Uyarý - Ýzinsiz giriþ denemesi engellendi (güvenlik duvarý)

Biri uzaktan bilgisayarýnýza eriþmeye çalýþtý ve güvenlik duvarý bu izinsiz giriþ denemesini engelledi.

Saldýrý türü: Güvenlik duvarý engellediði giriþ türünü belirtecektir. (örneðin, korunmayan kapýlarý kilitleyen bir saldýrý: Kapý taramasý ).


Uyari - Izinsiz giris denemesi engellendi

Uyarý - Ýzinsiz giriþ denemesi engellendi

Bu uyarý, bilgisayarýnýzda bulunan bir virüsün sebep olduðu izinsiz bir giriþin engellendiðini bildirir. Bilgisayarýnýz güvende.

Aþaðýdaki bölümde þu seçenekler bulunuyor:

  • Ýzinsiz giriþ denemesi hakkýnda daha fazla bilgi. Ýzinsiz giriþ denemesine sebep olan virüs hakkýnda daha fazla bilgi edinmek isterseniz bu seçeneði týklayýn.

  • Kapat. Bu seçeneði týklarsanýz uyarý kaybolur.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa) Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarý - Ýzinsiz giriþ denemesi engellendi (arabellek taþmasý)

Bu uyarý, arabellek taþmasýnýn sebep olduðu izinsiz bir giriþin tarafýndan engellendiðini bildirir. Bilgisayarýnýzýn güvenliðini garantiye almak için saldýrýlan programý kapattý. Programý þimdi güvenli bir þekilde açabilirsiniz.

bu izinsiz giriþ denemesine sebep olan verinin bir kýsmýný topladý. Bu veriyi uzmanlarýmýzýn incelemesi için bize göndermenizi öneririz. Uyarýnýn alt kýsmýnda bulunan Gönder seçeneðini týklayýn ve ekranda beliren talimatlarý yerine gitirin.


Uyarý - Tehlikeli bir hareket engellendi

Bu uyarý, programýn bilgisayarýnýzýn güvenliðini garantiye almak için bir programýn yaptýðý tehlikeli bir hareketi engellediðini belirtir. Bazý durumlarda önlem olarak þüpheli programlar da kapatýlýr.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa). Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarý: Program engellemesi kaldýrýldý!

Bu uyarý, engellenmiþ olan bir programýn güncellendikten sonra normal þekilde kullanýlabileceðini belirtir.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa). Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarý- Ýzinsiz telefon baðlantýsý

Bu uyarý bilgisayarýnýzýn Ýnternete izinsiz bir telefon baðlantýsý kullanarak baðlanmaya çalýþtýðýný gösterir.

Sebep: Ýnternette dolaþýrken bir program izinsiz bir telefon numarasýný çevirmeye çalýþtý. Bu baðlantý engellendi.

Telefon numarasý: Çevirilen izinsiz telefon numarasýný gösterir.

Program adý: Ýzinsiz telefon numarasýný çevirmeye çalýþan programýn adýný gösterir.

Aþaðýdaki bölümde þu seçenekler bulunuyor:

  • Baðlantýyý engelle. Bu seçeneði seçerseniz izinsiz arama yapýlmaz.

  • Baðlantýyý her zaman reddet: Bu seçeneði týklatmak baðlantýyý kalýcý olarak önleyecektir.

  • Bu baðlantýya her zaman izin ver. Bu seçeneði seçerseniz numaranýn her aranýþýnda izin verilir ve numara izin verilmiþ bir numara olarak görülür.

  • Baðlantýya þimdi izin ver.


Uyarý - Tehlikeli giden mesaj tespit edildi

Bu mesaj, tarafýndan e-postaya eklenmiþ tehlikeli dosyalarýn tespit edildiðini bildirir.

Sebep: Bunun sebebi -(nin)ýn, sadece virüsleri deðil diðer kötü amaçlý yazýlým türlerini, þüpheli hareketleri ve e-posta mesajlarýnýn içinde bulunan muhtemelen tehlikeli dosyalarý tespit edebilmesidir.

Duruma göre seçenekler deðiþebilir. Ýstediðiniz seçeneði seçin:

  • Tehlikeli ekleri sil: Bu seçenek mesajý ekler olmadan gönderir.

  • Ekleri karantinaya gönder: Muhtemelen tehlikeli olan ekleri Karantina'ya gönderir (tecrit edilirler ).

  • Bu mesajý yoksay. tarafýndan mesaja veya eklere bir iþlem yapýlmasý istemiyorsanýz bu seçeneði seçin.


Uyarý - Að virüsü tespit edildi veya engellendi

bilgisayarýnýza sýzmaya çalýþan bir virüsü engelledi. Bilgisayarýnýz güvende.

Uyarý mesajý bilgisayarýnýzý yeniden baþlatmanýzý önerirse, çalýþtýðýnýz dosyalarý kaydedin ve mümkün olduðunca çabuk bilgisayarýnýzý yeniden baþlatýn.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa). Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarý - komut dosyasý engellendi

Bu uyarý, komut programlama dilinde yazýlmýþ bir dosyanýn tarafýndan bulunduðunu bildirir (VBS veya JS uzantýlý dosyalar). önlem olarak komut çalýþtýrma dosyasýný engeller.

Neden: komut dosyalarýnýn yürütülmesini varsayýlan olarak engeller. Bu türdeki dosyalarý engellemek istemiyorsanýz bu iþlevi istediðiniz zaman devre dýþý býrakabilirsiniz.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa) Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarı: Ürünü hala aktive etmediniz!

Aktivasyon kodu ürün hizmetlerini etkinleştirmenizi sağlar. Ürünü bir mağzadan satın aldıysanız bu kodu ürün kutusunun veya CD zarfının üzerinde bulabilirsiniz. Internet üzerinden satın aldıysanız bu kodu satın alma işleminin tamamlanmasını müteakip gönderilen bir e-postayla alırsınız.

Uyarı: 'i hala aktive etmediniz!

Otomatik güncellemelerden ve teknik destekten faydalanabilmek için ürünü aktive etmeniz gerektiğini hatırlatırız.

'i aktive etme işlemi tüm süreç boyunca size yol gösterecek olan sihirbaz sayesinde çok kolaydır. Bu sihirbazda e-posta adresini ve ürünü satın alırken edindiğiniz aktivasyon kodunu girmeniz gereklidir.

Ürünü aktive et öğesini seçip sihirbazı takip edin.

İlgili konular

Ürün nasıl aktive edilir


Uyarý - Bilinmeyen virüs engellendi

bilinmeyen bir virüs tespit etti ve bilgisayarýnýzýn güvenliði için virüsün hareketleri engellendi. Bilgisayarýnýz güvende.

Ýsterseniz, algýlanan dosyayý uzmanlarýmýz tarafýndan analiz edilmesi için gönderebilirsiniz. Göndermek için uyarýda görüntülenen ilgili seçeneði týklatýn. Ardýndan, ekranda görüntülenen yönergeleri izleyin.


Uyarý - Casus yazýlým tespit edildi, etkisizleþtirildi veya yok edildi

Program casus yazýlým tespit ettiðinde, etkisizleþtirildiðinde veya yok ettiðinde, sizi pop-up mesajla uyarýr. Uyarý mesajýnda ayrýca casus yazýlýmýn adý ve yeri de belirtilir.

Uyarýdaki seçeneklerden birini seçin. Herhangi bir nedenle casus yazýlýmýn temizlenmesini istemiyorsanýz, uyarýdaki ilgili seçeneði (varsa) iþaretleyerek tarama dýþýnda býrakabilirsiniz.

Algýlanan casus yazýlým hakkýnda daha fazla bilgi için Virüs Ansiklopedisi’ndeki bilgilere bakýn.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa) Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.

Sebep: Casus yazýlým tespit edildi, etkisizleþtirildi veya yok edildi.

Notlar:

  • Bu seçenekler duruma göre deðiþebilir.

  • Bazý durumlarda casus yazýlýmýn bilgisayarýnýzdan silindiðinde, sözkonusu casus yazýlýmla birlikte kurulan bileþenlerin performansý etkilenebilir. Ýsterseniz casus yazýlýmý tarama dýþýnda tutabilirsiniz veya casus yazýlýmýn tespitini engelleyebilirsiniz. Ancak bu durumda bilgisayarýnýzýn casus yazýlýma karþý korunmayacaðýný ve gizliliðinizin tehlikede olduðunu unutmayýn.


Uyarý - Ýzinsiz telefon çeviricisi tespit edildi, etkisizleþtirildi veya yok edildi

Uyarý - Numara çeviricisi algýlandý, etkisiz duruma getirildi veya silindi

Program, çevirmeli baðlantýlarý ücretli veya yüksek ücretli numaralara yönlendirebilecek bir yazýlým algýladý ve etkisiz duruma getirdi. Bilgisayarýnýz koruma altýnda.

Virüs Ansiklopedisi algýlanan numara çeviricisi hakkýnda daha fazla bilgi saðlar. Herhangi bir nedenle, algýlanan numara çeviricisini kullanmak istiyorsanýz uyarýdaki ilgili seçeneði (varsa) iþaretleyerek tarama dýþýnda býrakabilirsiniz.


Uyarı: Sahte Web sayfası tespit edildi

, gizli bilgilerinizi sahtakarlıkla elde edecek şekilde tasarlanmış bir Web sayfasına erişmeye çalıştığınızı tespit etti. bu sayfaya erişimi engelledi ve bilgileriniz güvende.

İlgili konular

Sahte web sayfalarının tespitinin yapılandırılması


Uyarı: Şüpheli sahte Web sayfası tespit edildi

, gizli bilgilerinizi sahtakarlıkla elde edebilecek şekilde tasarlanmış bir Web sayfasına erişmeye çalıştığınızı tespit etti.

Sahtekarlar kullanıcıları gizli bilgilerini (şifreler, kredi kartı numaraları vs.) vermeleri konusunda kandırmak için zaman zaman güvenilir bir kaynaktan gönderilmiş gibi gözüken Web sayfaları veya epostaları kullanırlar. Erişmeye çalıştığınız sayfanın özellikleri bu sayfanın söz konusu sayfalardan olabileceğine işaret etmektedir.

Tedbir amaçlı olarak, açılan uyarı penceresinde ilgili seçeneği seçmek suretiyle Web sayfasına erişimi engellemenizi öneririz.

'nin bir daha bu sayfaya erişirken soru sormasını istemiyorsanız sayfayı engellenen sayfalar listesine ekleyebilirsiniz. Bu işlemi uyarıdaki seçeneği seçmek suretiyle gerçekleştirebilirsiniz.

İlgili konular

Sahte web sayfalarının tespitinin yapılandırılması


Uyarý - Þaka yazýlýmý algýlandý ve etkisiz duruma getirildi

Virüslerin zararlý etkilerini taklit eden bir program algýlandý ve etkisiz duruma getirildi. Bu program bir virüs deðildir ve zararlý bir etkisi yoktur, yalnýzca bu etkileri taklit eder. Yanýltýcý olabilecek ve bu nedenle bilgisayarýnýzý veya sizi etkileyebilecek bir þakadýr.

Neden: Þaka algýlayýcý etkinleþtirildi. Programýn bu türdeki kötü amaçlý yazýlýmlarý algýlamasýný istemiyorsanýz Tarama dýþýnda býrakma ayarlarý’na giderek bu özelliði devre dýþý býrakabilirsiniz.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa). Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarý - Güvenlik riski algýlandý veya etkisiz duruma getirildi

Bilgisayarýnýzýn güvenliði için tehdit oluþturabilecek bir uygulama algýlandý ve etkisiz duruma getirildi. Bilgisayarýnýz koruma altýnda.

Algýlanan güvenlik riski hakkýnda daha fazla bilgi için Virüs Ansiklopedisi’ndeki bilgilere bakýn.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa). Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarı: Uyarı - Korsanlık aracı tespit edildi ve etkisizleştirildi

Bilgisayarlara uzaktan erişmek için korsanlar tarafından kullanılabilen bir program tespit edildi. Bilgisayarınız koruma altında.

  • Tespit edilen korsanlık aracının silinmesini istemiyorsanız tarama dışında bırakabilirsiniz. Yani ileriki taramalarda bu tehdit tespit edilmez.

  • Ayrıca virüs tespit edilen dosyaya erişimi engelleyerek istenmeyen sonuçları önleyebilirsiniz.

  • İsterseniz algılanan araç hakkında Virüs Ansiklopedisi’nde daha fazla bilgi edinebilirsiniz.

İsterseniz hangi uyarı pencerelerinin görüntülenmesini istediğinizi belirtebilirsiniz. Bunu yapmak için Ciddi olmayan mesaj ayarları'na tıklayın (uyarıda mevcutsa). Daha fazla bilgi için Uyarı mesajlarının yapılandırılması bölümüne bakın.

Not: 'in korsanlık araçlarını etkisiz hale getirmesini istemiyorsanız bunları tarama dışında bırakabilir veya tespit edilmelerini engelleyebilirsiniz.


Uyarý - Sahtekarlýk tespit edildi

Yanýltýcý içeriði olan bir e-posta tespit edildi (sahtekarlýk). Bu tür mesajlar varolamayan virüsler hakkýnda asýlsýz söylentiler yayma giriþiminde bulunur. Bazen virüslerin varlýðý konusunda kullanýcýlarý aldatarak sorunsuz sistem dosyalarýnýn silinmesine sebep olurlar. Bu uyarý kullanýcýya mesajý silmesini ve içeriðine dikkat etmemesini önerir.

Sebep: Sahtekarlýk dedektörü etkin. Bu iþlevi Tarama ayarlarýný kullanarak etkisiz hale getirebilirsiniz.


Uyarý - Þüpheli dosya

Uyarý: Bu uyarý, kendini að üzerinde kopyalamaya çalýþan þüpheli bir dosya tespit ettiðinde görünür. dosyanýn yolunu keser ve karantinaya gönderir.


Uyarý - Kötü amaçlý yazýlým siliniyor

Uyarý: Bazý durumlarda kötü amaçlý yazýlýmlarý silebilmek için bilgisayarý yeniden baþlatmak gerekebilir (telefon çeviricileri, korsanlýk araçlarý, güvenlik riskleri, þakalar, casus yazýlým, vs. ...). Bunun sebebi silinmek istenen dosyanýn sistem tarafýndan kullanýlmasý olabilir. bilgisayarýnýzý hemen veya daha sonra yeniden baþlatma seçeneði sunar.


Uyarý -Kayýt defterini deðiþtirme giriþimi (veya dosyayý)

dosyalarýndan birini veya kayýt giriþini deðiþtirme denemesi tespit edildi. Programýn kendi kendini koruma sistemi bu giriþimi önledi ve bilgisayarýnýz korundu.


Casus yazýlým nedir?

Casus yazýlým genellikle Ýnternetten indirilen ücretsiz ve paylaþým yazýlýmlarýnýn bir gizli parçasý olan yazýlýmlardýr. Bu uygulamalarý kurarken ayný zamanda casus yazýlým da kuruyorsunuz. Casus yazılımlar web sayfalarında da bulunabilir. Ardından da bu sayfaları ziyaret eden kullanıcıların bilgisayarlarına kurulabilir.

Casus yazýlým izniniz olmadan bilgisayarýnýzdan özellikle reklam verenlere yarayacak bilgiler edinmeye çalýþýr. Casus yazýlým kurulduktan sonra Ýnternet hareketlerinizi izleyerek yazýlýmýn yaratýcýsýna iletir.Toplanan bilgi gizli olabilir; þifreler, kredi kartý numaralarý, e-posta adresleri, vs.

Casus yazýlým topladýðý verileri internet üzerinden gönderirken bilgisayar kaynaklarýný ve bandwithi tüketir.

Not: Bazý durumlarda casus yazýlým bilgisayarýnýzdan silindiðinde, sözkonusu casus yazýlýmla birlikte kurulan bileþenlerin performansý etkilenebilir. Ýsterseniz casus yazýlýmý tarama dýþýnda tutabilirsiniz veya casus yazýlýmýn tespitini engelleyebilirsiniz. Ancak bu durumda bilgisayarýnýzýn casus yazýlýma karþý korunmayacaðýný ve gizliliðinizin tehlikede olduðunu unutmayýn.

  • Bilimeyen tehditlere karþý koruma yapýlandýr

  • Tam taramda casus yazýlým tespitini etkinleþtir/engelle

  • Internet Explorer ayarlarynyn yedek kopyasy. Özgün ayarlara nasyl geri dönebilirim?


Spam nedir?

Spam, genelde reklam amaçlý, çok sayýda kullanýcýya gönderilen gereksiz bir tür e-postadýr. Posta kutularýný dolduran reklam broþürlerinin elektronik versiyonu olduðu söylenebilir.

Bu tür mesajlar zaman ve kaynak israfýna sebep olurlar, hem ev kullanýcýlarý hem de Ýnternet servis saðlayýcýlarý için ciddi sorunlara yol açabilirler.

  • Anti-spam korumasýný nasýl etkinleþtirebilirim/ kaldýrabilirim?

  • Anti-spam korumasý nasýl çalýþýr?


Şaka nedir?

Şakalar virüs değildir ve tahrip edici etkileri yoktur. Tahrip edici virüsler gibi görünürler ama kafa karışıklığına ve sıkıntıya sebep olan şakalardır.

Şakaların tespitini nasıl etkinleştirebilirsiniz/engelleyebilirsiniz?


Numara çeviricileri nedir?

Numara çeviricileri telefon bağlantılarını (İnternete bağlanmak için kullanılan) kesip yüksek tarifeli hatlara yeni bağlantı kuran programlardır. Bu programlar telefon faturanızı büyük oranda şişirmek suretiyle ciddi sorunlar doğururlar. Numara çeviriciler geleneksel çevirmeli modemle İnternet bağlantısına sahip olan bilgisayarları etkiler. Geniş bantlı İnternet erişimine (xDSL, kablo, vb.) sahip bilgisayarları etkilemezler.

Bazen bu programlar kredi kartı kullanmaksızın İnternet üzerinden ücretli hizmetlere erişmek için kullanılabilir. Bu sebeple bazı kullanıcıların bu tür programları bilinçli kurmuş olması olasıdır. Ancak numara çeviriciler, İnternet'e modem kullanarak bağlanan kullanıcıların sistem yapılandırmasını yüksek tarifeli hatlara yönlendirme yapacak şekilde değiştirebilir. Bu hususu akıldan çıkartmaksızın bu tür sahtekarlığa karşı korunmanız önemlidir.

numara çeviricilere karşı çift koruma sağlar. Öncelikle bu tür yazılımı tespit edip etkisizleştirerek ve ayrıca sizin gireceğiniz izin verilen numaralar listesi vasıtasıyla. İkinci seçeneği etkinleştirirseniz izinsiz bir numara her aranmaya çalışıldığında bir uyarı çıkar.


Korsanlık araçları nedir?

Korsanlık araçları, korsanların kötü amaçla bilgisayarınıza uzaktan erişmekte kullandığı programlardır. Bu tür programlar her zaman bir tehdit oluşturur ve bunlara karşı korunmanız önerilir.

Korsanlık araçlarının tespiti nasıl etkinkeştirilebilir/etkisiz hale getirilir?

Not: Korsanlık araçlarının tarafından etkisizleştirilmesini istemiyorsanız tarama dışında tutabilirsiniz veya tespitini engelleyebilirsiniz.


Tam tarama – Taramak istediðiniz dosya türlerini belirleyin

Varsayýlan olarak, program kötü amaçlý yazýlýma karþý bilgisayarýnýzdaki tüm dosyalarý tarar. Taranacak dosyalarýn türlerini belirlemek istiyorsanýz bu adýmlarý takip edin:

  1. Programýn ana ekranýna gidin ve Tara'yý týklayýn.

  2. Ayarlar'ý týklayýn.

  3. Tüm uzantýlar seçeneðinin seçili olduðunu göreceksiniz. Belirli uzantýlarý olan dosyalarýn taranmasýný istiyorsanýz aþaðýdaki uzantýlarý olan dosyalar seçeneðini iþaretleyin ve uzantýlar düðmesini týklayýn.

  4. Taranabilir tüm uzantýlarýn olduðu bir liste görünecektir. Ýsterseniz listeye uzantý ekleyebilir veya listeden uzantý çýkartabilirsiniz. Bir uzantýyý çýkartmak için, istediðiniz uzantýyý seçin ve Çýkar'ý týklayýn. Yeni bir uzantý eklemek için, kutuya yazýn ve Ekle'yi týklayýn. Listeyi temizle düðmesi listedeki tüm uzantýlarý siler, Listeyi geri al özgün listeyi geri getirir. Ayný pencerede uzantýsý olmayan dosyalarý veya tüm ofis dosyalarýný (uzantý listesinden baðýmsýz olarak) tarama isteðinizi belirtebilirsiniz.

  5. TAMAM'ý týklayýn.

Varsayýlan olarak, program bilgisayarýnýzdaki tüm sýkýþtýrýlmýþ dosyalarý ve e-posta dosyalarýný (.pst)tarar. Bu seçenekleri etkin tutmanýzý öneririz.

Ýleri düzey ayarlamalar:

Rapor için kayýt tut: bu seçeneði seçerseniz tarama verilerinin raporda kaydý tutulur.

Tararken küçült: bu seçenek iþaretlenirse program ekraný tarama baþlayýnca otomatik olarak küçülür.

  • Tespit edilmesini istediðiniz tehdit türlerini belirleyin

  • Buluþsal tarama


Bilgisayarın tam taranması: Tespit edilecek tehdit türlerini belirlemek

Varsayılan olarak, program tarama sırasında tüm tehdit türlerini tespit eder. Ancak aşağıdaki adımları takip etmek suretiyle tespit edilecek tehdit türlerini belirleyebilirsiniz:

  1. Programın ana ekranına gidin ve Tara'yı tıklayın.

  2. Ayarlar’ı tıklayın.

  3. Ayarlar’ı tıklayın.

  4. Tespit edilecek tehdit türleri bölümünde programın tespit edebileceği tüm tehdit türleri bulunmaktadır. Tüm kutucuklar varsayılan ayar gereği işaretlidir. Programın bu tür tehditlerden birini tespit etmesini istemiyorsanız ilgili kutunun işaretini kaldırın. Tüm kutuların işaretli tutulması tavsiye edilir.

  5. TAMAM'ı tıklayın.


Bilgisayarın tam taranması: Buluşsal tarama

Buluşsal tarama, bilinmeyen virüsleri ve şüpheli dosyaları tespit eder. Buluşsal taramayı etkinleştirmek ve hassasiyet düzeyini belirlemek için bu adımları takip edin:

  1. Programın ana ekranına gidin ve Tara'yı tıklayın.

  2. Ayarlar’ı tıklayın.

  3. Buluşsal tarama bölümünde Etkinleştir kutusunu işaretleyin. TAMAM'ı tıklayın.

  4. TAMAM'ı tıklayın.


Bilgisayarın tam taranması: Bir tehdit tespit edildiğinde programın gerçekleştirileceği işlemi belirlemek

Varsayımsal olarak, bilgisayar tam bir taramadan geçerken, zararlı bir yazılım tespit ettiğinde otomatik olarak bu yazılımı temizler. Ancak, isterseniz 'nı tespit edilen zararlı yazılımı silecek ve hatta her durumda en uygun işlemi seçebileceğiniz farklı seçenekleri de barındıran bir uyarı mesajı çıkacak şekilde yapılandırabilirsiniz. Tam tarama işlemlerini yapılandırmak için bu adımları takip edin:

  1. Programın ana ekranına gidin ve Tara'yı tıklayın.

  2. Ayarlar’ı tıklayın.

  3. Eylemler sekmesine gidin ve açılır listedeki seçeneklerden birini seçin: Otomatik olarak temizle (varsayılan), Virüslü dosyayı sil, Yapılacak işlemi sor veya Yoksay ve taramaya devam et.

Yapılacak işlemi sor işlemini seçerseniz, tehdit tespit edildiğinde uyarı seçenekleri görünür (Temizle, sil veya yoksay). Tüm bu seçenekleri etkin tutmanızı öneririz.


Bilgisayarın tam taranması: Dosyaları, dizinleri veya dosya türlerini tarama işleminden çıkar

, varsayılan ayar gereği bilgisayarınızdaki tüm klasör ve dosyaları tarar. Ne var ki, gerekli yapılandırma ile bazı dosyaları ve dizinleri bu taramanın dışında tutabilirsiniz. Bu özellikle örneğin 'in zararlı olarak kabul ettiği tüm uygulama dosyalarını sorumluluğu size ait olmak üzere çalıştırmak isterseniz faydalıdır. Bunun için şu adımları takip edin:

  1. Programın ana ekranına gidin ve Tara'yı tıklayın.

  2. Ayarlar’ı tıklayın.

  3. Tara bölümünde Ayarlar'a tıklatın.

  4. Taramaya sokmak istemediğiniz unsurun türüne bağlı olarak Dizinler sekmesini veya Dosyalar’ı tıklatın.

Klasörleri ve dosyaları taram işleminden hariç tutma prosedürü birebir aynıdır:

  1. Ekle'yi tıklayın.

  2. Tarama dışında tutmak istediğiniz klasör veya dosyaya gidin ve sağı gösteren oku tıklayın.

  3. TAMAM'ı tıklayın.

Bir dosyayı hariç tutarken, bunu tarar ve tehdit olduğunu algılarsa tarama işlemlerinden hariç tutmadan önce onayınızı ister.

Hariç tutulanlar listesindeki dosya veya klasörlerden birini silmek için ilgili öğeyi seçin ve Sil'e tıklayın.


Tam tarama- Kötü amaçlý yazýlým tespit edildiðinde e-posta ile veya að aracýlýðýyla

Tam tarama- Kötü amaçlý yazýlým tespit edildiðinde e-posta ile veya að aracýlýðýyla uyarý mesajý göndermek

, bilgisayarýnýzda kötü amaçlý yazýlým tespit ettiðinde e-posta ile veya að aracýlýðýyla uyarý mesajlarý göndermenize olanak saðlar. Uyarýlar, tespit edilen kötü amaçlý yazýlýmlar konusunda sizi bilgilendiriken diðer kullanýcýlarý da bilgilendirir. Uyarýlarý e-posta veya að aracýlýðýyla gönderebilirsiniz:

E-posta ile uyarý gönderme

  1. Programýn ana ekranýna gidin ve Tara'yý týklayýn.

  2. Ayarlar'ý týklayýn.

  3. Uyarýlar alanýna gidin.

  4. E-posta adresine uyarý yolla kutusunu iþaretleyin ve Ayarlarý týklayýn.

  5. Kötü amaçlý yazýlým tespit edildiðinde uyarý gönderilecek e-posta adreslerini kutuya girin.

  6. Uyarý mesajý kutusuna uyarýda yer almasýný istediðiniz metni girin.

  7. Mesaj gönderilirken uygulama tarafýndan kullanýlacak sunucuyu belirleyin.

  8. Deðiþiklikleri kaydetmek ve Uyarýlar alanýna dönmek için Tamam'ý týklayýn.

  9. Tamam'ý týklayýn.

Að aracýlýðýyla uyarý gönderme

  1. Programýn ana ekranýna gidin ve Tara'yý týklayýn.

  2. Ayarlar'ý týklayýn.

  3. Uyarýlar alanýna gidin.

  4. Aðdaki bilgisayarlara uyarý yolla kutusunu iþaretleyin ve Ayarlarý týklayýn.

  5. Tüm etki alanýna veya bilgisayarlara mesaj yollayabilirsiniz. Bilgisayarýn veya etki alanýnýn adýný ilgili kutuya girin.

  6. Uyarý mesajý kutusuna bilgisayarlara veya etki alanýna göndermek istediðiniz metni girin.

  7. Deðiþiklikleri kaydetmek ve Uyarýlar alanýna dönmek için Tamam'ý týklayýn.


Otomatik korumanın taraması gereken dosya türlerini belirtin

Program varsayılan ayar gereği bilgisayarınızdaki tüm dosyaları zararlı yazılımlara karşı tarar. Ancak aşağıdaki adımları takip etmek suretiyle taranacak dosya türlerini belirleyebilirsiniz:

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinen tehditlerin seçili olduğundan emin olun.

  4. İstediğiniz koruma için Ayarlar seçeneğini tıklayın: Diskteki dosyaları tara veya hızlı iletileri tara.

  5. Tarama alanına gidin.

  6. Sadece belli uzantıları olan dosyaları taramak istiyorsanız Aşağıdaki uzantıları olan dosyalar seçeneğini seçin ve Uzantılar...'a tıklayın.

  7. Taranacak dosya uzantılarının listesi gösterilir. Listeye uzantı ekleyebilir veya listeden uzantı çıkartabilirsiniz. Bir uzantıyı çıkartmak için, istediğiniz uzantıyı seçin ve Çıkar'ı tıklayın. Yeni bir uzantı eklemek için, metin kutusuna yazın ve Ekle'yi tıklayın. Listeyi temizle düğmesi listedeki tüm uzantıları siler ve Listeyi geri al özgün listeyi geri getirir. Bu pencerede uzantısı olmayan dosyaları veya tüm Office dosyalarını da taramak istediğinizi belirtebilirsiniz (listedeki uzantılardan bağımsız olarak).

  8. TAMAM'ı tıklayın.

Taranacak ağ türlerini belirtmek için Gelişmiş ayarlar üzerine tıklayın.

Rapora kaydet seçeneği (varsayılan olarak etkindir) bu türde bir olayın rapora kaydedilip kaydedilmeyeceğini belirtmenizi sağlar.


Otomatik dosya eposta ve hızlı ileti koruması Programın gerçekleştireceği eylemin tanımlanması

Varsayılan ayar gereği, bilgisayar tam bir taramadan geçerken, program zararlı bir yazılım tespit ettiğinde otomatik olarak bu yazılımı temizler. Ancak, uygulamayı tespit edilen zararlı yazılımı silecek ve hatta her durumda en uygun işlemi seçebileceğiniz farklı seçenekleri de barındıran bir uyarı mesajı çıkacak şekilde yapılandırabilirsiniz. İşlemleri yapılandırmak için aşağıdaki adımları takip edin:

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Sol panelde Bilinen tehditler'e tıklayın.

  4. İstediğiniz koruma için Ayarlar seçeneğini tıklayın: Diskteki dosyaları tara, hızlı iletileri tara veya hızlı iletileri tara.

  5. Eylemler sekmesine gidin ve açılır listedeki seçeneklerden birini seçin: Otomatik olarak temizle (varsayılan seçenek), virüslü dosyayı sil, gözardı et ve taramaya devam et (anlık mesaj taramasında vardır) veya Dosyaya erişimi engelle (bu son seçenek e-posta veya anlık mesaj ayarlarında yoktur).


Otomatik dosya koruması: Dosyaları ve klasörleri tarama işleminden hariç tutun

, varsayılan ayar gereği bilgisayarınızdaki tüm klasör ve dosyaları tarar. Ne var ki, gerekli yapılandırma ile bazı dosyaları ve dizinleri bu taramanın dışında tutabilirsiniz. Bu özellikle örneğin 'in zararlı olarak kabul ettiği tüm uygulama dosyalarını sorumluluğu size ait olmak üzere çalıştırmak isterseniz faydalıdır. Bunun için şu adımları takip edin:

  1. penceresini açın ve Koruma bölümünde Ayarlar’ı tıklatın.

  2. Sol panelde Bilinen tehditler'e tıklayın.

  3. Tespit edilecek ve dışarıda bırakılacak tehditler bölümünde Ayarlar seçeneğine tıklayın.

  4. Taramaya sokmak istemediğiniz unsurun türüne bağlı olarak Dizinler sekmesini veya Dosyalar’ı tıklatın.

Klasörleri ve dosyaları tarama dışında tutmak için yapmanız gereken işlemler aynıdır:

  1. Ekle'yi tıklayın.

  2. Tarama dışında tutmak istediğiniz klasör veya dosyaya gidin ve sağı gösteren oku tıklayın.

  3. TAMAM'ı tıklayın.

Bir dosyayı hariç tutarken, bunu tarar ve tehdit olduğunu algılarsa tarama işlemlerinden hariç tutmadan önce onayınızı ister.

Hariç tutulanlar listesindeki dosya veya klasörlerden birini silmek için ilgili öğeyi seçin ve Sil'e tıklayın.


Otomatik dosya eposta ve hızlı ileti koruması Eposta veya ağ üzerinden gönderilen uyarılar

Otomatik dosya eposta ve hızlı ileti koruması Eposta aracılığıyla veya ağ üzerinden veya PC'den uyarı göndermek

, bilgisayarınızda kötü amaçlı yazılım tespit ettiğinde e-posta ile veya ağ aracılığıyla uyarı mesajları göndermenize olanak sağlar.

Bilgisayardaki uyarılar

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Sol panelde Bilinen tehditler'e tıklayın.

  4. İstediğiniz koruma için Ayarlar seçeneğini tıklayın: Diskteki dosyaları tara, hızlı iletileri tara veya hızlı iletileri tara.

  5. İstediğiniz ayarları yapmak için Uyarılar sekmesine gidin.

  • Programın zararlı yazılım tespit ettiğinde pop-up uyarılar göstermesini isterseniz, Virüs veya diğer tehditler tespit edildiğinde uyarı göster veyaYerel uyarılar göster (varsayılan ayar gereği seçili) kutusunu işaretleyin.

  • Zararlı kod içeren bir çerez tespit edildiği her seferinde bir uyarı görüntülenmesini istemiyorsanız Zararlı kod içeren çerezler tespit edildiğinde uyarı gösterme'yi tıklayın. (eposta ve anlık mesajlaşma korumas ayarlarında mevcut değildir).

Uyarıları e-posta ile gönderme

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Sol panelde Bilinen tehditler'e tıklayın.

  4. İstediğiniz koruma için Ayarlar seçeneğini tıklayın: Diskteki dosyaları tara, hızlı iletileri tara veya hızlı iletileri tara.

  5. Uyarılar sekmesine gidin.

  6. E-posta adresine uyarı yolla kutusunu işaretleyin ve Ayarları tıklayın.

  7. Kutuya, bilgisayarınızda kötü amaçlı yazılım tespit edildiğinde uyarı mesajı göndermek istediğiniz e-posta adresini girin.

  8. 'in virüs içeren eposta iletisinin göndericisine ileti göndermesini isterseniz Göndericiye uyarı iletisi gönder kutusunu seçin. Ayrıca Diğer alıcılara da uyarı iletisi gönder seçimini yapmak suretiyle virüs içeren iletinin diğer alıcılarına da ileti gönderebilirsiniz (sadece eposta korumasında vardır).

  9. Aşağıdaki metin kutusuna eposta ile gönderilen uyarıda yer alacak metni girin.

  10. Programın iletiyi göndermek için kullanacağı sunucuyu belirtin.

  11. Değişiklikleri kaydetmek için TAMAM'ı tıklayın ve Uyarılar sekmesine geri dönün.

  12. TAMAM'ı tıklayın.

Ağ aracılığıyla uyarı gönderme

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinen tehditler'e tıklayın.

  4. İstediğiniz koruma için Ayarlar seçeneğini tıklayın: Diskteki dosyaları tara, hızlı iletileri tara veya hızlı iletileri tara.

  5. Uyarılar sekmesine gidin.

  6. Ağdaki bilgisayarlara uyarı yolla kutusunu işaretleyin ve Ayarları tıklayın.

  7. Bir bilgisayara veya tüm yetki alanına mesaj gönderebilirsiniz. Bir bilgisayarın adını veya yetki alanı adını ilgili kutularda belirtin.

  8. Uyarı mesajı kutusuna ağdaki bilgisayarlara veya etki alanına göndermek istediğiniz metni girin.

  9. Değişiklikleri kaydetmek için TAMAM'ı tıklayın ve Uyarılar sekmesine geri dönün.

  10. TAMAM'ı tıklayın.


Otomatik e-posta koruma: Taranacak dosyaların ve mesajların türünün belirlenmesi

Taranacak dosyaların ve mesajların türünün belirlenmesi

Program bilgisayarınızdaki tüm dosyaları ve gönderilen ve alınan tüm epostaları varsayılan ayar gereği tarar. Ancak taranmayacak dosya türlerini veya mesajları belirtebilirsiniz. İstediğiniz ayarları tanımlamak için aşağıdaki adımları takip edin:

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinen tehditler'e tıklayın.

  4. E-posta koruması için Ayarlar'ın ilgili seçeneğini tıklayın (e-posta tara).

  5. Posta -haberler sekmesine gidin ve otomatik posta korumasının taramaması gereken mesajları belirtin. Seçenekler: Gelen mesajları tara ve Giden mesajları tara. Bu iki seçeneğin seçili bırakılması önerilir.

  6. Programın eposta ile alınan sıkıştırılmış dosyaları taramasını istiyorsanız Sıkıştıtılmış ekleri tara kutusunu işaretleyin.

  7. Tüm ekler seçeneğinin varsayılan ayar gereği seçili olduğunu görürsünüz. Sadece belli uzantıları olan dosyaları taramak istiyorsanız Aşağıdaki uzantıları olan dosyalar seçeneğini seçin ve Uzantılar...'a tıklayın.

  8. Taranacak dosya uzantılarının listesi gösterilir. Listeye uzantı ekleyebilir veya listeden uzantı çıkartabilirsiniz. Bir uzantıyı çıkartmak için, istediğiniz uzantıyı seçin ve Çıkar'ı tıklayın. Yeni bir uzantı eklemek için, metin kutusuna yazın ve Ekle'yi tıklayın. Listeyi temizle düğmesi listedeki tüm uzantıları siler ve Listeyi geri al özgün listeyi geri getirir. Bu pencerede uzantısı olmayan dosyaları veya tüm Office dosyalarını da taramak istediğinizi belirtebilirsiniz (listedeki uzantılardan bağımsız olarak). TAMAM'ı tıklayın.

  9. TAMAM'ı tıklayın.

Hilelerin tespiti

Hileler hayali virüsler hakkında gönderilen eposta iletileridir. nın bu tür mesajları tespit etmesini istiyorsanız İleri düzey ayarları tıklayın ve Hileleri tespit et kutusunu işaretleyin.


Otomatik dosya eposta ve hızlı ileti koruması Tespit edilecek tehdit türlerini belirlemek

Program ayarları otomatik korumanın tespit etmesini istediğiniz kötü amaçlı yazılım tiplerini belirlemenize imkan verir. Özellikle programın bir tehdit türünü algılamasını istemiyorsanız kullanışlıdır. Bunun için aşağıdaki adımları izleyin:

  1. Programın ana penceresinde Durum'u tıklatın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Bilinen tehditler'e tıklayın.

  4. Tespit edilecek ve dışarıda bırakılacak tehditler bölümünde Ayarlar seçeneğine tıklayın.

  5. Tehditler sekmesinde otomatik koruması tarafından tespit edilecek tehdit türlerini belirten bir pencere vardır. Tüm kutucuklar varsayılan ayar gereği işaretlidir. Programın bu tür tehditlerden birini tespit etmesini istemiyorsanız ilgili kutunun işaretini kaldırın.

  6. TAMAM'ı tıklayın.

En yüksek koruma seviyesini garanti etmek için tüm seçeneklerin etkin tutulmasını tavsiye ederiz.


Kataloga alınmamış sayfalara erişim nasıl engellenir veya izin verilir

’deki web içeriği kontrolü size bilgisayarın yöneticisi olarak belirli içeriğe sahip web sayfalarına erişimi kısıtlama izni sağlar.

Bununla beraber, bilgisayar kullanıcılarının içerik kategorisi tam olarak belirlenemeyen (kataloga alınmamış sayfalar) web sayfalarını ziyaret etmeleri de mümkündür. Bu durumda, varsayılan olarak bu sayfalara erişimi engelleyecektir. Ancak, programı bu sayfalara erişecek şekilde yapılandırabilirsiniz.

Bunun için şu adımları takip edin:

  1. Programın ana penceresinde Durum'u tıklayın.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Web içeriği kontrolü’nü tıklayın.

  4. Erişimi engelle seçeneğini devreden çıkarın.


Yükleme türleri

Kurulum türleri

Kurulum türünü seçin: Minimum, normal veya özel.

  • Minimum yükleme: Bu seçeneği yalnızca bilgisayarınız önerilen RAM gereksinimlerini karşılamıyorsa kullanmanız önerilir. Bunu seçerseniz, RAM'ı az olan bilgisayarlarda performansını en uygun düzeyde tutmayı garanti etmek için koruma seçeneklerinden bazıları yüklenmez.

  • Normal yükleme: Bu seçeneği seçerseniz program, bilgisayarınızın RAM miktarına en uygun korumayı varsayılan ayar gereği yükler.

  • Özel yükleme: Bu seçenek, yüklemek istediğiniz korumayı seçmenizi sağlar. Yalnızca ileri düzeyde bilgiye sahip kullanıcılar için önerilir.

Bu pencerede varsayılan yükleme klasörünü seçebilirsiniz. Ancak bunu değiştirmeniz önerilmez. Değiştirmek için Gözat... seçeneğini tıklatın ve dizini seçin. Devam etmek için İleri'ye tıklayın.


İnternet bağlantımın proxy sunucusu üzerinden yapılıp yapılmadığını nasıl anlayabilirim?

Proxy sunucuları bir kuruluştaki bilgisayarların İnternet'e erişmesini sağlar. Proxy sunucuları güvenlik, performans, anonim çalışma, vb. nedenlerle şirketlerde yaygın olarak kullanılır.

İnternet'e evden bağlanıyorsanız normalde proxy sunucusu kullanmazsınız.


Yükleme: Korumanın seçilmesi

Kurulmasını istediğiniz korumayı seçin. Seçenekler:

  • Anti virüs koruması: Casus yazılım dahil tüm tehditlere karşı korur.

Not: Bu koruma varsayılan olarak kurulur ve kurulumdan çıkarılamaz.

  • Güvenlik duvarı koruması: Ağ virüslerini etkisiz hale getirir ve bilgisayarınıza girmeye çalışan korsanlar tarafından gerçekleştirilmesi muhtemel sızıntı ve saldırıları önler.

  • Kimlik koruması: Gizli bilgilerinizi (şifreler, kredi kartı numaraları vs.) İnternette sayıları giderek artan sahtecilik olaylarına karşı korur.

  • Anti-spam filtresi: Çöp postalara karşı korur, zaman ve kaynak tasarrufu sağlar.

  • Web içerik filtresi: Bilgisayarınız başka kişiler tarafından da kullanılıyorsa İnternet üzerinde erişebilecekleri içeriğe kısıtlama koyabilirsiniz. Bilgisayarınızı sizden başka kimse kullanmayacaksa veya İnternet’e erişimi kısıtlamak istemiyorsanız bu korumayı yüklemeniz gerekmez.

  • Yedek kopyalar: Belgelerinizin ve dosyalarınızın yedek kopyalarını oluşturmanız için basit bir yol sağlar.

Not: Varsayılan olarak seçilen koruma bilgisayarınızdaki RAM miktarına bağlıdır. Bununla birlikte, bilgisayarınızın minimum RAM gereksinimlerini karşılaması koşuluyla istediğiniz korumayı seçebilirsiniz.


Internet tarama korumasını etkinleştirme

Internet gezintisi taraması bilgisayarınız web sitelerinden ve oradan indirdiğiniz dosyalardan gelebilecek tehditlere karşı korur. Bu koruma öntanımlı olarak etkindir. Eğer elle etkin hale getirmek isterseniz şu adımları takip edin:

  1. Programın ana ekranındaki Durum seçeneğine tıklayın.

  2. Koruma panelinde Ayarlar 'a tıklayın.

  3. Tüm korumaları yapılandırabileceğiniz bir pencere açılacak. Bilinen tehditler seçeneği öntanımlı olarak etkindir.

  4. Internet gezintisi taraması seçeneğinin seçili olduğundan emin olun.

Bu korumanın yapılandırılması size bu bağlamda oluşabilecek olaylar üzerinde tam denetim sağlar. Bu tür koruma ile ilgili Ayarlar kısmına tıklarsanız Rapora kaydet (öntanımlı olarak seçili) seçeneğini göreceksiniz. Bu seçenek size raporlamada bu tür vakaların kaydedilip kaydedilmeyeceğini seçme imkanı tanır.

Internet gezintisi taraması, herhangi bir tehdit algılandığında e-posta aracılığı ile ya da ağ üzerinden uyarı göndermenize de izin verir. Daha fazla bilgi için Uyarı gönderme bölümüne bakın.


Uyarý - Gelen baðlantýya izin verilmiyor

Bilgisayarýnýza kurulmuþ programlardan biri düzgün olarak çalýþabilmek için gelen baðlantýlarý kabul etmek durumunda. Eðer söz konusu programa güveniyorsanýz pop-up menüdeki ilgili seçeneði seçerek gelen baðlantýlara izin verebilirsiniz.

Güvenlik duvarý korumasý ayarlarýndan istedeðiniz zaman kurulmuþ programlarýn Internet baðlantý izinlerini deðiþtirebileceðinizi unutmayýn.


Uyarı: Proxy verilerini hala yapılandırmadınız!

Programın otomatik olarak güncellenmesi için, İnternet'e bağlanmak amacıyla kullandığınız proxy sunucusunun ayrıntılarını yapılandırmanız gerekir. Daha fazla bilgi için Proxy ayarlarını yapılandırma bölümüne bakın.


Uyarı: Güncelleme tamamlanmadı!

Bilgisayarınızın gerektiği gibi korunmasını sağlamak için güncellemenin tamamlanması gerekir. Uyarı size bilgisayarı yeniden başlatma seçeneği sunuyorsa istediğiniz seçeneği kullanın. Şimdi yeniden başlatabilir veya bunu daha sonra yapabilirsiniz.


Uyarı: Daha bir kullanıcı olarak kayıt yaptırmamışsınız

Bu uyarı kullanıcısı olarak kayıt yaptırmadığınızı hatırlatır. Aşağıdaki ilave faydaları:sağlayacağından dolayı kayıt yaptırmanız tavsiye edilir:

  • Kişisel kullanıcı alanına erişim, burada kullanıcı bilgilerinizi görebilirsiniz.

  • En son ürün sürümlerini indirebilirsiniz.

  • Pratik ipuçları ve kılavuzlar.

  • Ürün lisanslarını yenilerken özel indirimler.

Şimdi veya daha sonra kayıt yaptırabilirsiniz. Uyarı penceresinde istediğiniz seçeneği seçin.

İlgili konular

Ürün nasıl aktive edilir


Uyarý: Yenileme uyarýsý

Güncellemeleri ve diðer hizmetleri kullanmaya devam edebilmek için lisansýnýzý yenilemeniz gerekir. Yenileme iþlemini tamamlamak için uyarýdaki düðmeyi týklatýn.

Not: Bu mesaj ürününüzü yeniledikten sonra görüntülenmiþ olabilir. Bunun nedeni, yenilemeden sonra programýn sunucuyla en az bir kez baðlantý kurmasý gereðidir. Durum buysa sorunu gidermek için programý güncellemeniz yeterli olacaktýr.


Uyarı: Güncelleme iptal edildi

Lisansınızı yenilemediyseniz uyarıda bunu yapmanızı sağlayacak seçeneği tıklatın. Tamam'ı tıklattığınızda ürünü yenileyebileceğiniz bir web sayfası açılır.

Bazen bu uyarı yenileme işlemini doğru şekilde yaptıktan sonra görüntülenebilir. Bu durum, yenileme işlemini lisans bittikten bir süre sonra yaptıysanız ortaya çıkabilir. Durum buysa Lisans durumunu güncelle'yi tıklatın. Bu seçeneği tıklattığınızda ürün normal şekilde güncellenmeye başlar.


Uyarı: İstenmeyen özellikte olabilecek bir program etkisiz duruma getirildi

Bilgisayarınızın güvenliğiniz sağlamak için istenmeyen özellikte olabilecek bir program etkisiz duruma getirildi. Bilgisayarınız koruma altında.


Uyarı: Bilinmeyen virüs algılandı

Algılanan dosya karantina altına alınamadı. Dosya kullanılmakta veya yazmaya karşı korumalı olabilir. Uyarı, algılanan dosyanın adını ve bulunduğu dizini belirtecektir.


Uyarı: Program değiştirildi!

Kısa süre önce değiştirilmiş olan bir programla bağlantı kurma girişiminde bulunuldu. Programa ilişkin güven düzeyinize göre bir seçenek belirleyin.

Bağlantıyı reddedebilir, bağlantıya izin verebilir veya izinlerin otomatik atanmasını etkinleştirebilirsiniz.


Uyarı: Gelen bağlantı denemesi!

Güvenlik duvarı, bilgisayarınızda yüklü programlardan biriyle bağlantı denemesi algıladı. Programa ilişkin güven düzeyinize göre bir seçenek belirleyin.

Program güvenilirse bağlantıya izin verebilirsiniz çünkü programın düzgün çalışması için büyük olasılıkla gelen bağlantıları kabul etmeniz gerekecektir.

Program bilinmiyorsa veya programa güvenmiyorsanız koruyucu önlem olarak bağlantıyı reddetmenizi öneririz.


Uyarı: Giden bağlantı denemesi!

Varsayılan olarak güvenlik duvarı en yaygın kullanılan programların İnternet'e bağlanmasına izin verir. Ancak programın harici bir bağlantı yapmaya çalıştığı algılanırsa (İnternet'e veya ağdaki bir bilgisayara, vb.), bağlantıya izin vermek mi yoksa bağlantıyı reddetmek mi istediğiniz sorulur ve birkaç seçenek görüntülenir:

Hangi seçeneği kullanmalıyım?

Aşağıdaki durumlar ortaya çıkabilir:

  • Programa tam olarak güveniyorsanız sürekli bağlanmasına izin verin. Bu uyarı bir daha görüntülenmez ve program her gerek duyduğunda harici iletişim kurabilir.

  • Program şüpheliyse İnternet’e bağlanmasına izin vermeyin. Bağlantıyı kalıcı olarak reddedebilirsiniz.

  • Emin değilseniz bağlantıya izin vermeyin.

  • Ayrıca izinlerin otomatik atanmasını etkinleştirebilirsiniz. Bunu yaptığınızda güvenlik duvarı koruması bağlantılara izin vermek isteyip istemediğinizi sormaz ve izinleri otomatik olarak atar.

Açılır pencere yoluyla atanan izinleri değiştirmek istiyorsanız bunu güvenlik duvarı koruma ayarlarından yapabilirsiniz.


Uyarý: Ýzinsiz giriþ denemesine yanýt

Ýzinsiz giriþ denemesi algýlandý ve güvenlik duvarý korumasý tarafýndan etkisiz duruma getirildi. Bilgisayarýnýz koruma altýnda.

Ýsterseniz, almak istediðiniz uyarýlarý seçebilirsiniz. Bu seçimleri yapmak için Ciddi olmayan mesaj ayarlarý seçeneðini týklatýn (uyarýda varsa). Daha fazla bilgi için Uyarý mesajlarýnýn yapýlandýrýlmasý bölümüne gidin.


Uyarı: Güvenlik duvarı çakışması

Windows güvenlik duvarı etkin. Çakışmalara neden olabileceği için iki güvenlik duvarının aynı anda kullanılması önerilmez. Eğer 'ın tüm gelişmiş işlevlerinden yararlanmak istiyorsanız Windows güvenlik duvarını devre dışı bırakmanızı öneririz. Uyarıdan istediğiniz seçeneği seçin.


Uyarı: Güvenlik açıkları algılandı

Bilgisayarınızın güvenliğini etkileyebilecek güvenlik açıkları algılandı. Bu sorunu gidermek istiyorsanız işletim sisteminizi güncelleştirmelisiniz. Windows güncellemesine erişmek için uyarıdaki ilişkili seçeneği tıklatın.


Uyarý: Arabellek taþmasý algýlandý

Bilgisayarýnýzýn güvenliði için tehdit oluþturabilecek bir arabellek taþmasý oluþtu. Buna neden olan program koruyucu önlem olarak engellendi. Raporu uzmanlarýmýza göndermenizi öneririz. Bunu uyarýdan istediðiniz seçeneði seçerek yapabilirsiniz.


Uyarı: Virüslü eposta engellendi

Gönderdiğiniz eposta iletisi virüslü bir ek içeriyordu ve iletinin gönderilmesi mümkün olmadı. İletide virüslü ekler bulunmadığından emin olun ve tekrar deneyin.


Uyarı: İstenmeyen özellikte olabilecek bir program silinemedi

Otomatik koruma potansiyel olarak tehlikeli olabilecek bir dosyayı temizleyemedi. Bu durum hakkında daha fazla bilgi için bilgilerine bakın. Dosyanın konumu hakkında bilgi varsa öğeyi yeniden taramanızı öneririz.

Belirli dosyaların veya dizinlerin nasıl taranacağı hakkında daha fazla bilgiye gerek duyuyorsanız tek bir dosya veya dizinin taranması bölümüne bakın.


Uyarı: Internet Explorer'ın yedek kopyası güncel değil

Internet Explorer ayarları değişti. Depolanan verilerin doğru olduğundan emin olmak için Internet Explorer'ın yedek kopyasını kontrol edin. Internet Explorer ayarları sizin izniniz olmadan değiştirilmişse, güncel bir güvenlik kopyası bulundurmak bunları geri yüklemenizi sağlar.

Daha fazla bilgi için Internet Explorer ayarlarını yedekleme bölümüne bakın.


İşletim sistemi hizmetlerinin etkinleştirilmesi ve devre dışı bırakılması

Doğru şekilde çalışabilmeleri için iletişim bağlantı noktalarının açık olmasını gerektiren belirli Windows hizmetleri vardır. Bu hizmetlerden biri Windows Uzak Masaüstüdür (Windows Remote Desktp), bu hizmet bilgisayarların uzaktan erişim gerçekleştirmesine veya PC saati senkronizasyon hizmetine (NTP) olanak tanır. Güvenlik duvarı koruması bu tür hizmetlerin genel ağda (İnternet), yerel ağda veya her ikisinde etkin olup olmamasını belirlemenizi sağlar.

Not: Windows hizmetleri hakkında daha fazla bilgi için işletim sisteminizin belgelerine bakın.

Varsayılan yapılandırmayı değiştirmek için aşağıdaki adımları izleyin:

  1. Ana menüdeki Durum seçeneğine gidin.

  2. Koruma bölümünde Ayarlar'a tıklatın.

  3. Güvenlik duvarı'nı seçin.

  4. Windows hizmetlerini çalıştırmak veya kapatmak için Kurallar bölümünde Ayarlar'a tıklatın.

  5. Görüntülenen pencerede Windows hizmetlerinin bir listesini göreceksiniz. Hizmetlerin iletişimini etkinleştirebilir veya devre dışı bırakabilirsiniz. Bunu yapmak için hizmetlerden her birinin yanındaki açılan menüden ilgili seçeneği seçin.

  6. Seçenekleri seçtikten sonra, değişikliklerin etkili olması için Tamam'ı tıklatın.


Açılır uyarıların yapılandırılması

Varsayılan ayar gereği sizi programın gerçekleştirdiği eylemle ilgili tüm olaylar hakkında bilgilendiren açılır uyarılar görüntüler: tehditlerin algılanması, otomatik tanılamalar, zorla girişler vb.. Ancak programı yalnızca seçili uyarıları görüntüleyecek şekilde yapılandırabilirsiniz. Bunun için aşağıdaki adımları izleyin:

  1. Programın ana penceresinde Tercihler'i tıklatın.

  2. Uyarılar sekmesine gidin.

  3. Programın görüntülediği açılır pencerelerin bir listesini göreceksiniz. Çoğu varsayılan ayar gereği etkinleştirilmiştir. Programı belli uyarıları görüntüleme konusunda uyarmazsınız ilgili onay kutusunun işaretini kaldırın.

Uyarılan görüntülenme süresini ve saydamlıklarını Ayarlar'ı tıklatıp kaydırma kontrolünü kullanarak ayarlayabilirsiniz. Değişiklikleri kaydetmek için Tamam'ı tıklatın.